#fedora-meeting-1: Fedora Marketing meeting (2016-07-20)
Meeting started by jflory7 at 20:59:00 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 20:59:07)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-07-20
(jflory7,
20:59:09)
- Roll Call (jflory7, 20:59:14)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
20:59:20)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, Diversity, Join, etc. (jflory7,
20:59:44)
- Ryan Lerch; UTC+10; Magazine, Design, Fedora
Apps (ryanlerch,
21:00:01)
- Announcements (jflory7, 21:04:22)
- === Fedora July 2016 Elections now open
=== (jflory7,
21:04:28)
- https://admin.fedoraproject.org/voting/
(jflory7,
21:04:32)
- https://communityblog.fedoraproject.org/2016-july-elections-interviews/
(jflory7,
21:04:37)
- The July 2016 Elections for the Fedora Council
(1) and Fedora Engineering Steering Committee (4) are now open.
Anyone with cla_done can vote for the Council, anyone with CLA+1 can
vote for FESCo. Voting closes at 23:59:00 UTC on July 25th.
Interviews with most candidates are published on the Community Blog.
Get your votes in soon! (jflory7,
21:04:43)
- === "New guidelines for Fedora Ambassadors and
Design" === (jflory7,
21:04:50)
- https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
(jflory7,
21:04:57)
- The updated guidelines for communication
between Ambassadors and Design team members were updated last week.
This article details some of the changes and provides information on
where to learn more about the updated guidelines. (jflory7,
21:05:11)
- === You get a Fedora shirt! And you get a
Fedora shirt! And you! === (jflory7,
21:05:26)
- http://www.unixstickers.com/tshirts-and-hoodies/t-shirts/the-ultimate-fedora-linux-t-shirt
(jflory7,
21:05:32)
- UnixStickers recently announced the sale of
Fedora t-shirts in black or white varieties. If you want a Fedora
shirt of your very own or for a friend, visit the page and grab one
of your very own! (jflory7,
21:05:37)
- === Fedora Women Day events come to a close
=== (jflory7,
21:05:42)
- Fedora Women Day is an annual event starting
this year, organized by the Diversity team and the Diversity
Adviser, tatica. Events were held across the globe to help celebrate
the contributions that Fedora women are making every day in the
project. Special thanks to Amita, trishnag, jonatoni, giannisk,
tatica, and the many others involved in helping organize these
events! (jflory7,
21:05:48)
- === Choosing a new meeting time ===
(jflory7,
21:06:22)
- http://whenisgood.net/fedora/marketing/2016/fallmeeting
(jflory7,
21:06:26)
- Please choose the times that work best for you
in the above poll for a new meeting time. (jflory7,
21:07:00)
- Action items from last meetings (jflory7, 21:11:39)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-07-13/marketing.2016-07-13-20.57.html
(jflory7,
21:11:41)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jflory7,
21:11:47)
- === jflory7 Work on creating an initial
"template" draft for Friends of Fedora websites example ===
(jflory7,
21:12:15)
- jflory7 will leave this action item open for
the future - not able to be done by me right now (jflory7,
21:12:20)
- https://fedorahosted.org/marketing-team/ticket/222
(jflory7,
21:12:37)
- Upcoming Tasks (jflory7, 21:13:13)
- https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
(jflory7,
21:13:18)
- (1) Cleanup Marketing wiki from previous
releases (due: 2016-07-18) (jflory7,
21:13:26)
- (2) Cycle Marketing wiki pages for current
release (due: 2016-07-18) (jflory7,
21:13:32)
- (3) Create Talking Points (due: Tue
2016-08-09) (jflory7,
21:13:38)
- IDEA: Using Flock as a
place to gather info from different talks / WGs about what's new in
F25 (jflory7,
21:17:52)
- Probably want to "push" deadline for Talking
Points a little past Flock to give those traveling a chance to
recover... :) (jflory7,
21:18:13)
- ACTION: jflory7
Create a new ticket for F25 Talking Points, make mention of pushing
deadline, using Flock as place to gather info / ideas (jflory7,
21:20:41)
- Tickets (jflory7, 21:22:26)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
21:22:34)
- === Ticket #229 === (jflory7,
21:22:39)
- https://fedorahosted.org/marketing-team/ticket/229
(jflory7,
21:22:44)
- "Shared, secure password distribution"
(jflory7,
21:22:50)
- ACTION: bkp Do some
research into pass and help put together a draft for managing the
passwords, share in ticket (jflory7,
21:28:02)
- Open Floor (jflory7, 21:28:37)
- ACTION: x3mboy File a
ticket in the Marketing Trac to keep on top of ideas for a PDF /
downloadable version of Magazine articles (jflory7,
21:39:25)
- IDEA: Come up with some
"low-hanging fruit" tickets / tasks and break them down into tickets
for new contributors to help get them involved with Marketing
tasks (jflory7,
21:44:09)
- ACTION: jflory7 File
a ticket for creating more low-hanging fruit tasks and start a list
of some tasks that could be good for this (jflory7,
21:44:34)
- https://www.happyassassin.net/2016/06/16/on-snappy-and-flatpak-business-as-usual-in-the-canonical-propaganda-department/
(jflory7,
21:48:23)
- http://www.hadess.net/2016/07/guadec-flatpak-contest.html
(bkp,
21:58:07)
Meeting ended at 22:04:03 UTC
(full logs).
Action items
- jflory7 Create a new ticket for F25 Talking Points, make mention of pushing deadline, using Flock as place to gather info / ideas
- bkp Do some research into pass and help put together a draft for managing the passwords, share in ticket
- x3mboy File a ticket in the Marketing Trac to keep on top of ideas for a PDF / downloadable version of Magazine articles
- jflory7 File a ticket for creating more low-hanging fruit tasks and start a list of some tasks that could be good for this
Action items, by person
- bkp
- bkp Do some research into pass and help put together a draft for managing the passwords, share in ticket
- jflory7
- jflory7 Create a new ticket for F25 Talking Points, make mention of pushing deadline, using Flock as place to gather info / ideas
- jflory7 File a ticket for creating more low-hanging fruit tasks and start a list of some tasks that could be good for this
- x3mboy
- x3mboy File a ticket in the Marketing Trac to keep on top of ideas for a PDF / downloadable version of Magazine articles
People present (lines said)
- jflory7 (157)
- x3mboy (32)
- bkp (20)
- ryanlerch (17)
- number80 (14)
- zodbot (12)
- downey (5)
- jonatoni (2)
Generated by MeetBot 0.1.4.