#fedora-meeting: Fedora Marketing meeting (2016-08-16)
Meeting started by jflory7 at 12:59:52 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 13:00:03)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-16
(jflory7,
13:00:08)
- Roll Call (jflory7, 13:00:13)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
13:00:18)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, Diversity Team, Join SIG, and more
(jflory7,
13:00:52)
- Announcements (jflory7, 13:06:15)
- === In the news: "Fedora Linux Account System
Patched for Serious Flaw " === (jflory7,
13:06:23)
- http://www.eweek.com/blogs/security-watch/fedora-linux-account-system-patched-for-serious-flaw.html
(jflory7,
13:06:28)
- Neutral article on recent security
vulnerability in FAS. (jflory7,
13:06:34)
- === In the news: "Fedora 24 Linux Gets Another
Set of Updated Live ISO Images, Download Now" === (jflory7,
13:06:39)
- http://news.softpedia.com/news/fedora-24-linux-gets-another-set-of-updated-live-iso-images-download-now-507180.shtml
(jflory7,
13:06:44)
- Softpedia writes a positive / neutral article
on updated ISO images for Fedora 24 with instructions on how to find
them, download them, and install Fedora. (jflory7,
13:06:51)
- === "Docs Project update from Flock 2016"
=== (jflory7,
13:06:57)
- https://communityblog.fedoraproject.org/docs-project-update-flock-2016/
(jflory7,
13:07:02)
- On jflory7's "must read list of 2016" - very
informative post about the state of the Fedora Docs team and adds a
lot of insight into the issues they are facing and how they plan to
overcome them. If you haven't been following the Docs team and want
to see what's up in a single post, this is a good one to
read. (jflory7,
13:07:08)
- Action items from last meetings (jflory7, 13:09:31)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-08-10/marketing.2016-08-10-20.58.html
(jflory7,
13:09:37)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jflory7,
13:09:43)
- === [INCOMPLETE] mailga File ticket for looking
at active / inactive members in Marketing FAS group === (jflory7,
13:09:50)
- ACTION: mailga File
ticket for looking at active / inactive members in Marketing FAS
group (jflory7,
13:09:59)
- === linuxmodder Ask mailing list about possible
co-located talking points in wiki and Pagure with weekly syncing
=== (jflory7,
13:10:10)
- ACTION: linuxmodder
Ask (Server?) mailing list about possible co-located talking points
in wiki and Pagure with weekly syncing (jflory7,
13:10:55)
- === [INCOMPLETE] jflory7 bkp Follow up on email
requesting info in Spins mailing list === (jflory7,
13:11:04)
- ACTION: jflory7 bkp
Follow up on email requesting info in Spins mailing list
(jflory7,
13:11:11)
- === linuxmodder Check in with Server WG for
what's new in Fedora 25 to help generate talking points ===
(jflory7,
13:11:20)
- ACTION: linuxmodder
Check in with Server WG for what's new in Fedora 25 to help generate
talking points (jflory7,
13:11:29)
- === [COMPLETE] jflory7 Ping bkp with regards to
finding a Twitter client that might work well for alternate
authentication (for shared access without the shared password)
=== (jflory7,
13:11:36)
- Done, but there is more context in Ticket
#229 (jflory7,
13:11:41)
- === [COMPLETE] jflory7 Reach out to stickster,
linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp
mentioned he was going to query jzb for Cloud) === (jflory7,
13:11:51)
- Emails were sent, some replies received - bkp
also reached ahead before jflory7 did too (jflory7,
13:11:59)
- === [COMPLETE] jflory7 Update Fedocal and
mailing list with new meeting time === (jflory7,
13:12:06)
- https://apps.fedoraproject.org/calendar/meeting/4434/
(jflory7,
13:12:12)
- === [COMPLETE] jflory7 File ticket regarding
split between Marketing and Magazine === (jflory7,
13:12:51)
- https://fedorahosted.org/marketing-team/ticket/234
(jflory7,
13:12:55)
- Tickets (jflory7, 13:14:13)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
13:14:20)
- === Ticket #230 === (jflory7,
13:14:26)
- https://fedorahosted.org/marketing-team/ticket/230
(jflory7,
13:14:30)
- "Moving to Pagure" (jflory7,
13:14:35)
- The ​Pagure Importer tool recently added
support for attachments. The Marketing Trac can now migrate to
Pagure. Review the outline in the ticket for how the migration plan
would work. (jflory7,
13:14:40)
- IDEA: Migration date:
Mon, 2016 Aug 29? +1/0/-1? (jflory7,
13:14:48)
- https://pagure.io/group/fedora-marketing
(jflory7,
13:18:36)
- AGREED: Migration
date from Trac to Pagure will be on Monday, 2016 August 29 - stay
tuned for more info (jflory7,
13:19:33)
- === Ticket #231 === (jflory7,
13:19:46)
- https://fedorahosted.org/marketing-team/ticket/231
(jflory7,
13:19:51)
- "Create Fedora 25 talking points" (jflory7,
13:19:55)
- jflory7 considers talking points the
foundations for the alpha release / beta release points. People have
been contacted and lists emailed with regards to this, but still is
proving difficult to solicit responses on what's new in the
editions, spins, and labs. (jflory7,
13:20:02)
- IDEA: Contact groups at
their IRC meetings? (jflory7,
13:20:09)
- ACTION: jflory7 Bring
up talking points for F25 KDE during their weekly IRC meeting
today (jflory7,
13:25:03)
- ACTION: bkp Reach out
to jzb about talking points for F25 Cloud (jflory7,
13:25:21)
- AGREED: Will focus on
contacting teams / representatives from edition WGs and spin SIGs
for talking points; once we have more info, we can revisit for
building them up (jflory7,
13:30:05)
- === Ticket #229 === (jflory7,
13:30:16)
- https://fedorahosted.org/marketing-team/ticket/229
(jflory7,
13:30:20)
- "Shared, secure password distribution"
(jflory7,
13:30:25)
- Temporary solution for Twitter is identified
(i.e. TweetDeck with user-based authentication instead of a shared
password), but long-term solution for password storage (e.g. the
proverbial "hit by a bus" scenario) is not covered. A solution like
pass would still be effective for this. Perhaps redefining the scope
of who would have access to such a repository. Could it fit into
existing Infrastructure solution (private repos)? puiterwijk
(jflory7,
13:30:31)
- ACTION: bkp
puiterwijk Collaborate / discuss on moving private passwords / keys
for social media to the pre-existing Infrastructure private
repository (tickets can be closed in Infra + Marketing Trac once
this is complete) (jflory7,
13:35:26)
- AGREED: bkp will
share private credentials with puiterwijk to store in Fedora
Infrastructure's private repository for passwords. Twitter password
(possibly others) will be changed to ensure account security.
Twitter will use TweetDeck for granting access to others. Access for
all passwords managed by Fedora Infrastructure sysadmins.
(jflory7,
13:49:26)
- === Ticket #234 === (jflory7,
13:49:34)
- https://fedorahosted.org/marketing-team/ticket/234
(jflory7,
13:49:38)
- "Consider separating Marketing and
Magazine" (jflory7,
13:49:43)
- Ongoing discussion to separate the Magazine and
Marketing teams into their own separate communication channels.
Marketing members are encouraged to leave their votes in the ticket.
If no -1 votes, proposed migration to Magazine mailing list and IRC
channel could collide with PAgure migration on 2016-08-29?
(jflory7,
13:49:50)
- IDEA: Migration date:
Mon, 2016 Aug 29? +1/0/-1? (jflory7,
13:49:58)
- AGREED: Will aim to
migrate from Marketing mailing list and IRC channel on 2016-08-29
(to magazine@lists.fedoraproject.org and #fedora-magazine)
(jflory7,
13:56:14)
- ACTION: jflory7 Look
into gaining owner rights on Magazine mailing list to set it up for
incoming traffic in two weeks (jflory7,
13:56:31)
- Upcoming Tasks (jflory7, 13:56:54)
- https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
(jflory7,
13:56:58)
- (1) Create Talking Points (due: Tue
2016-08-09) (jflory7,
13:57:02)
- (2) Email WGs to solicit bullet points for
Alpha release announcement (due: Fri 2016-08-12) (jflory7,
13:57:09)
- (3) Fedora 25 Alpha Release Readiness Meeting
(due: Thu 2016-08-18) (jflory7,
13:57:16)
- (4) Create Alpha Announcement (Docs &
Marketing) (due: Mon 2016-08-22) (jflory7,
13:57:21)
- jflory7 is currently marked to represent the
Marketing team at the Alpha Release Readiness meeting, but due to
last minute travel/moving changes, he may not be able to attend -
mailga can attend in jflory7's place if unavailable (jflory7,
14:00:12)
- Open Floor (jflory7, 14:00:41)
Meeting ended at 14:09:36 UTC
(full logs).
Action items
- mailga File ticket for looking at active / inactive members in Marketing FAS group
- linuxmodder Ask (Server?) mailing list about possible co-located talking points in wiki and Pagure with weekly syncing
- jflory7 bkp Follow up on email requesting info in Spins mailing list
- linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
- jflory7 Bring up talking points for F25 KDE during their weekly IRC meeting today
- bkp Reach out to jzb about talking points for F25 Cloud
- bkp puiterwijk Collaborate / discuss on moving private passwords / keys for social media to the pre-existing Infrastructure private repository (tickets can be closed in Infra + Marketing Trac once this is complete)
- jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
Action items, by person
- bkp
- jflory7 bkp Follow up on email requesting info in Spins mailing list
- bkp Reach out to jzb about talking points for F25 Cloud
- bkp puiterwijk Collaborate / discuss on moving private passwords / keys for social media to the pre-existing Infrastructure private repository (tickets can be closed in Infra + Marketing Trac once this is complete)
- jflory7
- jflory7 bkp Follow up on email requesting info in Spins mailing list
- jflory7 Bring up talking points for F25 KDE during their weekly IRC meeting today
- jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
- mailga
- mailga File ticket for looking at active / inactive members in Marketing FAS group
- puiterwijk
- bkp puiterwijk Collaborate / discuss on moving private passwords / keys for social media to the pre-existing Infrastructure private repository (tickets can be closed in Infra + Marketing Trac once this is complete)
- UNASSIGNED
- linuxmodder Ask (Server?) mailing list about possible co-located talking points in wiki and Pagure with weekly syncing
- linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
People present (lines said)
- jflory7 (223)
- bkp (36)
- mailga (28)
- puiterwijk (19)
- zodbot (16)
- x3mboy (12)
- downey (8)
- x3mdroid (1)
Generated by MeetBot 0.1.4.