#fedora-meeting: Fedora Marketing meeting (2016-08-23)
Meeting started by jflory7 at 12:57:27 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 12:57:37)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-23
(jflory7,
12:57:48)
- Roll Call (jflory7, 12:57:54)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
12:58:00)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, Diversity Team, Join SIG, and more
(jflory7,
12:58:23)
- Gabriele Trombini/mailga UTC+2
mktg,commops,ambassadors,websites,join-SIG..... (mailga,
12:59:29)
- Benson Muite/bkm UTC+3, possibly mktg though
now just observing, may move to docs (bkm,
13:01:02)
- Michael Downey; UTC -7:00; CommOps, Marketing,
also <3 for gsoc, docs, design, * (downey,
13:01:40)
- Announcements (jflory7, 13:05:49)
- === "Looking for new meeting chair" ===
(jflory7,
13:05:56)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/IVOSOG2R4PJ4BCKAPEOFB4J23NDSZFTP/
(jflory7,
13:06:01)
- Due to sudden schedule changes for the
semester, jflory7 is no longer to chair the Marketing meetings for
the full hour any longer. Call is put out for a new chair for the
weekly Marketing meetings. If interested, please reply on mailing
list or ping jflory7 on IRC when possible. (jflory7,
13:06:08)
- === In the news: "Fedora 25 Linux OS to Arrive
on November 15, Ship with Wayland by Default" === (jflory7,
13:06:16)
- http://news.softpedia.com/news/fedora-25-linux-os-to-arrive-on-november-15-ship-with-wayland-by-default-507547.shtml
(jflory7,
13:06:21)
- Softpedia check-in on Fedora 25 progress, with
extra highlighting on Wayland transition from X11. Mostly positive
reflection on Fedora. (jflory7,
13:06:28)
- === "List of Flock blogs and more" ===
(jflory7,
13:06:33)
- https://communityblog.fedoraproject.org/list-of-flock-blogs-and-more/
(jflory7,
13:06:38)
- Plenty of content linked and featured in this
post about Flock 2016. Good article for doing personal reflections
or remembering details from Flock. (jflory7,
13:06:45)
- === REMINDER: Pagure migration, 2016-08-29
=== (jflory7,
13:06:52)
- Reminder that the migration from Trac to Pagure
is targeted for Monday, August 29th, 2016. We will be abandoning
Trac soon. (jflory7,
13:06:59)
- === REMINDER: Magazine communication change,
2016-08-29 === (jflory7,
13:07:06)
- Reminder that the Fedora Magazine will be
officially migrating to its own mailing list and IRC channel
starting Monday, August 29th, 2016. (jflory7,
13:07:13)
- ACTION: jflory7 Post
an announcement to the Marketing mailing list (jflory7,
13:07:21)
- Action items from last meetings (jflory7, 13:08:26)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-08-16/marketing.2016-08-16-12.59.html
(jflory7,
13:08:32)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jflory7,
13:08:38)
- === [COMPLETE] mailga File ticket for looking
at active / inactive members in Marketing FAS group === (jflory7,
13:08:47)
- https://fedorahosted.org/marketing-team/ticket/235
(jflory7,
13:09:04)
- === [INCOMPLETE] linuxmodder Ask (Server?)
mailing list about possible co-located talking points in wiki and
Pagure with weekly syncing === (jflory7,
13:09:10)
- No need for re-action - Server WG has been
pinged already on their mailing list (jflory7,
13:09:17)
- === jflory7 bkp Follow up on email requesting
info in Spins mailing list === (jflory7,
13:09:46)
- ACTION: jflory7 Check
spins list, follow up with bkp as necessary (jflory7,
13:10:16)
- === [INCOMPLETE] linuxmodder Check in with
Server WG for what's new in Fedora 25 to help generate talking
points === (jflory7,
13:10:21)
- No need for re-action - Server WG has been
pinged already on their mailing list (jflory7,
13:10:27)
- === [INCOMPLETE] jflory7 Bring up talking
points for F25 KDE during their weekly IRC meeting today ===
(jflory7,
13:10:33)
- Ironically, KDE SIG did not meet last week -
but jflory7 is no longer available during the hour where they meet
due to sudden schedule changes (jflory7,
13:10:39)
- HELP: Need a volunteer
to reach out to the KDE SIG about providing talking points for
F25 (jflory7,
13:10:44)
- === [COMPLETE] bkp Reach out to jzb about
talking points for F25 Cloud === (jflory7,
13:11:21)
- === [COMPLETE] bkp puiter wijk Collaborate /
discuss on moving private passwords / keys for social media to the
pre-existing Infrastructure private repository (tickets can be
closed in Infra + Marketing Trac once this is complete) ===
(jflory7,
13:11:27)
- https://fedorahosted.org/marketing-team/ticket/229#comment:18
(jflory7,
13:11:32)
- === [IN PROGRESS] jflory7 Look into gaining
owner rights on Magazine mailing list to set it up for incoming
traffic in two weeks === (jflory7,
13:11:41)
- ACTION: jflory7 Look
into gaining owner rights on Magazine mailing list to set it up for
incoming traffic in two weeks (jflory7,
13:11:45)
- Tickets (jflory7, 13:12:07)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
13:12:13)
- === Ticket #231 === (jflory7,
13:12:17)
- https://fedorahosted.org/marketing-team/ticket/231
(jflory7,
13:12:23)
- "Create Fedora 25 talking points" (jflory7,
13:12:29)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/ISVNCT6MVZ6MRHW746NCCLAY6GMJ2DYU/
(jflory7,
13:12:39)
- https://fedoraproject.org/wiki/Fedora_25_talking_points
(jflory7,
13:13:02)
- ACTION: rdieter
Update the F25 talking points wiki page for new features in KDE for
Fedora 25 (jflory7,
13:25:10)
- ACTION: x3mboy and
bkm to coordinate for F25 Cloud WG Talking points, mailga avaible
for giving any help. (mailga,
13:28:30)
- Tickets (mailga, 13:34:21)
- https://fedorahosted.org/marketing-team/report/12
(mailga,
13:35:10)
- https://fedorahosted.org/marketing-team/ticket/231
(mailga,
13:36:36)
- "Create Fedora 25 talking points" (mailga,
13:37:01)
- Upcoming Tasks (mailga, 13:38:40)
- https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
(mailga,
13:38:51)
- (1) Create Alpha Announcement (Docs &
Marketing) (due: Thu 2016-08-22) (mailga,
13:39:12)
- ACTION: mailga will
open a ticket for the RA. (mailga,
13:42:53)
- https://fedoraproject.org/wiki/Releases/25/Schedule
(Amita,
13:47:17)
- https://fedoraproject.org/wiki/Releases/25/Schedule
(Amita,
13:48:00)
- the current release date for the F25 Alpha is
August 30 (mailga,
13:49:18)
- https://fedoraproject.org/wiki/Releases/25/Schedule
(mailga,
13:49:45)
- (3) Review Firefox Bookmarks For Update (due:
Tue 2016-09-06) (mailga,
13:52:24)
- ACTION: mailga will
open a ticket for the bookmarks review. (mailga,
13:52:39)
- (4) Update and Package Firefox Bookmarks (due:
Tue 2016-09-06) (mailga,
13:53:32)
- Open Floor (mailga, 13:55:23)
Meeting ended at 14:01:55 UTC
(full logs).
Action items
- jflory7 Post an announcement to the Marketing mailing list
- jflory7 Check spins list, follow up with bkp as necessary
- jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
- rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25
- x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
- mailga will open a ticket for the RA.
- mailga will open a ticket for the bookmarks review.
Action items, by person
- bkm
- x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
- bkp
- jflory7 Check spins list, follow up with bkp as necessary
- jflory7
- jflory7 Post an announcement to the Marketing mailing list
- jflory7 Check spins list, follow up with bkp as necessary
- jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
- mailga
- x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
- mailga will open a ticket for the RA.
- mailga will open a ticket for the bookmarks review.
- rdieter
- rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25
- x3mboy
- x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
People present (lines said)
- jflory7 (105)
- mailga (64)
- x3mboy (14)
- zodbot (10)
- Amita (10)
- bkm (6)
- rdieter (4)
- GIANT_CRAB_ (2)
- pino|work (1)
- downey (1)
- bkp (0)
Generated by MeetBot 0.1.4.