#fedora-meeting: Fedora Marketing meeting (2016-11-01)
Meeting started by bkp at 13:02:32 UTC
(full logs).
Meeting summary
- Agenda (bkp, 13:02:48)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-01
(bkp,
13:03:00)
- Roll Call (bkp, 13:03:08)
- Name; Timezone; Other sub-projects / interest
areas (bkp,
13:03:19)
- Brian Proffitt; UTC-4; Social
media/marketing (bkp,
13:04:12)
- Dhanesh B. Sabane, UTC+5:30, CommOps,
Marketing, Python, Packaging, and more (dhanesh95,
13:07:08)
- Announcements (bkp, 13:11:08)
- === Fedora 25 Linux to Offer Better Dual-GPU
Integration in the GNOME 3.22 Desktop === (bkp,
13:11:22)
- http://news.softpedia.com/news/fedora-25-linux-to-offer-better-dual-gpu-integration-in-the-gnome-3-22-desktop-509680.shtml
(bkp,
13:11:25)
- Overview of Bastien Nocera's blog on Fedora
25 (bkp,
13:11:28)
- ACTION: : Mail
marketing list with update on two critical tasks (bkp,
13:19:57)
- GA release announcement for F25 needs
done (bkp,
13:20:35)
- Screenshots of F25 final need to be completed
for marketing wiki (bkp,
13:21:00)
- ACTION: Email
marketing list about cancellation of today's meeting (bkp,
13:21:22)
Meeting ended at 13:21:45 UTC
(full logs).
Action items
- : Mail marketing list with update on two critical tasks
- Email marketing list about cancellation of today's meeting
People present (lines said)
- bkp (36)
- dhanesh95 (11)
- Southern_Gentlem (9)
- zodbot (5)
Generated by MeetBot 0.1.4.