#fedora-meeting: Fedora Marketing meeting (2016-11-29)
Meeting started by bkp at 14:00:58 UTC
(full logs).
Meeting summary
- Agenda (bkp, 14:01:17)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-29
(bkp,
14:01:24)
- Roll Call (bkp, 14:01:32)
- Name; Timezone; Other sub-projects / interest
areas (bkp,
14:01:39)
- Brian Proffitt; UTC-5; Social media,
marketing (bkp,
14:02:22)
- Gabriele Trombini; Rome UTC+1; Amby, mktg,
fed-join and others. (mailga,
14:03:10)
- Eduard Lucena; UTC-3; Ambassadors, Marketing,
Magazine (x3mboy,
14:03:13)
- Announcements (bkp, 14:09:26)
- === In the news: "Fedora 25 Linux arrives with
Wayland display support" === (bkp,
14:09:34)
- http://www.zdnet.com/article/fedora-25-linux-arrives-with-wayland-display-support/
(bkp,
14:09:37)
- "So when Matthew Miller, the Fedora Project
Leader, says "the Fedora operating system seeks to deliver the
latest innovations in the world of free and open-source software to
our users", he's not making an idle promise. Today, Fedora is once
more the leading edge Linux distribution." (bkp,
14:09:40)
- === In the news: "Fedora 25 Released With
Wayland, GNOME 3.22, And Kernel 4.8" === (bkp,
14:09:51)
- https://fossbytes.com/fedora-25-released-download-features/
(bkp,
14:09:54)
- Not much of an opinion article, mostly an
altered version of the release announcement. Still positive
exposure. (bkp,
14:09:57)
- === In the news: "JetBrains’ Rider public EAP,
Fedora 25, and MapR’s Customer 360 Quick Start Solution—SD Times
news digest: Nov. 22, 2016" === (bkp,
14:10:11)
- http://sdtimes.com/jetbrains-rider-public-eap-fedora-25-maprs-customer-360-quick-start-solution-sd-times-news-digest-nov-22-2016/
(bkp,
14:10:14)
- Short blurb, doesn't offer much opinion.
Wayland is definitely stealing the spotlight this release.
(bkp,
14:10:17)
- === In the news: "Fedora 25 News & Update:
New Linux Based Operating Sytem Available Now; Is This Windows 10,
Mac OS Killer?" === (bkp,
14:10:32)
- http://www.gamenguide.com/articles/73507/20161124/fedora-25-news-update-new-linux-based-operating-sytem-available-now-is-this-windows-10-mac-os-killer.htm
(bkp,
14:10:35)
- Not much of an opinion offered – mostly
repeating information from the release announcement. The ending
harps on the inability of Windows and macOS users to run Linux –
perhaps this is something to note for future cycles this
release. (bkp,
14:10:38)
- === Opinions needed: Fedora + freenode
partnership article === (bkp,
14:10:52)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/message/6QOXULA7MW6MFTKMBVFWDRZK35JCUKTI/
(bkp,
14:10:52)
- We're working on doing a partnership with
freenode to publicize the open source projects living on freenode. A
first draft of an initial article to publish was shared on the
mailing list. Please take a moment to review and offer any
feedback. (bkp,
14:10:55)
- https://communityblog.fedoraproject.org/?p=3065&preview=1&_ppp=ed70b52525
(bkp,
14:11:53)
- ACTION: jflory7 is
given positive feedback on the freenode/Fedora article, with the
suggestion to add F25 features. (bkp,
14:16:00)
- ACTION: jflory7 maybe
a more detailed explanaion of useful commands and some rules on how
to follow meetings. But I dazo see that a freenode-fedora
howto should be more complex. (bkp,
14:16:51)
- Action items from last meetings (bkp, 14:17:45)
- https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-11-22-14.35.html
(bkp,
14:17:59)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (bkp,
14:18:02)
- === linuxmodder Make commits and comments to
the page now, with action to come next week === (bkp,
14:18:14)
- === bkp to follow up and see if Fedora Magazine
feed failing to validate is even still an issue === (bkp,
14:19:57)
- Tickets (bkp, 14:22:04)
- https://pagure.io/fedora-marketing/issues?tags=meeting
(bkp,
14:22:12)
- === Ticket #241 === (bkp,
14:22:32)
- "Fedora Magazine feed fails to validate"
(bkp,
14:22:32)
- https://pagure.io/fedora-marketing/issue/241
(bkp,
14:22:32)
- Checked earlier this morning, and lots of
errors seem to be related to images hosted on the CDN (many of which
are not currently displaying). Once this is fixed, some of the RSS
errors may resolve themselves. Once we clear up any remaining issues
with the CDN, we can troubleshoot more specifically and find a
solution. Should be discussed in #fedora-magazine. (bkp,
14:22:33)
- ACTION: : bkp to
raise ticket #241 on the #fedora-magazine channel this week.
(bkp,
14:25:02)
- === Ticket #242 === (bkp,
14:25:40)
- "Update release activity steps / process on the
wiki" (bkp,
14:25:47)
- https://pagure.io/fedora-marketing/issue/242
(bkp,
14:25:54)
- Some examples of things we can do to expand the
wiki page section were added to the ticket. Feel free to give
feedback on those suggestions. To build further, what other kind of
key tasks for Marketing can we identify and describe in this section
of our wiki page? (bkp,
14:26:04)
- The page in question is
https://fedoraproject.org/wiki/Marketing#Release_activities
(bkp,
14:26:38)
- IDEA: Ticket #242: ign
the task to the people willing working on it direcly in the wiki,
without any ticket opening? (bkp,
14:31:29)
- ACTION: x3mboy to
poll lost to see about altering release activities page to a more
action-oriented table like the one at
https://fedoraproject.org/wiki/Category:Docs_Project_tasks?rd=Docs_Project_tasks,
or some variant in-between (bkp,
14:38:52)
- Upcoming Tasks (bkp, 14:40:35)
- https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
(bkp,
14:40:43)
- (1) Monitor news sites to provide corrections
& info (due: Mon 2016-12-05) (bkp,
14:40:54)
- (2) Marketing Retrospective (due: Tue
2016-12-06) (bkp,
14:40:58)
- Earlier examples can be found here if you want
to review before next week:
https://fedoraproject.org/wiki/Category:Marketing_retrospective?rd=Marketing_retrospective
(bkp,
14:42:38)
- Open Floor (bkp, 14:45:35)
- ACTION: Check into
existence of SurveyMonkey/LimeSurvey/similar account in
Fedora-land (bkp,
14:49:01)
Meeting ended at 14:55:34 UTC
(full logs).
Action items
- jflory7 is given positive feedback on the freenode/Fedora article, with the suggestion to add F25 features.
- jflory7 maybe a more detailed explanaion of useful commands and some rules on how to follow meetings. But I dazo see that a freenode-fedora howto should be more complex.
- : bkp to raise ticket #241 on the #fedora-magazine channel this week.
- x3mboy to poll lost to see about altering release activities page to a more action-oriented table like the one at https://fedoraproject.org/wiki/Category:Docs_Project_tasks?rd=Docs_Project_tasks, or some variant in-between
- Check into existence of SurveyMonkey/LimeSurvey/similar account in Fedora-land
Action items, by person
- bkp
- : bkp to raise ticket #241 on the #fedora-magazine channel this week.
- x3mboy
- x3mboy to poll lost to see about altering release activities page to a more action-oriented table like the one at https://fedoraproject.org/wiki/Category:Docs_Project_tasks?rd=Docs_Project_tasks, or some variant in-between
- UNASSIGNED
- jflory7 is given positive feedback on the freenode/Fedora article, with the suggestion to add F25 features.
- jflory7 maybe a more detailed explanaion of useful commands and some rules on how to follow meetings. But I dazo see that a freenode-fedora howto should be more complex.
- Check into existence of SurveyMonkey/LimeSurvey/similar account in Fedora-land
People present (lines said)
- bkp (119)
- dhanesh95 (28)
- x3mboy (25)
- mailga (23)
- zodbot (18)
Generated by MeetBot 0.1.4.