#fedora-meeting: Fedora Marketing meeting (2017-02-14)
Meeting started by jwf at 13:58:29 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-02-14
(jwf,
13:58:39)
- (1) Roll call (jwf,
13:58:44)
- (2) Announcements (jwf,
13:58:48)
- (3) Action items from last meeting (jwf,
13:58:53)
- (4) Tickets (jwf,
13:58:57)
- (5) Upcoming tasks (jwf,
13:59:02)
- (6) Open floor (jwf,
13:59:07)
- Roll call (jwf, 13:59:11)
- Name; Timezone; Other sub-projects / interest
areas (jwf,
13:59:18)
- Justin W. Flory; UTC+1; Marketing, CommOps,
Magazine, Diversity Team, Ambassadors, sysadmin-badges, social
media, and more… (jwf,
13:59:59)
- Eduard Lucena; UTC-3; Marketing, Magazine,
Ambassadors, L10N / Social Media, Users Support,
Classroom/University Project (x3mboy,
14:01:11)
- Brian Proffitt; UTC-5; Marketing, Social
Media (bkp,
14:02:48)
- Charles Profitt; UTC-5; Marketing, Social
Media, other stuff (cprofitt,
14:03:36)
- Announcements (jwf, 14:05:33)
- === "Community Promotion Ads - 2017" ===
(jwf,
14:05:38)
- http://meta.unix.stackexchange.com/questions/4337/community-promotion-ads-2017
(jwf,
14:05:43)
- mattdm submitted a series of community ads to
the Unix StackExchange site, featuring the Fedora Magazine and each
Fedora edition. To be featured on the site, ads need to have six or
more votes. If you have a StackExchange / StackOverflow account,
please log in and add your vote! (jwf,
14:05:48)
- HELP: Please help vote
for the Fedora Community Ads on Unix StackExchange!
http://meta.unix.stackexchange.com/questions/4337/community-promotion-ads-2017
(jwf,
14:06:05)
- It's been a quiet week across the media world
for Fedora. No new articles or coverage of anything this week, but
we haven't hit an exciting period yet as far as press coverage goes.
The alpha is just around the corner, though! (jwf,
14:06:14)
- Action items from last meetings (jwf, 14:09:00)
- https://meetbot.fedoraproject.org/fedora-meeting/2017-02-07/marketing.2017-02-07-14.01.html
(jwf,
14:09:06)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jwf,
14:09:11)
- === [IN PROGRESS] Amita / dhanesh95 Research
the Mozilla marketing team / efforts to see what kind of work and
activities they do for their release cycles, and then leave a
comment in ticket #242 for discussion at next meeting ===
(jwf,
14:09:16)
- https://pagure.io/fedora-marketing/issue/242#comment-75600
(jwf,
14:09:24)
- === [COMPLETE] mailga Prepare / create the
Fedora 26 talking points wiki page and update the link for it on the
main Marketing wiki page by next week's meeting, 2017-02-14
=== (jwf,
14:09:35)
- https://fedoraproject.org/wiki/Fedora_26_talking_points
(jwf,
14:09:43)
- === [COMPLETE] jflory7 File a new ticket for
Council sub-project report in next month === (jwf,
14:09:51)
- === [IN PROGRESS] jflory7 / x3mboy Discuss
possibility of using a bot to sync social media platform (e.g. FB /
Twitter / RSS) to Fedora Projects News Telegram group ===
(jwf,
14:09:55)
- ACTION: jflory7 /
x3mboy Discuss possibility of using a bot to sync social media
platform (e.g. FB / Twitter / RSS) to Fedora Projects News Telegram
group (jwf,
14:10:01)
- Tickets (jwf, 14:10:19)
- https://pagure.io/fedora-marketing/issues?tags=meeting
(jwf,
14:10:26)
- === Ticket #242: "Update release activity steps
/ process on the wiki" === (jwf,
14:10:32)
- https://pagure.io/fedora-marketing/issue/242
(jwf,
14:10:36)
- Picking up on past discussions with regards to
retooling ourselves to being a more effective and productive
Marketing Team. New insights from Mozilla courtesy of Amita and
dhanesh95, as well as OSAS from bkp. (jwf,
14:10:42)
- https://etherpad.net/p/EUYbfXuRGG
(jwf,
14:11:56)
- IDEA: Revitalizing
press kits: Once upon a time, we had press kits. Could revisit old
press kits, modernize it, and possibly split them into "target
audience" press kits, e.g. Python press kit, Rust press kit, Design
press kit (integrating closely with Labs, maybe???) (jwf,
14:27:20)
- IDEA: Education
approach: Finding a better way to make Fedora more attractive to an
education-minded audience (students, teachers, professors, faculty,
administrators) – maybe a good idea for our next targeted
campaign? (jwf,
14:28:01)
- https://fedoraproject.org/wiki/Workstation/Workstation_PRD#Target_Audience
(nirik,
14:28:58)
- https://fedoraproject.org/wiki/Server/Product_Requirements_Document#User_Profiles.2C_Primary_Use_Cases_and_Goals
(nirik,
14:30:50)
- https://fedoraproject.org/wiki/Cloud/Cloud_PRD#User_Profiles.2C_Goals.2C_and_Primary_Use_Cases
(nirik,
14:31:34)
- IDEA: Fedora Labs are,
more or less, already use cases for specific target audiences of
Fedora users - this might be something we can spend more time
looking at and cross-comparing with the user cases / profiles from
the above links (jwf,
14:31:53)
- ACTION: jwf File new
ticket for education-focused marketing campaign, with end goal being
to share with Fedora Council at March 22nd sub-project report
meeting (jwf,
14:39:34)
- ACTION: bkp (1)
Research what our old press kits were, (2) leave comment in ticket
#242 with that info, (3) all marketing team members encouraged to
discuss / give feedback for modernizing press kits (jwf,
14:40:16)
- === Ticket #245: "Create Fedora 26 talking
points" === (jwf,
14:41:38)
- https://pagure.io/fedora-marketing/issue/245
(jwf,
14:41:43)
- mailga has created the Fedora 26 talking points
wiki page, but it has a lot of trimming and prettying to do, as we
discussed. See bex's comment in the ticket with regards to how we
present this talking points instead by audience instead of by
edition. (jwf,
14:41:48)
- https://fedoraproject.org/wiki/Fedora_26_talking_points
(jwf,
14:41:53)
- IDEA: Separating
talking points by AUDIENCE instead of by EDITION or
FEATURESET (jwf,
14:42:08)
- Why do we have talking points? Talking points
are the key points we want to communicate and share with our
audience of users (current and potential) whenever we cut a new
Fedora release (jwf,
14:46:46)
- Current Fedora packaging categories:
Development and Creative Workstation, Web Server, Infrastructure
Server, Basic Desktop, 3D Printing, Administration Tools, Ansible
node, Audio Production, Authoring and Publishing, Books and Guides,
C Development Tools and Libraries, Cloud Infrastructure, Cloud
Management Tools, Container Management, D Development Tools and
Libraries, Design Suite, Development Tools, Domain Membership,
Fedora Eclipse, (jwf,
14:54:56)
- Current Fedora packaging categories: Editors,
Educational Software, Electronic Lab, Engineering and Scientific,
FreeIPA Server, Games and Entertainment, Headless Management,
LibreOffice, MATE Applications, MATE Compiz, Medical Applications,
Milkymist, Network Servers, Office/Productivity, Robotics, RPM
Development Tools, Security Lab, Sound and Video, System Tools,
Text-based Internet, Window Managers (jwf,
14:55:13)
- IDEA: In the interest
of time, will instead identify target audiences by looking at Fedora
Labs, then cross-comparing against the packaging categories above to
add more suggestions for audience as they think is necessary – team
can discuss and provide feedback afterwards (jwf,
15:02:17)
- ACTION: x3mboy Leave
comment in ticket #245 for initial list of "target audiences" based
on Fedora Labs, cross-compared with package categories, to be
discussed at the next meeting (jwf,
15:04:29)
- === Ticket #246: "Prepare report for Council
sub-project report" === (jwf,
15:05:16)
- https://pagure.io/fedora-marketing/issue/246
(jwf,
15:05:20)
- Marketing is tentatively on the hook for a
sub-project update in March. We'll want to begin mapping out our
current status, future plans, and anything we'd like to request help
from the Council on. Also relevant, see our last sub-project report
with croberts on YouTube as a review. (jwf,
15:05:24)
- https://www.youtube.com/watch?v=VP6GXsjM7AA
(jwf,
15:05:30)
- SKIPPED: Will revisit next meeting!
(jwf,
15:05:35)
- Upcoming Tasks (jwf, 15:05:41)
- https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
(jwf,
15:05:45)
- (1) Change Checkpoint: Completion deadline (Tue
2017-02-28) (jwf,
15:05:50)
- (2) Create Talking Points (start: Tue
2017-02-28) (jwf,
15:05:55)
- (3) Proposed Changes Profiles (start: Tue
2017-03-07) (jwf,
15:06:01)
- (4) Email WGs to solicit bullet points for
Alpha release announcement (start: Thu 2017-03-09) (jwf,
15:06:06)
- Open Floor (jwf, 15:06:12)
Meeting ended at 15:06:41 UTC
(full logs).
Action items
- jflory7 / x3mboy Discuss possibility of using a bot to sync social media platform (e.g. FB / Twitter / RSS) to Fedora Projects News Telegram group
- jwf File new ticket for education-focused marketing campaign, with end goal being to share with Fedora Council at March 22nd sub-project report meeting
- bkp (1) Research what our old press kits were, (2) leave comment in ticket #242 with that info, (3) all marketing team members encouraged to discuss / give feedback for modernizing press kits
- x3mboy Leave comment in ticket #245 for initial list of "target audiences" based on Fedora Labs, cross-compared with package categories, to be discussed at the next meeting
Action items, by person
- bkp
- bkp (1) Research what our old press kits were, (2) leave comment in ticket #242 with that info, (3) all marketing team members encouraged to discuss / give feedback for modernizing press kits
- jwf
- jwf File new ticket for education-focused marketing campaign, with end goal being to share with Fedora Council at March 22nd sub-project report meeting
- x3mboy
- jflory7 / x3mboy Discuss possibility of using a bot to sync social media platform (e.g. FB / Twitter / RSS) to Fedora Projects News Telegram group
- x3mboy Leave comment in ticket #245 for initial list of "target audiences" based on Fedora Labs, cross-compared with package categories, to be discussed at the next meeting
People present (lines said)
- jwf (187)
- bkp (48)
- cprofitt (27)
- x3mboy (26)
- shantorn (21)
- zodbot (15)
- nirik (11)
- dhanesh95 (11)
- mailga (7)
- bexelbie (6)
Generated by MeetBot 0.1.4.