#fedora-meeting: Fedora Marketing meeting (2017-03-07)
Meeting started by jwf at 14:00:00 UTC
(full logs).
Meeting summary
- Agenda (jwf, 14:00:11)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-03-07
(jwf,
14:00:15)
- (1) Roll call (jwf,
14:00:20)
- (2) Announcements (jwf,
14:00:24)
- (3) Action items from last meeting (jwf,
14:00:29)
- (4) Tickets (jwf,
14:00:32)
- (5) Upcoming tasks (jwf,
14:00:37)
- (6) Open floor (jwf,
14:00:41)
- Roll call (jwf, 14:00:50)
- Name; Timezone; Other sub-projects / interest
areas (jwf,
14:00:51)
- Justin W. Flory; UTC+1; CommOps, Marketing,
Magazine, Ambassadors, Diversity Team, sysadmin-badges, and
more… (jwf,
14:01:14)
- Eduard Lucena; UTC-4;
Magazine,Marketing,Ambassadors,Join and starting with infra
(x3mboy,
14:01:51)
- Announcements (jwf, 14:04:47)
- No new weekly news coverage on jflory7's
radar… (jwf,
14:04:55)
- === "fedorahosted.org retired today
(2017-03-01)" === (jwf,
14:05:01)
- https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/RYZMAUPTT7J2ETLN34CHLBEEDV5WAQEW/
(jwf,
14:05:06)
- FedoraHosted.org was officially retired last
week. All projects are either defunct or have migrated to Pagure (or
elsewhere). (jwf,
14:05:12)
- Action items from last meetings (jwf, 14:06:58)
- https://meetbot.fedoraproject.org/fedora-meeting/2017-02-28/marketing.2017-02-28-14.00.html
(jwf,
14:07:03)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jwf,
14:07:10)
- === FranciscoD / bkp Discuss and draft a short
proposal of what one-page release announcements looks like for the
press kit, with (1) timeline for when they should be created during
the release, (2) type of content to include in the announcement, and
(3) how it should be delivered === (jwf,
14:07:15)
- ACTION: FranciscoD /
bkp Discuss and draft a short proposal of what one-page release
announcements looks like for the press kit, with (1) timeline for
when they should be created during the release, (2) type of content
to include in the announcement, and (3) how it should be
delivered (jwf,
14:08:37)
- === [COMPLETE] jwf Draft a simple proposal for
what background modules / past press coverage should be in the press
kit, add comment to ticket #242 for discussion at next meeting
=== (jwf,
14:08:50)
- https://pagure.io/fedora-marketing/issue/242#comment-428896
(jwf,
14:08:56)
- Tickets (jwf, 14:09:19)
- https://pagure.io/fedora-marketing/issues?tags=meeting
(jwf,
14:09:23)
- === Ticket #242: "Update release activity steps
/ process on the wiki" === (jwf,
14:09:28)
- https://pagure.io/fedora-marketing/issue/242
(jwf,
14:09:32)
- AGREED: This ticket
still needs input from FranciscoD and bkp. Along with impending
deadlines for talking points and State of Fedora Marketing
presentation, we will revisit this ticket after the Alpha release on
March 21st. (jwf,
14:11:16)
- === Ticket #245: "Create Fedora 26 talking
points" === (jwf,
14:11:24)
- https://pagure.io/fedora-marketing/issue/245
(jwf,
14:11:28)
- AGREED: Will separate
this ticket into two pieces – a new ticket for the "vision" or
long-term task of creating our talking points (described in past
meetings as release notes) into audiences, and then focus our
efforts over the next two weeks on F26 Talking Points in the same
way as usual (jwf,
14:14:36)
- ACTION: jwf Separate
#245 into a new ticket for the long-term vision of audience-based
TPs (jwf,
14:15:00)
- https://fedoraproject.org/wiki/Fedora_26_talking_points
(jwf,
14:15:41)
- https://fedoraproject.org/wiki/Fedora_25_talking_points
(jwf,
14:16:30)
- === Ticket #248: "Create an education-focused
marketing campaign" === (jwf,
14:25:46)
- https://pagure.io/fedora-marketing/issue/248
(jwf,
14:25:52)
- AGREED: To better
focus our resources towards developing and building this campaign,
we want to start with a smaller, similar audience that could be
expanded later. We first narrowed the scope to "university" and then
to "students". (jwf,
14:39:28)
- ** Three first milestones to building this
campaign ** (jwf,
14:39:31)
- IDEA: (1) Build a
"roster" of Fedora contributors involved at universities across the
world (updating the list we have already) (jwf,
14:40:11)
- https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Presence_Inventory
(jwf,
14:40:12)
- IDEA: (2) Build
university-focused "talking points" useful for Fedora contributors
to introduce Fedora (and possibly wider concepts like Linux and open
source) to students (jwf,
14:41:15)
- IDEA: (3) From the
points, begin creating resources (e.g. logos, brochures / flyers,
etc.) based on the talking points to highlight strong parts and make
it easier to get a message across (jwf,
14:42:12)
- Upcoming Tasks (jwf, 14:46:20)
- https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
(jwf,
14:46:24)
- (1) Change Checkpoint: Completion deadline (Tue
2017-02-28) (jwf,
14:46:28)
- (2) Create Talking Points (start: Tue
2017-02-28) (jwf,
14:46:34)
- (3) Proposed Changes Profiles (start: Tue
2017-03-07) (jwf,
14:46:38)
- (4) Email WGs to solicit bullet points for
Alpha release announcement (start: Thu 2017-03-09) (jwf,
14:46:43)
- Open Floor (jwf, 14:46:47)
- ACTION: jsandys For
Design Team ticket #502, add a screenshot of the placeholder for the
website and clarify what the deliverable should be (is it HTML/CSS
files sent to the organizers? is it a graphic? etc.) (jwf,
14:56:59)
Meeting ended at 14:59:27 UTC
(full logs).
Action items
- FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
- jwf Separate #245 into a new ticket for the long-term vision of audience-based TPs
- jsandys For Design Team ticket #502, add a screenshot of the placeholder for the website and clarify what the deliverable should be (is it HTML/CSS files sent to the organizers? is it a graphic? etc.)
Action items, by person
- bkp
- FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
- FranciscoD
- FranciscoD / bkp Discuss and draft a short proposal of what one-page release announcements looks like for the press kit, with (1) timeline for when they should be created during the release, (2) type of content to include in the announcement, and (3) how it should be delivered
- jsandys
- jsandys For Design Team ticket #502, add a screenshot of the placeholder for the website and clarify what the deliverable should be (is it HTML/CSS files sent to the organizers? is it a graphic? etc.)
- jwf
- jwf Separate #245 into a new ticket for the long-term vision of audience-based TPs
People present (lines said)
- jwf (148)
- x3mboy (46)
- jsandys (11)
- zodbot (8)
- Rhea (4)
- mizmo (3)
- FranciscoD (0)
- bkp (0)
Generated by MeetBot 0.1.4.