#fedora-meeting: Fedora Marketing meeting (2017-04-04)
Meeting started by jwf at 13:03:15 UTC
(full logs).
Meeting summary
- Agenda (jwf, 13:03:24)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2017-04-04
(jwf,
13:03:29)
- (1) Roll call (jwf,
13:03:33)
- (2) Announcements (jwf,
13:03:37)
- (3) Action items from last meeting (jwf,
13:03:43)
- (4) Tickets (jwf,
13:03:49)
- (5) Upcoming tasks (jwf,
13:03:54)
- (6) Open floor (jwf,
13:03:59)
- Roll call (jwf, 13:04:09)
- Name; Timezone; Other sub-projects / interest
areas (jwf,
13:04:10)
- Justin W. Flory; UTC+1; CommOps, Marketing,
Magazine, Ambassadors, Diversity Team, sysadmin-badges, etc.
(jwf,
13:04:32)
- Eduard Lucena; UTC -3; Marketing, Magazine,
Ambassadors, Infra (x3mboy,
13:08:09)
- Name; Timezone; Other sub-projects / interest
areas (Amita,
13:08:52)
- Announcements (jwf, 13:15:26)
- === Fedora 26 Alpha releases today ===
(jwf,
13:15:30)
- https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/WJASBMTX5Q5TWDKA66QMT5VGHSI6CUYE/
(jwf,
13:15:36)
- The Fedora 26 Alpha releases today (in fact,
right now, at 14:00 UTC). Help spread the word by sharing the Fedora
Magazine article coming out in within the hour. Thanks ryanlerch++
for helping coordinate the short announcement. (jwf,
13:15:41)
- === "Fedora at SCaLE 15x (2017) Event Report –
Pasadena, California" === (jwf,
13:15:47)
- https://communityblog.fedoraproject.org/scale-15x-event-report/
(jwf,
13:15:52)
- The event report from SCaLE 15x, which has
feedback from booth attendees about Fedora. Mentioned was lack of
awareness of Raspberry Pi + Fedora (better coverage in a release?
making it its own lab?). Additionally, a lot of people were
surprised about GNOME Boxes for virtualization and were excited by.
A gap to fill? (jwf,
13:15:57)
- Action items from last meetings (jwf, 13:19:30)
- https://meetbot.fedoraproject.org/teams/marketing/marketing.2017-03-28-13.00.html
(jwf,
13:19:34)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jwf,
13:19:41)
- === [INCOMPLETE] jwf to solicit the WG left to
edit the Talking Point page, even splitting the TP in two parts (one
of them is for the long-term vision of audience-based TPs)
=== (jwf,
13:19:54)
- ACTION: jwf to
solicit the WG left to edit the Talking Point page, even splitting
the TP in two parts (one of them is for the long-term vision of
audience-based TPs) (jwf,
13:19:57)
- === x3mboy for opening a ticket for the Alpha
Release Announcement draft. He will links the wikipage with the
draft in it. He also will work on it tonight. jwf and mailga will
give a glance. === (jwf,
13:20:04)
- https://fedoraproject.org/wiki/F26_Alpha_release_announcement
(nirik,
13:22:57)
- === [COMPLETE] x3mboy for opening a ticket
about the Fedora User Handbook. Mktg is called to publicize the
versions when translated. === (jwf,
13:28:18)
- https://pagure.io/fedora-marketing/issue/250
(jwf,
13:28:27)
- Tickets (jwf, 13:29:46)
- https://pagure.io/fedora-marketing/issues?tags=meeting
(jwf,
13:29:50)
- === Ticket #249:"Create Fedora 26 talking
points" === (jwf,
13:29:55)
- https://pagure.io/fedora-marketing/issue/249
(jwf,
13:30:00)
- ACTION: x3mboy Follow
up with the KDE and LXQt SIGs to add their information to the wiki
page before the beta release (jwf,
13:34:15)
- ACTION: jwf Reach out
to the Server WG / Spins mailing list to ask for talking point
additions to the wiki page before beta release (jwf,
13:34:46)
- === Ticket #246: "Prepare report for Council
sub-project report" === (jwf,
13:38:27)
- https://pagure.io/fedora-marketing/issue/246
(jwf,
13:38:32)
- IDEA: Building a "base"
to present beforehand as pre-reading / background to the
presentation (jwf,
13:53:06)
- https://www.youtube.com/watch?v=VP6GXsjM7AA
(jwf,
13:53:52)
- https://www.youtube.com/watch?v=9b1ysB16pvU
(cprofitt,
13:58:30)
- AGREED: Biggest
challenge will be communicating what we want to outline to the
Council and what kind of thing(s) we might want to ask of them to
help enable us to be more effective. Will discuss in IRC after
meeting and will dedicate more meeting time next week to
this. (jwf,
13:59:17)
- Upcoming Tasks (jwf, 13:59:30)
- https://fedorapeople.org/groups/schedule/f-26/f-26-marketing-tasks.html
(jwf,
13:59:34)
- (1) Alpha Release Public Availability (Tue
2017-04-04) (jwf,
13:59:39)
- (2) Review Firefox Bookmarks For Update (due:
Tue 2017-04-11) (jwf,
13:59:43)
- (3) Update and Package Firefox Bookmarks (due:
Thu 2017-04-13) (jwf,
13:59:48)
- (4) Tag Updated Bookmarks Package for Fedora 26
(due: Thu 2017-04-13) (jwf,
13:59:54)
- (5) Beta Freeze (Tue 2017-05-16, 00:00
UTC) (jwf,
13:59:58)
- Open Floor (jwf, 14:00:03)
Meeting ended at 14:02:57 UTC
(full logs).
Action items
- jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs)
- x3mboy Follow up with the KDE and LXQt SIGs to add their information to the wiki page before the beta release
- jwf Reach out to the Server WG / Spins mailing list to ask for talking point additions to the wiki page before beta release
Action items, by person
- jwf
- jwf to solicit the WG left to edit the Talking Point page, even splitting the TP in two parts (one of them is for the long-term vision of audience-based TPs)
- jwf Reach out to the Server WG / Spins mailing list to ask for talking point additions to the wiki page before beta release
- x3mboy
- x3mboy Follow up with the KDE and LXQt SIGs to add their information to the wiki page before the beta release
People present (lines said)
- jwf (130)
- x3mboy (55)
- cprofitt (24)
- zodbot (15)
- jsandys (6)
- Amita (5)
- nirik (4)
- mboddu (4)
- mrjeremiahross (3)
- alciregi (2)
- stickster (1)
Generated by MeetBot 0.1.4.