#fedora-meeting: Fedora Marketing Team (2017-10-03)
Meeting started by x3mboy at 13:08:30 UTC
(full logs).
Meeting summary
- Agenda (x3mboy, 13:08:45)
- (1) Roll Call / Q&A (x3mboy,
13:08:51)
- (2) Announcements (x3mboy,
13:08:56)
- (3) Action items from last meeting (x3mboy,
13:09:01)
- (4) Tickets/Issues (x3mboy,
13:09:07)
- (5) Open Floor (x3mboy,
13:09:15)
- Roll Call / Q&A (x3mboy, 13:09:25)
- Name; Timezone; Sub-projects/Interest
Areas (x3mboy,
13:09:33)
- Eduard Lucena; UTC-3; Marketing, Magazine,
Infraestructure, Ambassadors, Social Media (x3mboy,
13:09:48)
- Announcements (x3mboy, 13:12:42)
- https://fedoraproject.org/wiki/F27_Beta_release_announcement
(x3mboy,
13:13:45)
- https://fedoramagazine.org/fedora-27-beta-released/
(x3mboy,
13:16:14)
- https://fedoramagazine.org/attend-fedora-women-day-2017-event/
(x3mboy,
13:20:23)
- ACTION: mailga will
create a ticket to discuss what we need to ask to linux magazine
editors as discussed in meeting (x3mboy,
13:32:24)
- Action items from last meetings (x3mboy, 13:33:50)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
(x3mboy,
13:35:37)
- https://pagure.io/fedora-infrastructure/issue/6397
(mizmo,
13:43:32)
- https://fedoraproject.org/wiki/Workstation/Workstation_PRD#Target_Audience
(x3mboy,
13:44:46)
- ACTION: mizmo will
create a ticket to discuss
https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
(x3mboy,
13:53:47)
- Tickets (x3mboy, 13:54:38)
- https://pagure.io/fedora-marketing/issues?tags=meeting
(x3mboy,
13:54:45)
- ACTION: x3mboy will
ask Magazine team about the publish schedule because it's too
irregular (x3mboy,
13:57:57)
- https://pagure.io/fedora-marketing/issue/247
(x3mboy,
13:58:30)
Meeting ended at 14:12:20 UTC
(full logs).
Action items
- mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
- mizmo will create a ticket to discuss https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
- x3mboy will ask Magazine team about the publish schedule because it's too irregular
Action items, by person
- mailga
- mailga will create a ticket to discuss what we need to ask to linux magazine editors as discussed in meeting
- mizmo
- mizmo will create a ticket to discuss https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/TQERUXSDITSUZH2RNPADAFKKWETNE46F/
- x3mboy
- x3mboy will ask Magazine team about the publish schedule because it's too irregular
People present (lines said)
- x3mboy (131)
- mizmo (53)
- mailga (40)
- zodbot (14)
- bt0 (6)
- Rhea (5)
- skamath (5)
- robyduck (3)
- jsmith (1)
Generated by MeetBot 0.1.4.