#fedora-meeting: Fedora Marketing Team (2017-12-12)
Meeting started by x3mboy at 14:13:51 UTC
(full logs).
Meeting summary
- Agenda (x3mboy, 14:14:03)
- (1) Roll Call / Q&A (x3mboy,
14:14:08)
- (2) Announcements (x3mboy,
14:14:13)
- (3) Action items from last meeting (x3mboy,
14:14:17)
- (4) Tickets/Issues (x3mboy,
14:14:21)
- (5) Open Floor (x3mboy,
14:14:26)
- Roll Call / Q&A (x3mboy, 14:14:33)
- Name; Timezone; Sub-projects/Interest
Areas (x3mboy,
14:14:36)
- Eduard Lucena; UTC-3; Marketing, Magazine,
Infraestructure, Ambassadors, Social Media (x3mboy,
14:14:42)
- Alberto Rodriguez S; UTC-6CommOps (Metrics,
Community engagement), DotNet (Testing), Infrastructure(Apprentice),
Markerting ,Ambassadors (bt0,
14:14:56)
- Announcements (x3mboy, 14:16:22)
- === "Holiday Reminder" from Fedora
Infrastructure team === (x3mboy,
14:16:41)
- https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/AKOJYPA2O4GVGHTY6JJJQP3O4GCT33YX
(x3mboy,
14:16:47)
- Many people won't be around as often in the
next few weeks. Please take this into account when filing a ticket
with the Infra team (x3mboy,
14:17:23)
- Marketing assets gets updated: Cheat
Cube (x3mboy,
14:18:26)
- https://pagure.io/fedora-cheat-cubes/issues
(x3mboy,
14:18:39)
- https://fedoraproject.org/wiki/Marketing_collateral
(x3mboy,
14:21:40)
- ACTION: bt0 will file
a ticket to update content and reach the ambassador mailing list
with the changes (x3mboy,
14:30:37)
- Action items from last meeting (x3mboy, 14:32:19)
- https://fedoraproject.org/wiki/Design/SXSW_Materials#Brochures
(Southern_Gentlem,
14:32:41)
- ACTION: x3mboy will
sent an email to the ML to talk about #247 (x3mboy,
14:33:13)
- ACTION: x3mboy will
ping people again in the ticket to vote about the acceptance of the
take-away card (x3mboy,
14:34:32)
- ACTION: x3mboy will
continue with the Podcast series (x3mboy,
14:34:59)
- ACTION: x3mboy will
follow up the #267 and check if it's Mindshare material (x3mboy,
14:36:33)
- Tickets/Issues (x3mboy, 14:37:07)
- https://pagure.io/fedora-marketing/issues?status=Open&search_pattern=&tags=meeting
(x3mboy,
14:37:12)
- https://pagure.io/fedora-marketing/issue/247
(x3mboy,
14:37:28)
- ACTION: bt0 will ask
Ambassadors for feedback about #267 (x3mboy,
14:38:50)
- https://pagure.io/fedora-marketing/issue/263
(x3mboy,
14:42:43)
- ACTION: bt0 will
retake #263 (x3mboy,
14:43:09)
- https://pagure.io/fedora-marketing/issue/263
(x3mboy,
14:43:54)
- https://pagure.io/designassets
(x3mboy,
14:45:05)
- ACTION: bt0 will ask
if the "What's new in Workstation" article is enoguh to cover this
item (x3mboy,
14:57:34)
- Open Floor (x3mboy, 15:02:15)
Meeting ended at 15:04:59 UTC
(full logs).
Action items
- bt0 will file a ticket to update content and reach the ambassador mailing list with the changes
- x3mboy will sent an email to the ML to talk about #247
- x3mboy will ping people again in the ticket to vote about the acceptance of the take-away card
- x3mboy will continue with the Podcast series
- x3mboy will follow up the #267 and check if it's Mindshare material
- bt0 will ask Ambassadors for feedback about #267
- bt0 will retake #263
- bt0 will ask if the "What's new in Workstation" article is enoguh to cover this item
Action items, by person
- bt0
- bt0 will file a ticket to update content and reach the ambassador mailing list with the changes
- bt0 will ask Ambassadors for feedback about #267
- bt0 will retake #263
- bt0 will ask if the "What's new in Workstation" article is enoguh to cover this item
- x3mboy
- x3mboy will sent an email to the ML to talk about #247
- x3mboy will ping people again in the ticket to vote about the acceptance of the take-away card
- x3mboy will continue with the Podcast series
- x3mboy will follow up the #267 and check if it's Mindshare material
People present (lines said)
- x3mboy (115)
- bt0 (20)
- Southern_Gentlem (18)
- mizmo (11)
- zodbot (7)
Generated by MeetBot 0.1.4.