13:18:26 <x3mboy> #startmeeting Fedora Marketing Meeting (2018-03-20)
13:18:27 <zodbot> Meeting started Tue Mar 20 13:18:26 2018 UTC. The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:18:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:18:27 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2018-03-20)'
13:19:11 <jsmith> .hello2
13:19:12 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
13:19:30 <x3mboy> #meetingname marketing
13:19:30 <zodbot> The meeting name has been set to 'marketing'
13:19:39 <x3mboy> #chair jsmith
13:19:39 <zodbot> Current chairs: jsmith x3mboy
13:19:47 <x3mboy> #topic Agenda
13:19:51 <x3mboy> #info (1) Roll call / Q&A
13:19:56 <x3mboy> #info (2) Announcements
13:20:02 <x3mboy> #info (3) Action items from last meeting
13:20:07 <x3mboy> #info (4) Tickets
13:20:10 <x3mboy> #info (5) Open floor
13:20:14 <x3mboy> #topic Roll call / Q&A
13:20:18 <x3mboy> #info Name; Timezone; Sub-projects/Interest Areas
13:20:22 <x3mboy> #action Marketing New members, make sure you introduce yourself on the Marketing mailing list [ https://fedoraproject.org/wiki/Marketing ]
13:20:26 <x3mboy> #info If this is your first time at a Marketing meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:20:56 <x3mboy> #info Eduard Lucena; UTC -4; Marketing, CommOps, Mindshare, Ambassadors
13:21:44 <jsmith> #info Jared Smith; UTC -5; A bunch of random Fedora groups (FESCo, Mindshare, Docs, etc.)
13:22:09 <x3mboy> jsmith, Is 09:21 for you then?
13:22:18 <jsmith> x3mboy: Correct :-)
13:22:24 <x3mboy> Good to know :D
13:22:37 <x3mboy> bt0, feel free to jump in when you're here
13:22:43 <x3mboy> #chair bt0
13:22:43 <zodbot> Current chairs: bt0 jsmith x3mboy
13:23:09 <x3mboy> #topic Announcements
13:23:39 <x3mboy> #info === Fedora 28 Beta Release Readiness Meeting ===
13:24:07 <x3mboy> #link https://apps.fedoraproject.org/calendar/meeting/8823/
13:24:35 <x3mboy> We have nothing specific to show in this meeting
13:24:48 <x3mboy> I still need to ping mattdm about the announcements
13:26:23 <x3mboy> #action x3mboy will ping mattdm about Announcments for F28
13:26:34 <x3mboy> I have nothing more for announcements
13:26:45 <x3mboy> Anyone have?
13:27:10 <x3mboy> #topic Action items from last meeting
13:27:20 <bt0_> no
13:27:38 <x3mboy> #link https://meetbot.fedoraproject.org/teams/fedora_marketing_meeting_(2018-03-13)/fedora_marketing_meeting_(2018-03-13).2018-03-13-13.08.log.html
13:28:05 <x3mboy> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
13:29:17 <x3mboy> #info [COMPLETE] x3mboy needs to ask if "Feature Profiles" will be managed by Mindshare
13:29:49 <x3mboy> The answer is yes, but will be worked through messaging and the Ambassadors discussion
13:30:00 <bt0_> ok
13:30:22 <x3mboy> #info [INCOMPLETE] x3mboy will close ticket #265, the task will be passed to Mindshare
13:30:26 <x3mboy> I will close it today
13:30:45 <x3mboy> #info [INCOMPLETE] x3mboy will send an email to ambassadors to take their opinions on the card design
13:31:15 <x3mboy> I need to do this. I'm putting one hour in my calendar to work on Marketing tasks
13:31:32 <x3mboy> #action x3mboy will close ticket #265, the task will be passed to Mindshar
13:31:42 <x3mboy> #action x3mboy will send an email to ambassadors to take their opinions on the card design
13:31:59 <x3mboy> #info [COMPLETE] jsmith to comment on ticket #247
13:33:02 <x3mboy> jsmith, any feedback? https://pagure.io/fedora-marketing/issue/247
13:34:01 <jsmith> Yeah, I think we should open a FESCo ticket with a "patch" to their change templates (one for system-wide changes, and perhaps one for self-contained changes as well)
13:34:07 <jsmith> I'll put that in the ticket as well.
13:34:29 <x3mboy> Can I action you about it?
13:34:46 <bt0_> me?
13:34:46 <jsmith> Already done :-)
13:35:00 <x3mboy> Oh well, that was fast
13:35:02 <x3mboy> :-D
13:35:32 <x3mboy> I will put the meeting tag off this ticket, until we get response from FESCo
13:35:48 <x3mboy> #action x3mboy will remove meeting tag on ticket #247
13:36:36 <x3mboy> Moving to tickets
13:36:36 <jsmith> I guess we need someone to build the "patches" to the change templates
13:36:53 <x3mboy> Will be one of us?
13:38:17 <x3mboy> #chair bt0_
13:38:17 <zodbot> Current chairs: bt0 bt0_ jsmith x3mboy
13:38:34 <jsmith> If it's me, then I have to excuse myself from voting on the FESCo ticket.
13:38:50 <jsmith> If it's one of you, then I can feel better about voting in FESCo about it.
13:39:06 <x3mboy> Mmmmm, ok, so I will action bt0_ as victim for writing this
13:39:06 <x3mboy> :D
13:39:14 <x3mboy> bt0_, are you ok with that?
13:39:16 <bt0_> ok
13:39:35 <bt0_> action me
13:39:51 <x3mboy> #action bt0_ bt0 will build the patches to the change template (Ticket #247)
13:40:00 <x3mboy> #topic Tickets
13:40:06 <x3mboy> #link https://pagure.io/fedora-marketing/issues?tags=meeting
13:41:16 <x3mboy> There is nothing new to last meeting. I need to put the work on tickets. I will action everyone to help cleaning, closing and re-tagging tickets. To have a fresh start in F29 (let's call it post-Mindshare era)
13:41:41 <bt0_> lol
13:42:18 <x3mboy> #action x3mboy bt0_ bt0 jsmith mailga and everyone to clean up the Pagure Issues, to create a fresh starting point after F28 release. Welcome "Marketing Execution" team
13:42:30 <x3mboy> #topic Open floor
13:42:54 <x3mboy> Since I have nothing left t say, please feel free to ask or say anything you have on mind
13:43:46 <x3mboy> The Mindshare discussion was pretty interesting. When we have the final report of their/out FAD, we need to start working and thinking a little bit different, because we will be more focused on doing, instead of thinking/writing strategies
13:44:11 <bt0_> sounds great
13:44:46 <x3mboy> I'm counting with your help, we can have a great restart and work like champios
13:44:57 <x3mboy> s/chamios/champions
13:45:07 <bt0_> :D
13:45:40 * jsmith has nothing further for the open floor
13:45:50 <x3mboy> bt0_, any other comment?
13:45:58 * bt0_ no
13:46:28 <x3mboy> Ok, let's close the meeting. bt0_ I invite you to join the Beta Readiness Meeting with me
13:46:46 <x3mboy> We can report together that we have no blockers from Marketing to F28
13:47:13 <bt0_> cool, when?
13:47:51 <x3mboy> Thu, March 22, 2018 - 19:00 UTC
13:47:56 <x3mboy> https://apps.fedoraproject.org/calendar/meeting/8823/
13:48:15 <x3mboy> So, "Listo" let's close this
13:48:20 <x3mboy> #endmeeting