#fedora-meeting: Fedora Marketing (2018-08-21)
Meeting started by x3mboy at 13:02:01 UTC
(full logs).
Meeting summary
- Agenda (x3mboy, 13:02:30)
- (1) Roll call / Q&A (x3mboy,
13:02:37)
- (2) Announcements (x3mboy,
13:02:44)
- (3) Action items from last meeting (x3mboy,
13:02:52)
- (4) Tickets (x3mboy,
13:02:58)
- (5) Open floor (x3mboy,
13:03:05)
- Roll call / Q&A (x3mboy, 13:03:18)
- Name; Timezone; Sub-projects/Interest
Areas (x3mboy,
13:03:26)
- Eduard Lucena; UTC-3; Marketing, Ambassadors,
CommOps (x3mboy,
13:04:01)
- Alberto Rodriguez S;UTC-5; Commops, Marketing,
Ambassadors and more (bt0,
13:04:32)
- Ben Cotton; UTC-4; FPgM, etc (bcotton,
13:04:51)
- Announcements (x3mboy, 13:04:54)
- === Podcast will be relaunched this Friday!
=== (x3mboy,
13:05:41)
- === FPgM report: 2018-33 === (x3mboy,
13:07:24)
- https://communityblog.fedoraproject.org/fpgm-report-2018-33/
(x3mboy,
13:07:26)
- Kernel 4.18 Test Day 2018-08-21 (bt0,
13:07:35)
- https://communityblog.fedoraproject.org/kernel_test_day_4-18/
(bt0,
13:07:43)
- Action items from last meeting (x3mboy, 13:11:34)
- https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-08-14-13.10.html
(x3mboy,
13:12:03)
- ACTION: x3mboy will
write a fedocal's guide in commblog (x3mboy,
13:12:52)
- https://pagure.io/fedora-join/Fedora-Join/issue/58
(x3mboy,
13:13:31)
- https://pagure.io/fedora-marketing/issue/277
(bt0,
13:14:37)
- https://www.youtube.com/watch?v=LkH2ugg49Ag
(x3mboy,
13:16:25)
- ACTION: bt0 will
write a call for do infographics. Support is in the design ticket:
https://pagure.io/design/issue/614 (Needs follow up) (x3mboy,
13:17:26)
- ACTION: x3mboy will
do following of the Design ticket for the infographics
Design#614 (x3mboy,
13:17:58)
- https://pagure.io/design/issue/614
(x3mboy,
13:18:01)
- https://pagure.io/fedora-marketing/issue/278
(x3mboy,
13:18:50)
- https://pagure.io/fedora-marketing/issue/279
(x3mboy,
13:18:52)
- https://pagure.io/fedora-marketing/issue/280
(x3mboy,
13:18:54)
- Tickets (x3mboy, 13:20:31)
- https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
(x3mboy,
13:20:45)
- Ticket #255 Messaging for a take-away
card (x3mboy,
13:21:28)
- https://pagure.io/fedora-marketing/issue/255
(x3mboy,
13:21:38)
- Ticket #263 Fedora events page for the general
public (x3mboy,
13:23:42)
- Ticket #277 [Suggestion] Weekly Content for
Social Media (x3mboy,
13:28:08)
- https://visual.ly/community/infographic/computers/linux-then-and-now
(x3mboy,
13:39:20)
- https://i.pinimg.com/736x/d6/f1/7d/d6f17d4c127438da4c3e482ee8d0c992--cloud-infrastructure-free-infographic.jpg
(x3mboy,
13:39:27)
- Open floor (x3mboy, 13:41:05)
- ACTION: x3mboy will
work on a strategy to work in videos (x3mboy,
13:43:31)
- ACTION: bt0 will take
the 5 things to do after installing Fedora #280 (x3mboy,
13:48:59)
- ACTION: cverna will
take the F29 tour #279 (x3mboy,
13:50:36)
- ACTION: x3mboy will
take the 5 reasons to use Fedora #278 (x3mboy,
13:50:59)
Meeting ended at 13:55:21 UTC
(full logs).
Action items
- x3mboy will write a fedocal's guide in commblog
- bt0 will write a call for do infographics. Support is in the design ticket: https://pagure.io/design/issue/614 (Needs follow up)
- x3mboy will do following of the Design ticket for the infographics Design#614
- x3mboy will work on a strategy to work in videos
- bt0 will take the 5 things to do after installing Fedora #280
- cverna will take the F29 tour #279
- x3mboy will take the 5 reasons to use Fedora #278
Action items, by person
- bt0
- bt0 will write a call for do infographics. Support is in the design ticket: https://pagure.io/design/issue/614 (Needs follow up)
- bt0 will take the 5 things to do after installing Fedora #280
- cverna
- cverna will take the F29 tour #279
- x3mboy
- x3mboy will write a fedocal's guide in commblog
- x3mboy will do following of the Design ticket for the infographics Design#614
- x3mboy will work on a strategy to work in videos
- x3mboy will take the 5 reasons to use Fedora #278
People present (lines said)
- x3mboy (123)
- bt0 (30)
- zodbot (14)
- cverna (7)
- bcotton (6)
Generated by MeetBot 0.1.4.