#fedora-meeting: Fedora Marketing Meeting (2018-09-11)
Meeting started by bt0 at 13:13:54 UTC
(full logs).
Meeting summary
- Agenda (bt0, 13:15:08)
- (1) Roll call / Q&A (bt0,
13:15:31)
- (2) Announcements (bt0,
13:15:32)
- (3) Action items from last meeting (bt0,
13:15:32)
- (4) Tickets (bt0,
13:15:32)
- (5) Open floor (bt0,
13:15:32)
- Roll call / Q&A (bt0, 13:16:20)
- Name; Timezone; Sub-projects/Interest
Areas (bt0,
13:17:04)
- Alberto Rodriguez S; UTC-5;CommOps (Metrics,
Community engagement), DotNet (Testing), Infrastructure(Apprentice),
Marketing (Member), Ambassadors (Member), Join(Member) ,Cats
(lover) (bt0,
13:17:43)
- Ben Cotton; UTC-5; FPgM (bcotton,
13:18:26)
- Announcements (bt0, 13:20:28)
- === "FPgM report: 2018–36" === (bt0,
13:20:53)
- https://communityblog.fedoraproject.org/fpgm-report-2018-36/
(bt0,
13:20:53)
- Another weekly report by FPgM bcotton. See what
changes were accepted in the upcoming Fedora 30 release.
(bt0,
13:20:53)
- === "fedora-infra/datagrepper - Python 3
support" === (bt0,
13:21:06)
- https://github.com/fedora-infra/datagrepper/pull/214
(bt0,
13:21:06)
- Datagrepper now supports Python 3! (bt0,
13:21:06)
- === "Test Day: Virtualization 2018-09-11"
=== (bt0,
13:21:23)
- https://communityblog.fedoraproject.org/test-day-virtualization-2018-09-11/
(bt0,
13:21:23)
- TODAY!!!! (bt0,
13:21:23)
- Action items from last meeting (bt0, 13:26:01)
- https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-08-28-13.08.html
(bt0,
13:26:21)
- [Incomplete] bt0 will open tickets in the
related pagure instances about TP (bt0,
13:26:57)
- ACTION: bt0 will open
tickets in the related pagure instances (bt0,
13:27:07)
- [Blocked] bt0 will write a call for do
infographics. Support is in the design ticket:
https://pagure.io/design/issue/614 (bt0,
13:27:33)
- [Incomplete] x3mboy will write a fedocal's
guide in commblog (bt0,
13:28:48)
- ACTION: x3mboy will
write a fedocal's guide in commblog (bt0,
13:28:51)
- [In Progress] x3mboy will work on a strategy to
work in videos (bt0,
13:29:11)
- Tickets (bt0, 13:29:48)
- https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting
(bt0,
13:29:57)
- ACTION: x3mboy will
work on a strategy to work in videos (bt0,
13:30:16)
- Ticket #255 Messaging for a take-away card (bt0, 13:31:24)
- https://pagure.io/fedora-marketing/issue/255
(bt0,
13:31:39)
- Ticket #263 Fedora events page for the general public (bt0, 13:35:57)
- https://pagure.io/fedora-marketing/issue/263
(bt0,
13:36:28)
- ACTION: bt0 will send
a email to Ambassadors global to promote the use of fedocal due no
later than Monday, 2018-09-24 (bt0,
13:40:53)
- Ticket #277 Weekly Content for Social Media (bt0, 13:42:58)
- https://pagure.io/fedora-marketing/issue/277
(bt0,
13:43:20)
- https://pagure.io/design/issue/614
(bt0,
13:45:42)
- ACTION: bt0 will
update the design team with the subprojects (design team) proposal
due no later than Monday, 2018-09-24 (bt0,
13:54:50)
- Ticket #281: F29 Talking Points (bt0, 13:56:41)
- https://pagure.io/fedora-marketing/issue/281
(bt0,
13:56:54)
- https://fedoraproject.org/wiki/Fedora_29_talking_points
(bt0,
13:57:48)
- Open Floor (bt0, 14:06:34)
Meeting ended at 14:09:13 UTC
(full logs).
Action items
- bt0 will open tickets in the related pagure instances
- x3mboy will write a fedocal's guide in commblog
- x3mboy will work on a strategy to work in videos
- bt0 will send a email to Ambassadors global to promote the use of fedocal due no later than Monday, 2018-09-24
- bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24
Action items, by person
- bt0
- bt0 will open tickets in the related pagure instances
- bt0 will send a email to Ambassadors global to promote the use of fedocal due no later than Monday, 2018-09-24
- bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24
- UNASSIGNED
- x3mboy will write a fedocal's guide in commblog
- x3mboy will work on a strategy to work in videos
People present (lines said)
- bt0 (75)
- bcotton (10)
- zodbot (10)
Generated by MeetBot 0.1.4.