#fedora-meeting-3: Fedora Marketing Team
Meeting started by x3mboy at 21:06:08 UTC
(full logs).
Meeting summary
- Agenda (x3mboy, 21:06:34)
- (1) Roll Call /Q&A (x3mboy,
21:06:39)
- (2) Define strategies (first meeting after
renewal) (x3mboy,
21:06:55)
- (3) Ticket Triage (x3mboy,
21:07:16)
- (4) Open Floor (x3mboy,
21:07:34)
- Roll Call / Q&A (x3mboy, 21:07:40)
- Define strategies (first meeting after renewal) (x3mboy, 21:11:01)
- https://fedorapeople.org/groups/schedule/f-35/f-35-marketing-tasks.html
(x3mboy,
21:13:21)
- https://fedoraproject.org/wiki/Talking_points_SOP#Talking_Points
(x3mboy,
21:16:32)
- https://fedoralovespython.org/
(x3mboy,
21:19:28)
- https://fedoraproject.org/wiki/Releases/37/ChangeSet
(x3mboy,
21:27:42)
- ACTION: Joseph Gayoso
will create a GitLab issue to work on TPs for F37 (x3mboy,
21:32:49)
- Ticket Triage (x3mboy, 21:33:52)
- https://gitlab.com/fedora/marketing/marketing-planning/-/issues
(x3mboy,
21:34:59)
- https://gitlab.com/fedora/marketing/marketing-planning/-/issues/1
(x3mboy,
21:40:32)
- ACTION: @x3mboy will
separate the issue by article and put a cadence to review each
one (x3mboy,
21:50:30)
- Open Floor (x3mboy, 21:50:54)
- https://fedoraproject.org/wiki/Marketing_social_networks
(JosephGayoso[m],
21:54:50)
- https://discussion.fedoraproject.org/t/social-media-plan/35933/27
(x3mboy,
21:54:51)
- https://discussion.fedoraproject.org/t/reinvigorating-the-marketing-team/39260/9?u=joseph
(JosephGayoso[m],
21:56:16)
- https://discussion.fedoraproject.org/t/social-media-plan/35933
(x3mboy,
22:00:06)
- https://gitlab.com/fedora/marketing/marketing-planning/-/issues/5
(x3mboy,
22:00:38)
- https://gitlab.com/fedora/marketing/marketing-planning/-/issues/5
(x3mboy,
22:00:46)
- ACTION: @x3mboy ask
mattdm about creating the instance (x3mboy,
22:02:03)
Meeting ended at 22:04:20 UTC
(full logs).
Action items
- Joseph Gayoso will create a GitLab issue to work on TPs for F37
- @x3mboy will separate the issue by article and put a cadence to review each one
- @x3mboy ask mattdm about creating the instance
Action items, by person
- Gayoso
- Joseph Gayoso will create a GitLab issue to work on TPs for F37
- Joseph
- Joseph Gayoso will create a GitLab issue to work on TPs for F37
- x3mboy
- @x3mboy will separate the issue by article and put a cadence to review each one
- @x3mboy ask mattdm about creating the instance
People present (lines said)
- x3mboy (130)
- JosephGayoso[m] (25)
- IsabellaGordillo (13)
- zodbot (8)
- Joseph (0)
- Gayoso (0)
- Isabella (0)
- Gordillo (0)
Generated by MeetBot 0.4.