#fedora-meeting: Mindshare

Meeting started by jsmith at 12:35:29 UTC (full logs).

Meeting summary

  1. Open Tickets (jsmith, 12:38:14)
    1. ACTION: mindshare Review and edit jsmith's email announcement for the Ambassadors list before next meeting (jwf, 12:47:53)
    2. http://etherpad.osuosl.org/fedora-ambassadors-draft (jwf, 12:48:02)
    3. https://pagure.io/mindshare/issue/6 (jwf, 12:48:33)
    4. https://pagure.io/fedora-commops/issue/145#comment-502925 (jwf, 12:49:13)
    5. https://pagure.io/design/issue/580#comment-499617 (jwf, 12:52:19)
    6. ACTION: x3mlinux to continue to work on the explanation of the two mailing lists, for our docs/website (jsmith, 12:56:50)
    7. ACTION: jsmith to bring this up in the next docs meeting (jsmith, 12:59:59)

  2. Next Week's Chair (jsmith, 13:01:04)
    1. ACTION: bexelbie to chair, with jwf as backup (jsmith, 13:01:55)

  3. Open Floor (jsmith, 13:02:02)
    1. ACTION: jwf to push the badge with the name "A Meeting of the Minds" (jsmith, 13:04:45)


Meeting ended at 13:08:09 UTC (full logs).

Action items

  1. mindshare Review and edit jsmith's email announcement for the Ambassadors list before next meeting
  2. x3mlinux to continue to work on the explanation of the two mailing lists, for our docs/website
  3. jsmith to bring this up in the next docs meeting
  4. bexelbie to chair, with jwf as backup
  5. jwf to push the badge with the name "A Meeting of the Minds"


Action items, by person

  1. jsmith
    1. mindshare Review and edit jsmith's email announcement for the Ambassadors list before next meeting
    2. jsmith to bring this up in the next docs meeting
  2. jwf
    1. bexelbie to chair, with jwf as backup
    2. jwf to push the badge with the name "A Meeting of the Minds"
  3. mindshare
    1. mindshare Review and edit jsmith's email announcement for the Ambassadors list before next meeting
  4. x3mlinux
    1. x3mlinux to continue to work on the explanation of the two mailing lists, for our docs/website


People present (lines said)

  1. jsmith (84)
  2. jwf (61)
  3. x3mlinux (28)
  4. zodbot (11)
  5. mleonova (0)
  6. nb (0)
  7. robyduck (0)
  8. mleonova[m] (0)
  9. mindshare (0)
  10. x3mboy (0)


Generated by MeetBot 0.1.4.