17:30:11 <bexelbie> #startmeeting Mindshare
17:30:11 <zodbot> Meeting started Wed Jul 17 17:30:11 2019 UTC.
17:30:11 <zodbot> This meeting is logged and archived in a public location.
17:30:11 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:11 <zodbot> The meeting name has been set to 'mindshare'
17:30:12 <bexelbie> #chair jsmith sumantrom robyduck nb x3mboy bt0dotninja bexelbie bt0 relrod
17:30:12 <bexelbie> #topic Roll Call
17:30:12 <bexelbie> .hello bex
17:30:12 <zodbot> Current chairs: bexelbie bt0 bt0dotninja jsmith nb relrod robyduck sumantrom x3mboy
17:30:13 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
17:30:15 <relrod> o/
17:31:21 <jsmith> I'm tied up in another meeting and won't be able to multitask very well, I'm sorry :-(
17:32:01 * jwf watches from the back
17:32:52 <bexelbie> #topic Agenda
17:32:52 <bexelbie> Proposed: Tickets: 141, 139, 138, 145, and then Open Floor
17:32:53 <bexelbie> Any suggested additions or modifications?
17:32:59 * bexelbie invites jwf and anyone else to sit in the front
17:33:18 <jwf> :)
17:34:25 <tg-fedmindshare> <bt0dotninja> +1 for the agenda
17:35:14 <bexelbie> the first few are quick
17:35:26 <bexelbie> let me know if I "zone out" I am triple booked for the first half hour :(
17:35:27 <bexelbie> #topic https://pagure.io/mindshare/issue/141
17:35:27 <bexelbie> #link https://pagure.io/mindshare/issue/141
17:35:28 <bexelbie> Waiting on Sumantro's vote and then, if appropriate documentation.
17:35:55 <tg-fedmindshare> <jaredsmith> @bexelbie That sounds worse than me!
17:36:22 <bexelbie> I don't think sumantro is with us so I'll just post the others
17:36:23 <bexelbie> #topic #139 Add contributors to @fedoracommunity Twitter account for Flock 2019
17:36:23 <bexelbie> #link https://pagure.io/mindshare/issue/139
17:36:23 <bexelbie> Waiting on votes and implementation
17:36:58 <bexelbie> #topic #138 Determine ownership of Fedora social media responsibilities
17:36:58 <bexelbie> #link https://pagure.io/mindshare/issue/138
17:36:58 <bexelbie> Waiting on the result of council ticket ...
17:37:30 <bexelbie> and now for the one with "meat"
17:37:31 <bexelbie> #topic #145 Identify role of Fedora Ambassadors in 2019 and best use of resources/time/energy
17:37:32 <bexelbie> #link https://pagure.io/mindshare/issue/145
17:37:32 <bexelbie> Continue the conversation in ticket ... and here now if we wish
17:37:32 <bexelbie> Note: this blocks #137 Ambassadors Emeriti proposal
17:38:02 <tg-fedmindshare> <bt0dotninja> right
17:38:16 <bexelbie> I am not sure what further discussion we want to have now
17:38:24 <bexelbie> it seems we still need to get an email out to ambassadors
17:38:29 <bexelbie> tehre is now an etherpad draft ...
17:38:54 <tg-fedmindshare> <bt0dotninja> if @x3
17:39:24 <x3mboy> That was quick
17:39:35 <x3mboy> I just look to another tab and we passed 3 tickets
17:39:36 <x3mboy> xD
17:39:36 <x3mboy> Ok
17:39:37 <tg-fedmindshare> <bt0dotninja> if x3mboy don't have any problem, I can write the mail
17:39:53 <x3mboy> No problem at all
17:39:57 <x3mboy> I wrote a draft
17:40:20 <tg-fedmindshare> <bt0dotninja> good, share it ;)
17:40:37 <jwf> My only suggestion for the email is to be clear about where to direct feedback, e.g. Ambassadors list vs. Mindshare ticket
17:40:37 <x3mboy> https://etherpad.gnome.org/p/Ambassador's_Role
17:40:59 <jwf> Worth noting that the Ambassadors mailing list does not allow new subscriptions
17:41:06 <tg-fedmindshare> <bt0dotninja> Sure
17:41:23 <x3mboy> We should direct feedback to paugre
17:41:26 <x3mboy> pagure*
17:41:43 <bexelbie> let's make it clear that we want pagure responses because amby-list can't be seen by everyone in the conversation
17:42:01 <x3mboy> +1
17:42:06 <tg-fedmindshare> <bt0dotninja> +1
17:42:33 <jwf> Maybe a good idea to make it the first sentence for the benefit of those with short attention spans :)
17:43:00 <x3mboy> A TL;DR;?
17:44:00 <jwf> Yeah, a very brief explanation and then point to the ticket for more context
17:44:46 <jwf> I ask myself if someone only reads the first sentence of my email, will they understand what is happening? Or at least, understand enough :P
17:45:43 <tg-fedmindshare> <bt0dotninja> The usual answer is no (I think)
17:46:26 <jwf> :D
17:47:19 <jwf> Oh I just saw the Etherpad, that looks good. Maybe move the Pagure ticket link to the top and ask people to comment there, and then send it out
17:47:32 <jwf> x3mboy++
17:48:17 <x3mboy> .moar cookies
17:48:17 <zodbot> x3mboy: (moar <an alias, 2 arguments>) -- Alias for "echo here $2, have some more $1".
17:48:24 <x3mboy> .moar jwf cookies
17:48:24 <zodbot> here cookies, have some more jwf
17:48:45 <sumantro> x3mboy++
17:48:45 <zodbot> sumantro: Karma for x3mboy changed to 8 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:48:54 <x3mboy> sumantro o/
17:49:07 <sumantro> o/ :)
17:49:11 <tg-fedmindshare> <bt0dotninja> Hi sumantro
17:49:25 <sumantro> hi bt0
17:51:34 <jwf> sumantro: o/
17:51:46 <sumantro> bex I just voted on #141
17:51:57 <jwf> bexelbie: What do you think, are there other actions for this ticket?
17:52:00 <sumantro> jwf, o/
17:52:04 <tg-fedmindshare> <bt0dotninja> So let me work it a little and I will ask you here (telegram/IRC) for your opinion, wdyt?
17:54:09 <jwf> @bt0dotninja: Sounds reasonable to me :)
17:54:16 <tg-fedmindshare> <bt0dotninja> Cool
17:54:51 <bexelbie> sorry - one sec - I have to be active in the other meeting :(
17:54:58 <bexelbie> they called my name and everything
17:57:51 <bexelbie> jwf for the ticket under discussion - I think we just need input from any ambassadors and then to have a final proposal
17:58:18 <x3mboy> +1
17:58:25 <jwf> I was thinking, maybe a good idea to time-box feedback
17:58:34 <jwf> So people have a definite date to give feedback by
17:58:35 <x3mboy> 5 minutes
17:58:44 <jwf> lolol.
17:58:54 <x3mboy> So they have time to read and no regret about missing the email
17:58:58 <x3mboy> :D
17:59:08 <bexelbie> 2 weeks?
17:59:16 <jwf> But if people weigh in on the ticket with some constructive feedback, I would consider that a win :)
17:59:27 <x3mboy> 2 weeks sounds reasonable
17:59:49 <x3mboy> For 2 weeks, this could be closed just before Flock?
17:59:58 <jwf> +1 from my POV
18:00:53 <jwf> x3mboy: I would guess some other steps are needed to smooth over docs and wiki pages to point at Advocates docs
18:01:06 <tg-fedmindshare> <jaredsmith> 2 weeks sounds OK for me too
18:01:07 <tg-fedmindshare> <jaredsmith> +1
18:01:27 <sumantro> +1
18:01:47 <tg-fedmindshare> <bt0dotninja> +1
18:02:24 * x3mboy think that ambassadors will chase Mindshare's members at Flock if we kill the title before the event
18:02:40 <x3mboy> With torches and forks and everything
18:02:46 <jwf> I am more optimistic personally :)
18:03:00 <jwf> Honestly I would be really curious to hear negative feedback about the proposal
18:03:08 <jwf> Silence is more scary to me
18:03:25 <x3mboy> I think negative feedback could be solved with the emeriti proposal
18:03:37 <tg-fedmindshare> <bt0dotninja> in part
18:04:22 <jwf> Perhaps. But one small step at a time. :)
18:04:52 <x3mboy> Also, I was thinking a lot about it
18:05:28 <x3mboy> I think I read more than once: "I've been promoting Fedora without funding, a title, or help from the project"
18:06:00 <x3mboy> I think removing this and focusing on Advocates will ensure that this situation got reduced a lot
18:06:15 <x3mboy> I'm not sure about my English there, hopefully you understand
18:06:25 <jwf> I agree :)
18:06:29 <jwf> Your English is excellent
18:06:44 <x3mboy> Gracias
18:06:45 <x3mboy> :D
18:06:47 <tg-fedmindshare> <jaredsmith> I've got some negative feedback, but am trying to type it up in a way that doesn't sound hostile...
18:06:56 <tg-fedmindshare> <jaredsmith> I'll try to get that finished up ASAP
18:07:15 <jwf> @jaredsmith: Cool. If you see some holes, you are almost certainly not the only one
18:07:32 <x3mboy> Actually what I'm seeing now IN mindshare, it's what I expect to happen in the ticket
18:07:32 <jwf> Looking forward to reading :)
18:08:06 <x3mboy> 2 parties discussing about it: Old-school long-time Ambys vs New-Fresh people that is just waving in
18:08:45 <tg-fedmindshare> <jaredsmith> That being said, if anyone at Flock wants to discuss, I'm happy to put on an asbestos suit and take the flames 😊
18:08:56 <tg-fedmindshare> <jaredsmith> (Heaven knows I got plenty of experience with that while being the FPL)
18:09:04 <x3mboy> And I totally understand both points
18:09:22 <x3mboy> @jaredsmith You'are our armour
18:09:24 <x3mboy> :D
18:09:45 <jwf> x3mboy: Yeah, that is a fair analysis. But cannot have one without the other :D
18:09:58 <jwf> Well, actually if you do, that is a bigger problem :P
18:10:43 <x3mboy> Well, just let's use the Metallica Approach: Wipe them all! (the titles, just in case)
18:11:16 <jwf> @jaredsmith: Honestly I hope people will care enough to have a thoughtful discussion about it. :) But I.R.L. conversations are totally different from IRC and ticket discussions too
18:11:43 <tg-fedmindshare> <jaredsmith> I wouldn't expect anything different 😊
18:11:56 <bexelbie> woo - that call ended
18:12:07 <x3mboy> bexelbie, welcome back
18:12:09 <jwf> Since bexelbie is traveling through different meeting dimensions, x3mboy maybe you can write up an action item for ML post?
18:12:12 <jwf> Ah nvm :D
18:12:57 <bexelbie> I am very ok with delaying a final decision until after Flock if we ahve a reason to believe we will get get input there
18:13:06 <bexelbie> if we are just doing it to avoid people, that is not optimal
18:14:07 <x3mboy> bexelbie, Actually I was thinking on having finished up before. But actually a IRL discussion if logged, could be benefitial
18:14:29 <jwf> Personally I feel a lot of folks who would have a lot of feedback will not be at Flock. But maybe for transparency, not a bad idea to just wait until Flock. It's only a month out anyways
18:14:33 <x3mboy> logged/recorded/transcripted
18:14:42 <bexelbie> as we haven't scoped this for Flock, the right people may not be tehre (yes, what jwf just said)
18:14:48 <bexelbie> only reason to hold is if we have real belief
18:14:55 <bexelbie> we don't need more conversation, we need input, if that makes sense
18:15:05 <x3mboy> Actually, how many ambassadors willbe at Flock
18:15:15 <x3mboy> bexelbie +1
18:15:25 <jwf> I have a case of Schrödinger's belief :D
18:15:33 <x3mboy> So, how we should proceed?
18:15:58 <jwf> Right now, only folks who are very tuned into Mindshare probably even know this discussion is happening
18:16:00 <x3mboy> Just let's @b0dotninja (since he offers himself) to finish the draft and send the email?
18:16:07 <jwf> x3mboy: +1
18:16:56 <x3mboy> @bt0dotninja ^
18:16:57 <tg-fedmindshare> <bt0dotninja> +1 :D
18:17:01 <x3mboy> :D
18:17:23 <jwf> I think it is fair to keep call for feedback open (virtual or I.R.L.) open until Flock ends. There is not enough data to know what the response will be like yet
18:17:36 <jwf> Then Mindshare can leave Flock with a more clear plan of how to proceed
18:20:02 <tg-fedmindshare> <bt0dotninja> sounds fine for me
18:24:04 <bexelbie> jwf this is fine, but we need to make sure we are saying up front that we are making a call after Flock
18:24:14 <bexelbie> otherwise we can keep blocking on consensus forever
18:24:25 <bexelbie> I think this is where we have been for a whiel now
18:24:41 <jwf> Yep, agreed
18:25:00 <x3mboy> bexelbie, true, as you said before, input no convo
18:25:03 <tg-fedmindshare> <jaredsmith> WORKSFORME 😊
18:27:41 <x3mboy> Ok, action?
18:28:00 <tg-fedmindshare> <bt0dotninja> yeah
18:28:27 <x3mboy> I have something to Open Floor, but also I'm hungry (lunch time and no breakfast today)
18:28:34 <bexelbie> #topic openfloor
18:28:39 <bexelbie> x3mboy, :D
18:28:48 <nb> I am here now
18:28:49 <x3mboy> bexelbie you didn't action last point
18:28:51 <x3mboy> :D
18:28:54 <bexelbie> #undo
18:28:54 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f6d2d468b90>
18:28:57 <bexelbie> x3mboy, can you action it
18:28:58 * nb had work meeting
18:29:11 * bexelbie got called away in other call - so I skimmed back and saw we had reached a good point
18:29:23 <x3mboy> #action bt0 will finish the draft and send email to ML with the feedback of the meeting
18:29:44 <nb> I'm trying to think of what I think.
18:29:59 <nb> I'm kinda -1 with doing away with ambassadors title, but I don't really have a good reason that I can think of yet
18:30:00 <x3mboy> nb, I was there 2-3 days ago
18:30:15 <nb> So I guess I should be more +0 or something
18:30:32 <x3mboy> Ok, Open Floor!!!
18:30:35 <nb> but yeah, i'll try to think it through soon (before flock at least)
18:30:52 <nb> Why does the ambassador list not allow open subscriptions?
18:30:55 * x3mboy think he should take breakfast at home
18:31:33 <nb> I am thinking we should open it to allow anyone to subscribe
18:31:49 <bexelbie> #topic Open Floor
18:32:00 <jwf> bt0++
18:32:02 <zodbot> jwf: Karma for bt0dotninja changed to 6 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
18:32:06 <bexelbie> let's come back to that nb
18:32:16 <bexelbie> x3mboy, your open floor topic?
18:32:30 <x3mboy> Hi, I'm coming to you because it has been a long time since I try to get a website to the podcast
18:32:36 <jsmith> nb: I think it was for historical reasons... we had some trolls in times past that weren't ambassadors, but wanted to harass the grouip
18:32:40 <jsmith> group, that is
18:32:40 <x3mboy> And I'm wasting project resources
18:32:58 <bexelbie> x3mboy, is this the only blocker for new episodes?
18:33:10 <x3mboy> (Simplecast and SoundCloud subcriptions fees to be more precise)
18:33:15 <bexelbie> the website is actually in track - it just got pushed behind the magazine and commblog migration which was unexpected
18:33:16 <x3mboy> bexelbie, partially yes
18:33:27 <bexelbie> see the email from infra about changing their responsibilities
18:33:52 <x3mboy> I have 3 edited that I will sent you to translation soon enough (on Friday probably)
18:34:18 <bexelbie> perfect
18:34:22 <bexelbie> and that is transcription, not translation
18:34:22 <x3mboy> But I think these should be taken as "Season 2" so having the site up its a great marketing strategy for the "season"
18:34:29 <x3mboy> Oh, yeah
18:34:33 <x3mboy> Sorry, my mistake
18:34:33 <bexelbie> let's get those ready and launch them for that
18:34:49 <bexelbie> can you also email Jason Brooks and let him know we need to see if we can priortize your site?
18:35:15 <x3mboy> Sure, I was thinking in use the magazine thread he opened about the new magazine instance to test
18:35:29 <x3mboy> But not sure if it better to send him a new email about it
18:35:50 <bexelbie> new email is probably better, but both work
18:36:18 <x3mboy> Sorry for the little silly grammar mistake, it's been 18 hours since my last meal
18:36:51 <bexelbie> no worries
18:36:57 <bexelbie> grammar mistakes are generally non-issues
18:37:50 <jwf> Being hungry is an issue :D
18:37:53 <x3mboy> Ok, so I will proceed with the email to Jason, and then continue with editing. I'm already planning on new episodes, just need to figure it out if my plan is not outdated and then I have a proposal, and I think of you to ask for it
18:38:24 <x3mboy> I have a plan to make a less edited, in-between interview releases episodes for the podcast
18:38:47 <bexelbie> I think it is important for you to focus on generating content
18:38:54 <bexelbie> if we need to try to find editing help, I'd like to look for that
18:39:04 <bexelbie> the podcasts have been well received and have a lot of potential
18:39:11 <bexelbie> but it is hard for you to do by yourself
18:39:14 <x3mboy> More like a "live podcast" in the terms of being recorded and released without too much edition, that will allow to be more current with the content
18:39:21 <x3mboy> bexelbie, sure, I know
18:39:37 <x3mboy> But actually I'm not sure on how to proceed to release some work on it
18:39:47 <x3mboy> I have already an intro and outro that I love
18:39:54 <x3mboy> Even when people don't like it too much
18:40:02 <x3mboy> But after that, the edition is wasy too hard
18:40:13 <x3mboy> Even when I'm becoming faster with Audacity
18:40:23 <bexelbie> I can probably get us some editing help, in at least the short term - let's chat about it directly
18:40:31 <bexelbie> do we have more details for the mindshare meeting?
18:40:39 <x3mboy> But I think, that we can discuss that on Pagure or another instance
18:40:43 <x3mboy> Not from me
18:40:45 <tg-fedmindshare> <bt0dotninja> not from me
18:40:46 <x3mboy> EOF
18:41:31 <bexelbie> otehr topics for open floor?
18:42:06 <bexelbie> Thank you all
18:42:11 <bexelbie> sorry again for being triple booked
18:42:16 <bexelbie> #endmeeting