17:30:11 <bexelbie> #startmeeting Mindshare
17:30:11 <zodbot> Meeting started Wed Sep 25 17:30:11 2019 UTC.
17:30:11 <zodbot> This meeting is logged and archived in a public location.
17:30:11 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:11 <zodbot> The meeting name has been set to 'mindshare'
17:30:13 <bexelbie> #chair jsmith sumantrom robyduck nb x3mboy bt0dotninja bexelbie bt0 relrod
17:30:13 <zodbot> Current chairs: bexelbie bt0 bt0dotninja jsmith nb relrod robyduck sumantrom x3mboy
17:30:15 <bexelbie> #topic Roll Call
17:30:20 <bexelbie> .hello bex
17:30:21 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
17:30:39 <bt0> .hello bt0dotninja
17:30:40 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:33:58 <tg-fedmindshare> <x3mboy> Hi, I'm here
17:33:59 <bexelbie> just the two of us?
17:34:02 <bexelbie> ok, three
17:34:06 <bexelbie> nb relrod?
17:34:15 <bexelbie> jsmith,
17:35:08 <bexelbie> hmm
17:35:14 <bt0> :(
17:35:31 <bexelbie> well all of our tickets, basically, except 151 (OSS EU for pbrobinson) and 145 (ambassadors) are moving along correctly
17:35:41 <bexelbie> I think talking about ambassadors without nb is not a useful exercise
17:35:47 <tg-fedmindshare> <x3mboy> +1
17:36:04 <bt0> +1
17:36:09 <bexelbie> I've pinged pbrobinson right quick - not sure he will reply
17:36:35 <bexelbie> just told him in #fedora-meeting-1
17:36:42 <bexelbie> so I am not sure we have much other than ...
17:36:43 <tg-fedmindshare> <x3mboy> IIUC we are giving ambassador's program a new chance to move on to a better place
17:36:47 <tg-fedmindshare> <x3mboy> Am I right?
17:36:55 <bexelbie> we need a chair for the next two meetings as I have an unexpected biz trip
17:37:09 <tg-fedmindshare> <x3mboy> I can do it
17:37:15 <tg-fedmindshare> <x3mboy> Both weeks
17:37:19 <bexelbie> re: amby x3mboy yes -- I'd also like us to sunset one seat for them at the F31 release and if they can't manage an election by F32 we sunset the other seat
17:37:28 <bexelbie> #action x3mboy to chair for next two weeks
17:37:37 <bt0> i can chair
17:37:42 <bt0> the next one
17:37:51 <bt0> ok
17:38:08 <tg-fedmindshare> <x3mboy> We can co-chair
17:38:12 <bt0> :)
17:38:18 <bexelbie> In the ticket I Proposed: Ambassadors is being worked on by folks passionate about it. We will close our ambassador tickets and give those folks space to rebuild/re-energize the program. Mindshare will continue to approve resource requests and make decisions where asked. This will look like the following: a) We will eliminate the use of ambassador and advocate language in our policies so that we don't create artificial conflict. We
17:38:19 <bexelbie> administer resources and connect teams. We don't run advocacy; b) We will retire one ambasssador seat on Mindshare effective with the F31 release. By the F32 release we need a new process proposed for electing the remaining ambassador seat, otherwise it will be replaced.
17:38:30 <bexelbie> I'd like us to vote on that - but we don't have it - so I need to put it to a ticket vote it seems
17:38:36 <bexelbie> #topic open floor
17:38:41 <bexelbie> anything for us to discuss today?
17:38:52 <bexelbie> I'll share that I spoke to rimolive / ichiban69 about Brazil events - looks like he is gonna propose some for us -- woo!
17:39:22 <bt0> sounds great
17:39:59 <tg-fedmindshare> <x3mboy> Sounds good
17:40:02 <bexelbie> I'm looking forward to Brazil holding events again
17:40:14 <tg-fedmindshare> <x3mboy> I need to do some thinking yet on mktg
17:40:26 <tg-fedmindshare> <x3mboy> But I have new responsibilities at work
17:40:36 <tg-fedmindshare> <x3mboy> I'm now lead of a 3 people team
17:40:44 <bexelbie> I respect that pain - the number of hours ina week seems to be shrinking
17:40:48 <tg-fedmindshare> <x3mboy> And that means more managing work
17:40:50 <bexelbie> Congrats on leadership - it is hard but rewarding
17:41:00 <tg-fedmindshare> <x3mboy> Thanks
17:41:40 <bexelbie> any other topics?
17:41:47 * bexelbie has dinner waiting otherwise :D
17:41:48 <tg-fedmindshare> <x3mboy> Not from me
17:41:57 <tg-fedmindshare> <x3mboy> I voted on tickets this morning
17:42:05 <tg-fedmindshare> <x3mboy> I'm eating lunch rn
17:42:10 <bt0> not from me
17:42:10 <tg-fedmindshare> <x3mboy> :)
17:42:10 <bexelbie> I saw that - thank you
17:42:17 <bexelbie> then I am going to close - thank you both
17:42:24 <bexelbie> see you online - but not in meetings for the next two weeks
17:42:27 <bexelbie> I'll read the minutes
17:42:29 <bexelbie> #endmeeting