#fedora-meeting: modularity wg
Meeting started by langdon at 15:01:39 UTC
(full logs).
Meeting summary
- roll call (langdon, 15:02:24)
- https://fedoraproject.org/wiki/Modularity_Working_Group/Governance_Charter
(langdon,
15:06:31)
- proposed governance (langdon,
15:06:42)
- AGREED: send the
proposed governance doc to the ML, allow for edits until next WG
mtg, then vote (Apr 14) (langdon,
15:16:56)
- https://taiga.fedorainfracloud.org
(threebean,
15:18:53)
- https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Prototype_Phase#Deliverables
(langdon,
15:26:01)
- https://pagure.io/fm-dnf-plugin
(langdon,
15:29:11)
- https://pagure.io/fm-metadata-service
(langdon,
15:30:35)
- http://taiga.fedorainfracloud.org/project/langdon-modularity/
(langdon,
15:36:43)
- taiga board for the modularity stuff people are
working (langdon,
15:37:00)
- https://pdc.fedoraproject.org/
(langdon,
15:41:34)
- https://pagure.io/fm-metadata
(contyk,
15:42:43)
- the nearest term "what".. a flock preso of "how
to get started if i want to work on modules" .. maybe even a
workshop (langdon,
15:48:06)
- open floor (langdon, 15:49:11)
Meeting ended at 15:59:26 UTC
(full logs).
Action items
- (none)
People present (lines said)
- langdon (113)
- threebean (32)
- nils (14)
- contyk (11)
- zodbot (11)
- mjw (10)
- bconoboy (8)
- rbergeron (8)
- geppetto (5)
- jkaluza_ (3)
- yselkowitz (1)
- nettux (1)
Generated by MeetBot 0.1.4.