#fedora-meeting-3: Weekly meeting of Modularity WG
Meeting started by nils at 15:00:39 UTC
(full logs).
Meeting summary
- Roll Call (nils, 15:01:40)
- Agenda (nils, 15:03:48)
- Modularity badge theme decision (nils,
15:04:28)
- Demo Overview (nils,
15:04:40)
- Rida Status (nils,
15:06:33)
- Open Floor (nils,
15:06:37)
- Modularity badge theme decision (nils, 15:06:40)
- https://fedorahosted.org/fedora-badges/ticket/466
(nils,
15:07:13)
- decision needed regarding which idea/theme
should be worked on by design team (nils,
15:10:17)
- https://www.google.com/search?q=lego+vector+art&tbm=isch&imgil=qwXYl6QD8rkkKM%253A%253Bt8xn7g-yHxTBhM%253Bhttp%25253A%25252F%25252Fwww.clipartbest.com%25252Ffree-lego-vector&source=iu&pf=m&fir=qwXYl6QD8rkkKM%253A%252Ct8xn7g-yHxTBhM%252C_&usg=__oPpizmvTgG9AZq51fjCDE-dBgD8%3D&biw=960&bih=1025&ved=0ahUKEwiW6qyJtpHOAhUI32MKHY70DdwQyjcINQ&ei=tX6XV9a7F4i-jwOO6bfgDQ#imgrc=qwXYl6QD8rkkKM%3A
(moto-timo,
15:16:30)
- http://images.all-free-download.com/images/graphicthumb/lego_smiley_sad_clip_art_31777.jpg
(contyk,
15:19:54)
- http://edition.cnn.com/2010/BUSINESS/09/15/eu.lego.trademark/
(moto-timo,
15:21:58)
- http://www.lego.com/en-us/legal/legal-notice/fair-play
(moto-timo,
15:23:01)
- ACTION: jkurik inform
voting members via the ML about the preliminary decision for
"lego-like bricks", with a deadline until which they should object
or be henceforth silent (nils,
15:27:36)
- Demo Overview (nils, 15:28:29)
- https://www.youtube.com/playlist?list=PLcwHJG45BmAN0XNiNsLbF7203HCNBPZWG
(asamalik,
15:30:20)
- https://www.youtube.com/playlist?list=PLcwHJG45BmAN0XNiNsLbF7203HCNBPZWG
(nils,
15:32:04)
- https://fedorapeople.org/groups/modularity/sprint-10-demo/
(asamalik,
15:32:27)
- https://fedorapeople.org/groups/modularity/sprint-10-demo/
(asamalik,
15:32:42)
- Rida Status (nils, 15:33:04)
- https://paste.fedoraproject.org/395830/54716514
(lkocman,
15:33:07)
- Open Floor (nils, 15:39:19)
- https://lists.fedoraproject.org/archives/list/golang@lists.fedoraproject.org/thread/RD6TA5X3HR3XCPBLF7Z3E5D34PO6NEDW/
(moto-timo,
15:40:07)
- modularity can help with issues that the golang
ecosystem is facing, see:
https://lists.fedoraproject.org/archives/list/golang@lists.fedoraproject.org/thread/RD6TA5X3HR3XCPBLF7Z3E5D34PO6NEDW/
(nils,
15:45:16)
- we're looking for opinions about what should go
in the base module(s), see contyk's demo:
https://www.youtube.com/watch?v=IKUioQTl-Bo&list=PLcwHJG45BmAN0XNiNsLbF7203HCNBPZWG&index=2
(nils,
15:48:29)
- The Modularity WG is looking for someone to
represent the effort in the Server WG, meetings, mailing
lists. (nils,
15:53:00)
Meeting ended at 15:54:39 UTC
(full logs).
Action items
- jkurik inform voting members via the ML about the preliminary decision for "lego-like bricks", with a deadline until which they should object or be henceforth silent
Action items, by person
- jkurik
- jkurik inform voting members via the ML about the preliminary decision for "lego-like bricks", with a deadline until which they should object or be henceforth silent
People present (lines said)
- nils (123)
- langdon (40)
- lkocman (29)
- zodbot (22)
- moto-timo (17)
- contyk (12)
- asamalik (12)
- tflink (9)
- jkurik (4)
- sgilson (2)
- jkurik_mtg (2)
- cpacheco (1)
- threebean (1)
- sctw (1)
- dgilmore-afk (0)
- haraldh (0)
Generated by MeetBot 0.1.4.