#fedora-meeting-3: Weekly Meeting of the Modularity Working Group
Meeting started by nils at 15:01:34 UTC
(full logs).
Meeting summary
- Roll Call (nils, 15:02:08)
 
- Agenda (nils, 15:03:01)
  - CommOps: Fedora Modularity onboarding
    (nils,
    15:03:12)
 
  - Base Runtime Status (nils,
    15:03:59)
 
 
- CommOps: Fedora Modularity onboarding (nils, 15:04:33)
  - https://pagure.io/fedora-commops/issue/69
    CommOps team finished the initial work for Modularity (nils,
    15:05:38)
 
  - commops++ (langdon,
    15:06:16)
 
  - AGREED: kudos to
    CommOps for their work! (nils,
    15:06:46)
 
 
- Base Runtime Status (nils, 15:07:07)
  - fixed some bugs in the first prototype, decided
    to standardize it on F-25 Beta (nils,
    15:12:41)
 
 
- Open Floor (nils, 15:14:19)
 
Meeting ended at 15:21:58 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - contyk (33)
 
  - nils (33)
 
  - lkocman (18)
 
  - langdon (15)
 
  - zodbot (11)
 
  - moto-timo (2)
 
  - asamalik (2)
 
  - cpacheco (1)
 
  - mikedep333 (0)
 
  - tflink (0)
 
  - haraldh (0)
 
  - dgilmore (0)
 
Generated by MeetBot 0.1.4.