15:00:15 <nils> #startmeeting modularity_wg
15:00:15 <nils> #meetingtopic Bi-weekly Meeting of the Modularity Working Group
15:00:15 <nils> #chair dgilmore langdon tflink
15:00:15 <zodbot> Meeting started Tue Dec 13 15:00:15 2016 UTC. The chair is nils. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:15 <zodbot> The meeting name has been set to 'modularity_wg'
15:00:15 <zodbot> Current chairs: dgilmore langdon nils tflink
15:00:39 <nils> #topic Roll Call
15:00:48 <nils> .hello nphilipp
15:00:50 <zodbot> nils: nphilipp 'Nils Philippsen' <nphilipp@redhat.com>
15:00:58 <threebean> hi all :)
15:01:03 <jkurik> .hello jkurik
15:01:04 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
15:01:05 <nils> hey Ralph
15:01:09 <asamalik> .hello asamalik
15:01:10 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:01:10 <nils> hey Jan
15:01:12 <asamalik> hey everyone :)
15:01:19 * nils waves
15:01:24 * asamalik will be 2-3 mins afk
15:01:38 <sgallagh> .hello sgallagh
15:01:39 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
15:01:44 <moto-timo> .hello ttorling
15:01:45 <zodbot> moto-timo: ttorling 'Tim Orling' <ticotimo@gmail.com>
15:02:08 <tflink> .hello tflink
15:02:09 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
15:02:24 <langdon> .hello langgon
15:02:25 <zodbot> langdon: Sorry, but you don't exist
15:02:27 <langdon> .hello langdon
15:02:28 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
15:02:34 <langdon> be nice if i could spell my name
15:02:54 <contyk> .hello psabata
15:02:55 <zodbot> contyk: psabata 'Petr Šabata' <psabata@redhat.com>
15:03:07 <geppetto> .hello james
15:03:08 <zodbot> geppetto: james 'James Antill' <james.antill@redhat.com>
15:03:14 <geppetto> eh, close enough
15:03:30 <karsten> .hello karsten
15:03:31 <zodbot> karsten: karsten 'Karsten Hopp' <karsten@redhat.com>
15:04:09 <nils> #chair sct
15:04:09 <zodbot> Current chairs: dgilmore langdon nils sct tflink
15:04:15 <sct> .hello sct
15:04:16 <zodbot> sct: sct 'Stephen Tweedie' <sct@redhat.com>
15:04:37 <nils> Alright, here's the Agenda for today according to the Etherpad -- http://piratepad.net/modularity-wg-agendas
15:04:46 <nils> #topic Agenda
15:04:46 <nils> #info Skip/move next meeting (Dec 27th)?
15:04:46 <nils> #info Factory 2.0 status (threebean)
15:04:48 * asamalik is back
15:04:59 <nils> anything that should be added?
15:05:02 <langdon> lets add adam presenting demos
15:05:06 <nils> ypu
15:05:09 <nils> yup even
15:05:10 * asamalik has updates about demos
15:05:16 <asamalik> langdon: yeah, that :)
15:05:19 <nils> #info Sprint Demos
15:05:25 <langdon> contyk, threebean do y'all want to do pointers to demos too?
15:06:13 <threebean> http://threebean.org/blog/category/factory2/
15:06:33 <nils> langdon: I'd do all demos under one topic
15:06:34 <contyk> we don't have any public demos [yet]
15:06:57 <langdon> Asamalik do you want to do an update on website? You said in a previous meeting you wanted help but needed to lay some ground work first
15:07:24 <langdon> Nils.. Yeah.. Sorry.. I meant did they want to be part of the agenda.. Vs now
15:07:25 <asamalik> langdon: I can do!
15:07:44 <nils> ok
15:07:54 <nils> #info Website Update
15:08:10 <nils> good...
15:08:13 <langdon> That's all I had in my head
15:08:25 <jkurik> refresh of Modularity WG members as part of running elections
15:08:32 <langdon> Ohh right
15:08:33 <jkurik> may I talk a bit about this ?
15:08:37 <nils> jkurik: good point
15:08:44 <langdon> Yeah.. Add to agenda
15:08:49 <nils> #info refresh of Modularity WG members as part of running elections
15:09:12 <nils> let's get started
15:09:25 <nils> #topic Skip/move next meeting (Dec 27th)?
15:09:49 <asamalik> skip :)
15:09:52 <nils> So, next meeting would be between Christmas and New Year, I'd expect many people to be unavailable
15:09:59 <sct> +1!
15:10:01 <nils> myself for instance
15:10:02 * tflink won't be around
15:10:11 <tflink> +1
15:10:11 <moto-timo> +1
15:10:31 <contyk> +1
15:10:37 <jkurik> +1
15:10:37 <langdon> +1 .. but i might be in irc #f-m anyway.. in case anyone has thoughts
15:10:39 <linuxmodder> .hello linuxmodder
15:10:40 <zodbot> linuxmodder: linuxmodder 'None' <sheldon.corey@openmailbox.org>
15:11:06 * langdon will be at the in-laws and may be looking for an escape
15:11:14 <moto-timo> ha
15:11:15 <nils> langdon: haha
15:11:46 <nils> so, let's officially skip it and who is around is around and can talk if they want :)
15:12:16 <sgallagh> nils: Perhaps just move it out to the week after the New Year, rather than entirely skipping it?
15:12:24 <sgallagh> It might be useful to reconvene soon after
15:12:34 <nils> opinions on that one?
15:12:41 <langdon> yeah.. just shift
15:12:46 <langdon> +1 to sgallagh
15:12:49 <tflink> that works
15:12:50 <nils> I'll be back from PTO then and can host it
15:13:01 <asamalik> +1
15:13:15 <nils> so move Dec 27th to Jan 3rd?
15:13:25 * langdon digs up cal
15:13:39 <langdon> +1 to jan. 3
15:13:42 <sgallagh> +1
15:14:00 <moto-timo> and then two weeks after that, wash, rinse, repeat?
15:14:05 <langdon> moto-timo, right
15:14:10 * asamalik 's +1 was also for Jan 3rd
15:14:12 <nils> moto-timo: I'd leave the upcoming as they are
15:14:12 <langdon> can we ask jkurik to do the needful?
15:14:15 <moto-timo> +1
15:14:29 <jkurik> hmmm, I am not sure whether FedoCal can do this ...
15:14:29 <nils> otherwise all scheduled meetings would have to be shifted?
15:14:30 <langdon> nils, ohh.. so back to back weeks?
15:14:41 <langdon> although.. i wonder if devconf will be messy
15:14:47 <jkurik> I will figure it out how to put it into Fedocal
15:15:08 <nils> so, move the complete schedule out one week?
15:15:11 <nils> *by one week
15:15:29 <langdon> looking at travel for devconf.. i actually wonder if your proposal is better
15:15:30 <nils> Dec 27th becomes Jan 3rd, Jan 10th becomes 17th and so on?
15:15:35 <langdon> like just do a one off on the 3rd
15:15:50 <langdon> cause i can more easily do the 24th than the 31s
15:15:51 <langdon> t
15:16:04 <nils> okay
15:16:14 <langdon> so.. lets give options
15:16:20 <langdon> using us naming
15:16:40 * langdon types
15:16:47 <nils> #agreed The WG meeting on Dec 27th will be moved to Jan 3rd, subsequent meetings are unaffected
15:16:58 <nils> #undo
15:16:58 <zodbot> Removing item from minutes: AGREED by nils at 15:16:47 : The WG meeting on Dec 27th will be moved to Jan 3rd, subsequent meetings are unaffected
15:17:08 <langdon> option-1 ) 1/3, 1/10, 1/24, 2/7
15:17:33 <langdon> option-2 ) 1/3, 1/17, 1/31, 2/14
15:17:37 <langdon> vote!
15:17:38 <langdon> :)
15:17:41 <asamalik> 1
15:17:46 <nils> option-1 ++
15:17:58 <karsten> 1
15:18:11 <jkurik> option-3 ) 1/10, 1/24, 2/7 (means just skip the Dec 27th) ?
15:18:20 <langdon> jkurik, point
15:18:37 <langdon> although.. might be nice to have "we are back for the new year" even if light
15:18:42 <langdon> so i think i am still option-1
15:18:52 <sct> I'm still on PTO on the 3rd, so would like to keep the 10th if possible
15:18:58 <moto-timo> agnostic
15:19:02 <asamalik> still 1
15:19:10 <langdon> ok.. then option-1 it is.. i say! ;)
15:19:15 <jkurik> I am option-1
15:19:16 <sct> 1
15:19:25 <langdon> and .. if people skip 1/3 .. meh
15:19:33 <asamalik> \o/
15:19:34 <langdon> we will make it essentially an open floor
15:19:40 <nils> then it will be short meeting and I don't have problems with that :)
15:19:44 <langdon> and move any real agenda to 1/10
15:20:06 <langdon> meh.. i am not sure on the last part
15:20:08 <tflink> I'm fine for either
15:20:11 <nils> langdon: but I'll put it as "next meeting" in the pad
15:20:14 <langdon> let's just go with option-1 and see what happens
15:20:17 <nils> yup
15:20:25 <nils> #agreed The WG meeting on Dec 27th will be moved to Jan 3rd, subsequent meetings are unaffected
15:20:34 <nils> can zodbot #redo?
15:20:43 <moto-timo> #dejavu
15:20:57 <langdon> moto-timo, that would be awesome
15:20:57 <sgallagh> nils: #undo then rewrite it
15:21:18 <nils> sgallagh: I did #undo it already :)
15:21:20 <langdon> ok.. jkurik that doable in fedocal?
15:21:36 <jkurik> I am not sure, but I will do it somehow
15:21:46 <nils> #action jkurik update fedocal accordingly
15:21:53 <nils> ok next
15:22:02 <nils> #topic Factory 2.0 status (threebean)
15:22:06 <nils> #chair threebean
15:22:06 <zodbot> Current chairs: dgilmore langdon nils sct tflink threebean
15:22:11 <threebean> :)
15:22:30 <threebean> let me start by asking, "what do you want to know?"
15:22:51 <threebean> the factory 2.0 team is working along four projects right now. three of them are mostly internal..
15:22:53 * langdon flips calendar back to day view to actually be able to read the content
15:22:59 <asamalik> we don't know what we don't know!
15:23:03 <threebean> :p
15:23:14 <moto-timo> is it done yet ;)
15:23:16 <langdon> threebean, are we on track to have a modular server for f26?
15:23:25 <langdon> kinda what moto-timo said ;)
15:23:33 <threebean> yeah, we are.
15:23:45 <threebean> we're getting the MBS ready for production ad we have our worked scoped out but not yet started for pungi.
15:23:53 <moto-timo> what does MvP stand for?
15:24:03 <langdon> minimum viable product
15:24:04 <nils> minimum viable product
15:24:09 <langdon> comes from the startup world
15:24:09 <moto-timo> thanks
15:24:14 <threebean> https://bugzilla.redhat.com/show_bug.cgi?id=1404012
15:24:26 <langdon> how do you get something out the door to put in front of users and get feedback as quickly as possible
15:24:37 <asamalik> threebean: wow cool!
15:25:06 <langdon> threebean, will we have automatic rebuilds?
15:25:17 <asamalik> this will make local builds easy :)
15:25:43 <threebean> we have the bits all submitted for doing dist-git taskotron checks of module changes.. and we're currently waiting for a new release of taskotron to have that in staging and prod.
15:25:57 <langdon> cool
15:25:59 <threebean> that should be ready before the holidays.
15:26:12 <threebean> as for automatic rebuilds, no. we're pushing that off until the F27 time frame.
15:26:20 <langdon> ok
15:26:35 <threebean> fyi, the automatic rebuild logic will be housed in a service we're calling the continuous-compose service (CCS, for short).
15:26:40 <langdon> i wonder if a new infra diagram with something showing "what is done/will be done" would be helpful
15:27:01 <threebean> hm.
15:27:12 <threebean> could be useful for the devconf presentation.. yes.
15:27:25 <langdon> just a thought
15:27:36 <langdon> ok.. more qs? more to report? or move on
15:27:38 <langdon> ?
15:28:17 <contyk> hmm
15:28:19 <nils> some #infos?
15:28:22 <contyk> is it a silver bullet?
15:28:25 <threebean> no.
15:28:27 <contyk> will it solve all of our problems?
15:28:29 <threebean> no.
15:28:30 <contyk> ;)
15:28:32 <threebean> :)
15:28:36 <contyk> is it just modularity?
15:28:42 <threebean> for this meeting, yes.
15:28:46 <threebean> but no.
15:28:50 <asamalik> i thinks it's jus a web app, not a silver bulet!
15:29:01 <langdon> ha
15:29:03 * contyk forgot the other three questions from the presentation
15:29:13 <contyk> oh right, a web app
15:30:07 <langdon> ok.. nils ... next?
15:30:21 <nils> langdon, threebean: something to #info? :D
15:30:38 <nils> I mean, I'm alright if we tell people "read the log".
15:30:42 <moto-timo> and I assume somebody is on the hook to review it
15:30:43 <langdon> how about "on track to deliver fedora modular server in f-2 infra"
15:30:45 <threebean> #into MBS preparing for production.. packaging.. ansible. on track for F26 Alpha freeze.
15:30:48 <threebean> #info MBS preparing for production.. packaging.. ansible. on track for F26 Alpha freeze.
15:30:57 <nils> cool, thanks!
15:30:58 <threebean> #info Compose work for F26 has been scoped but not yet started.
15:31:17 <threebean> #info Taskotron CI pieces submitted upstream and merged. Deployment pending for module-checks on dist-git commit.
15:31:39 <threebean> #info Not a webapp.
15:31:46 <langdon> :)
15:31:46 <nils> 👍
15:31:46 <asamalik> :P
15:31:55 <nils> good for next?
15:31:56 <langdon> im pretty sure there is a web app
15:32:06 <contyk> and only a weba app
15:32:09 <contyk> *web
15:32:11 <nils> langdon: I guess as in "the Internet is not the Web"
15:32:13 <langdon> NEXT
15:32:16 <langdon> ha
15:32:22 <nils> #topic Sprint Demos
15:32:22 <threebean> FEDORA.NEXT
15:32:30 <langdon> ROTFL
15:32:33 <nils> #chair asamalik
15:32:33 <zodbot> Current chairs: asamalik dgilmore langdon nils sct tflink threebean
15:32:51 * langdon glad not in a coffee shop or cube.. would be getting stares
15:33:09 <asamalik> we are shipping the world, one service at a time!
15:33:12 <moto-timo> or covered in coffee
15:33:19 <langdon> moto-timo, point
15:33:28 <asamalik> we have three videos this sprint: https://www.youtube.com/playlist?list=PLcwHJG45BmANK7Xcz05m67oCsJdEM0bKC
15:33:35 <nils> I recommend a chocolate shower
15:33:45 <asamalik> presenting two service containers, samba and imap
15:33:46 <moto-timo> with ake
15:33:49 <moto-timo> cake
15:34:16 <asamalik> and also a handcrafted build of a first modular container + proposal about the container structure
15:34:49 <asamalik> we would love to get some feedback about our work, I guess I will be sending an email out to the devel list with these videos, asking for feedback, later today
15:35:03 <asamalik> any questions or comments here? :)
15:35:19 <nils> asamalik: we could #link the playlist
15:35:23 <langdon> asamalik, hopefully you can crib the notes geppetto was working on
15:35:28 * moto-timo needs to play with it
15:35:29 <asamalik> nils: that's not a bad idea at all!
15:35:44 <asamalik> #link https://www.youtube.com/playlist?list=PLcwHJG45BmANK7Xcz05m67oCsJdEM0bKC Modularity sprint 19 demos
15:36:07 <langdon> moto-timo, asamalik is meant to be writing up the "how" in this coming sprint.. so hopefully by jan you can build your own
15:36:20 <moto-timo> excellent
15:36:31 <asamalik> #link https://www.youtube.com/playlist?list=PLcwHJG45BmANK7Xcz05m67oCsJdEM0bKC
15:36:42 * asamalik doesn't understand how link works
15:36:49 <nils> now you have it duplicate
15:36:59 <nils> do you want with or without description?
15:37:01 <nils> asamalik: ^^
15:37:01 <asamalik> so it's just not giving any feedback, right :)
15:37:04 <langdon> asamalik, your first one was better.. #link <link> <name>>
15:37:04 <nils> yup
15:37:05 <asamalik> with
15:37:09 <nils> cool
15:37:12 <nils> #undo
15:37:12 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x46bde410>
15:37:22 <nils> now we should have the right one
15:37:36 <asamalik> and as langdon said, you will be able to build modules locally in January
15:37:37 <langdon> ok.. should we link threebean's too?
15:37:45 <nils> I don't see why not
15:37:57 <asamalik> thank's to factory 2.0 folks implementing the mock backend for MBS :)
15:38:13 <threebean> jkaluza++
15:38:29 <langdon> #link http://threebean.org/blog/category/factory2/
15:38:35 <langdon> #undo
15:38:35 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x35855310>
15:38:36 <langdon> oops
15:38:49 <langdon> #link http://threebean.org/blog/category/factory2/ find the latest factory-2 demos
15:38:57 <asamalik> langdon: ah, thanks!
15:39:03 * asamalik was just looking for that link
15:39:09 <langdon> threebean, have you talked to the communityblog folks about aggregating your posts there?
15:39:16 <threebean> I have not..
15:40:34 <nils> so, what's up next...
15:40:47 * langdon has no recollection
15:40:50 <nils> #topic Website Update
15:40:56 <nils> asamalik?
15:40:59 <langdon> there it is!
15:41:39 <asamalik> I have proposed that we should have a website
15:41:49 <asamalik> with a landing page giving high level overview about modularity
15:42:04 <asamalik> and including our documentation that is currently on our wiki
15:42:15 <asamalik> so that would be a replacement for the wiki
15:42:24 <moto-timo> with infographics :)
15:42:35 <nils> what the world needs, more infographics :o)
15:42:56 <asamalik> yeah, no text, just a bunch of pictures!
15:43:19 <nils> makes translating it obsolete :)
15:43:28 <langdon> nils, ha..
15:43:44 <asamalik> so we would have a home page that would be static - with the explanations etc
15:43:52 <nils> langdon: trying to find the silver lining ;)
15:44:25 <asamalik> and all documents would be in a git repo in a markdown or rst format and the website would get automatically rebuilt and deployed with each commit
15:44:29 <langdon> asamalik, we could add the twitter feed.. and the ramblings of fed-mod-bot to make it more dynamic! :)
15:44:35 <asamalik> so basically, it would work as a wiki, except it would be less ugly
15:44:46 <jkurik> why is wiki not sufficient ? maintaining an extra page will take (imo) more effort than using wiki
15:45:07 <moto-timo> sounds like ghpages
15:45:09 <jkurik> is not it a waste of effort ?
15:45:20 <asamalik> jkurik: it won't be an extra page, but a replacement
15:45:31 <asamalik> something as releng have
15:45:36 * asamalik looking for a link
15:46:00 <asamalik> https://docs.pagure.org/releng/
15:46:02 <threebean> if you want to put fed-mod-bot on the page, ping me. there's a javascript fragment you can add that will put fedmsg content there.
15:46:06 <asamalik> something like this, with a landing page
15:46:35 <jkurik> so you want to move to pagure ?
15:46:44 <langdon> except MOAR infographics
15:46:55 <moto-timo> +1
15:46:58 <langdon> jkurik, already in pagure..
15:47:00 <langdon> but.. not the "wg" per se
15:47:03 <langdon> or the "project"
15:47:08 <langdon> but all the sources are there
15:47:14 <asamalik> jkurik: probably pagure, yes
15:47:30 <asamalik> threebean: thanks!
15:47:32 <jkurik> yeah, that is what I am asking, whether the WG wiki page will be moved to pagure
15:48:01 <asamalik> jkurik: prettified and moved :)
15:48:07 <jkurik> :)
15:48:16 <langdon> jkurik, i think we play it a bit by ear.. i think it might be more accessible as a website/pagure repo.. but maybe not for everything
15:48:17 <jkurik> ok, I am +1
15:48:26 <moto-timo> more control over layout than wiki?
15:48:33 <langdon> and ugly
15:48:34 <nils> what I like about a wiki is that you can preview the result. Pushing stuff somewhere only for it to be built async, then find out your screwed up the formatting is blech
15:48:52 <langdon> nils, we call the solution to that "tests"
15:48:58 <langdon> :)
15:49:00 <nils> heh
15:49:05 <asamalik> nils: good point, but we can figure that out
15:49:07 <langdon> we can hook up ci to gen it on the pr..
15:49:16 <langdon> then only publish when the pr is is accepted
15:49:30 <nils> yeah, or something to build locally
15:49:40 * langdon notes "is is" means VERY accepted
15:49:42 <nils> so you can polish turds away before even creating the PRs
15:49:43 <asamalik> nils: if I have to choose between better and easier to consume website *or* one step less with editing for us, I choose the first option
15:49:43 <moto-timo> github pages can be built/viewed locally
15:49:58 <moto-timo> which is a similar working model
15:50:12 <langdon> nils, umm.. speak for your own abilities please ;)
15:50:22 <nils> asamalik: better and easier to consume kinda stands and falls with the content, a bit ;)
15:50:24 <asamalik> I need we need to sell the effort to people first, then we can make it super easy for us - and I'm not saying I want to make it difficult! :)
15:50:35 <moto-timo> content is always the rub
15:50:40 <langdon> ok.. so .. asamalik .. actions?
15:50:43 <asamalik> nils: agree
15:50:49 <langdon> how do we move from here to there?
15:50:53 <asamalik> langdon: actions
15:50:59 <asamalik> step 1: creating a landing page
15:51:04 <nils> langdon: abilities? what sorcery are you talking about? :o)
15:51:09 <asamalik> step 2: slowly moving all content there
15:51:32 <asamalik> or quickly if we can do :)
15:51:53 <langdon> asamalik, i think if you created a framework... we could all help easily..
15:52:14 <asamalik> moto-timo: github pages are great! but not sure if we want to rely on github
15:52:17 <langdon> we have tons of content.. just no layout
15:52:32 <moto-timo> asamalik: I just meant the workflow as a model
15:52:41 <asamalik> langdon: right, that's what I want to do
15:52:53 <langdon> how different are gh-pages from pagure's docs? (like the link)..
15:52:57 <nils> asamalik: shout if you need a hand there
15:53:01 <moto-timo> might be good to get some clock cycles from the design team for some pretty color palette?
15:53:11 <langdon> moto-timo, yes
15:53:15 <langdon> want to file a ticket?
15:53:24 <nils> it'd be a lot more than a mere color palette /methinks
15:53:41 <asamalik> one more think
15:54:01 * moto-timo needs to look at pagure docs
15:54:16 * nils notes we have some 5 minutes left
15:54:23 <moto-timo> wow that was fast
15:54:25 <asamalik> as I have started to work on the website, I have managed to create a logo we could use, maybe?
15:54:27 <langdon> i think this is last topic though
15:54:27 <asamalik> https://asamalik.fedorapeople.org/modularity-logo.png
15:54:34 <asamalik> how can we decide if we want to use it?
15:54:49 <langdon> put it up and wait for complaints?
15:54:55 <nils> yup
15:54:56 <asamalik> +1
15:55:13 <moto-timo> +1
15:55:20 <threebean> throw it in the design-team pagure instance and ask for review
15:55:26 <threebean> but go ahead and use it in the meantime.
15:55:28 <moto-timo> even better
15:55:41 <asamalik> threebean: will do! thanks
15:55:44 <langdon> moto-timo, i was kinda serious.. you think you could start the engagement with design team to help out with a website? colors/layout/etc?
15:56:05 <moto-timo> langdon: just wondering where that happens
15:56:13 <moto-timo> I only know about badge tickets
15:56:28 <langdon> threebean, i think you just file a design team ticket, right? or would it go to websites?
15:56:34 * threebean nods
15:56:37 <threebean> yeah, file a design team ticket.
15:56:46 <threebean> I.. can't find their pagure instance.
15:56:50 <langdon> moto-timo, yeah.. so just like a badge ticket
15:56:53 * threebean joins #fedora-design to ask
15:57:08 <langdon> https://pagure.io/design ?
15:57:21 <langdon> threebean, ^^
15:57:27 <jkurik> moto-timo: the design team has a meeting this Thursday: https://apps.fedoraproject.org/calendar/list/design/
15:57:44 <jkurik> moto-timo: you can join and askk them directly what they need
15:57:53 <threebean> there it is :)
15:57:55 <moto-timo> jkurik: excellent :)
15:58:55 <langdon> cool.. ok.. so
15:59:11 <nils> something for zodbot? :D
15:59:12 <langdon> #action moto-timo to start engagement with design team re: l&f of website
15:59:16 <nils> ahh!
15:59:32 <langdon> #action asamalik to file a ticket with design to review his proposed logo-y thing
15:59:50 <langdon> #action asamalik to create a pagure repo with the basics for standing up a website
15:59:55 <nils> something to #info for the meeting minutes what this is about?
16:00:45 <langdon> #info would like to investigate work on developing a more accessible "home" for fedora modularity than the existing wiki
16:01:02 <langdon> all those sound good y'all?
16:01:10 <nils> sounds good to me
16:01:16 <moto-timo> #link https://pagure.io/design
16:02:23 <langdon> cool.. should we wrap then?
16:02:26 <langdon> we are over time
16:02:32 <jkurik> elections ?
16:02:37 <jkurik> the last topic ....
16:02:45 <langdon> ohh ugh
16:02:46 <nils> I have time to continue
16:02:48 <langdon> sorry..
16:02:49 <jkurik> I will be fast , I promise :)
16:02:51 <langdon> yeah.. let's
16:03:04 <nils> #topic refresh of Modularity WG members as part of running elections
16:03:12 <jkurik> I would like to start contacting all the members of the Modularity WG and aks them whether they still would like to be members of the group
16:03:12 <langdon> i thought i had seen that the website was last
16:03:21 <jkurik> I am planning to provide the results on the next meeting (Jan 3rd)
16:03:27 <jkurik> Then we can agree on the way how we will replace the vacancy
16:03:32 <jkurik> Is it OK ?
16:03:45 <nils> Suits me.
16:03:51 <langdon> yeah.. although.. i thought our charter said "if you show up you are on it"
16:04:06 <nils> and implies the reverse, too? ;)
16:04:12 <langdon> so.. if no answer/no interest, we should remove them, and then add the people who are showing up
16:04:13 <moto-timo> ha
16:04:29 * langdon stole it almost verbatim from server-wg :)
16:04:36 <moto-timo> and if you are caught publicly bad mouthing modularity you are kicked
16:04:37 <moto-timo> :)
16:04:41 <nils> haha
16:04:43 <jkurik> yes, that what we can discuss the next meeting, when we will have answers from the current members
16:04:47 * langdon notes he is now off the wg
16:04:49 <nils> moto-timo: anybody particular in mind ;)
16:04:52 <langdon> :)
16:04:57 <geppetto> Everyone kicked ;)
16:05:08 <moto-timo> only a certain release engineer
16:05:16 <langdon> ha
16:05:17 <nils> let's stand in a circle and everybody kicks the person in front :)
16:05:37 <langdon> nils, i think you just described it.. can we get that in an infographic?
16:05:39 <geppetto> nils: This is some weird/kinky german thing?
16:05:47 <moto-timo> lol
16:05:55 <nils> geppetto: I just don't want anybody to feel left out ;)
16:06:10 <moto-timo> conan in berlin
16:06:18 <asamalik> :D
16:06:28 <langdon> nils, but.. it should be done precisely right? like leg up exactly 2 feet.. etc? we need RULES
16:06:55 <moto-timo> strike with 2 kilos force for 7 repetitions
16:07:01 <langdon> ok.. jkurik with massive digression.. we good? aside from a #info / #action or two?
16:07:01 <geppetto> everyone will be kicked until morale improves
16:07:01 <nils> langdon: you're thinking former Eastern German military
16:07:07 <nils> geppetto++
16:07:07 <zodbot> nils: Karma for james changed to 3 (for the f25 release cycle): https://badges.fedoraproject.org/tags/cookie/any
16:07:08 <langdon> ha
16:07:35 <jkurik> #action jkurik to get in touch with the current representatives of the Modularity WG and check whether they still will be in charge for the nex
16:07:37 <jkurik> t release cycle
16:07:52 <langdon> that was a weird break
16:08:03 <jkurik> ah, I do not have a chair anyway
16:08:10 <langdon> yeah.. zodbot didn't pick it up right
16:08:11 <nils> #chair
16:08:11 <zodbot> Current chairs: asamalik dgilmore langdon nils sct tflink threebean
16:08:14 <nils> #chair jkurik
16:08:14 <zodbot> Current chairs: asamalik dgilmore jkurik langdon nils sct tflink threebean
16:08:20 <langdon> #undo
16:08:20 <zodbot> Removing item from minutes: ACTION by jkurik at 16:07:35 : jkurik to get in touch with the current representatives of the Modularity WG and check whether they still will be in charge for the nex
16:08:47 <jkurik> #action jkurik to get in touch with the current representatives of the Modularity WG and check whether they still will be in charge for the next release cycle
16:08:54 <jkurik> ah, better now
16:09:14 <jkurik> that is all folks
16:09:24 <moto-timo> thanks for the sprint videos, as always
16:09:36 <langdon> #info refresh of the modularity voting members during the month or two would be a good idea. jkurik will be communicating with them to make sure the existing want to stay and the people around are added
16:09:37 <nils> good
16:09:53 <langdon> jkurik, good ^^
16:09:58 <langdon> i just wanted to add some color
16:10:05 <nils> #topic Open Floor
16:10:18 <moto-timo> open door?
16:10:20 <moto-timo> :)
16:10:30 <jkurik> langdon: excellent :)
16:10:35 <langdon> i really have to bail..
16:10:36 <nils> so, who added "office hours" to the agenda of next meeting? I somehow miss context there
16:10:39 <nils> langdon: see ya
16:10:39 <langdon> me
16:10:42 <nils> ahh
16:10:49 <langdon> like as in "should we have them"
16:11:13 <nils> ok, then this is a discussion for next time, good
16:11:20 <langdon> right
16:11:21 <nils> just didn't understand what it was :)
16:11:33 <nils> anything else for open floor?
16:11:33 <langdon> nils, please fix.. closed my browser to reboot :)
16:11:54 <nils> langdon: done
16:12:00 <langdon> thanks
16:12:15 <langdon> ok.. later y'all.. thanks for coming.. thanks to nils, as always, for hosting
16:12:23 <moto-timo> thanks all
16:12:24 <nils> see ya langdon
16:12:27 * moto-timo waves
16:12:28 <jkurik> thanks for the meeting
16:12:33 <nils> thanks everybody!
16:12:40 <nils> #endmeeting