#fedora-meeting-3: Bi-weekly Meeting of the Modularity Working Group
Meeting started by nils at 15:00:03 UTC
(full logs).
Meeting summary
- Roll Call (nils, 15:00:15)
- Agenda (nils, 15:02:06)
- Should we have office hours? (langdon)
(nils,
15:02:06)
- website updates by asamalik (nils,
15:02:06)
- design update by moto-timo (nils,
15:02:06)
- WG membership (nils,
15:03:31)
- Should we have office hours? (nils, 15:03:54)
- Shelved for next week's meeting (nils,
15:06:00)
- website updates (nils, 15:06:19)
- https://pagure.io/modularity
Fedora Modularity website repo (asamalik,
15:07:14)
- https://docs.pagure.org/modularity/
some initial work done (asamalik,
15:07:45)
- the design is a theme for Sphinx - so the
website is built using Sphinx - already in Fedora (asamalik,
15:08:26)
- ACTION: asamalik
copies content from wiki to the page and asks for wider
feedback (asamalik,
15:39:57)
- Should we have office hours? (take #2) (nils, 15:42:01)
- ACTION: langdon to
send out an announcement about office hours. (langdon,
15:51:35)
- design update (nils, 15:55:18)
- shelve this topic for next meeting (nils,
15:55:51)
- open floor (nils, 15:56:02)
- WG membership (langdon, 15:56:38)
Meeting ended at 16:04:27 UTC
(full logs).
Action items
- asamalik copies content from wiki to the page and asks for wider feedback
- langdon to send out an announcement about office hours.
Action items, by person
- asamalik
- asamalik copies content from wiki to the page and asks for wider feedback
- langdon
- langdon to send out an announcement about office hours.
People present (lines said)
- langdon (75)
- nils (53)
- asamalik (51)
- contyk (23)
- jkurik (21)
- zodbot (12)
- tflink (1)
- sgallagh (1)
- dgilmore (1)
Generated by MeetBot 0.1.4.