#fedora-meeting-3: Bi-weekly Meeting of the Modularity Working Group
Meeting started by nils at 15:00:56 UTC
(full logs).
Meeting summary
- Roll Call (nils, 15:01:11)
 
- Agenda (nils, 15:04:01)
  - voting guidelines (nils,
    15:04:01)
 
  - Fedora Modular Server Name (nils,
    15:04:01)
 
 
- voting guidelines (nils, 15:05:12)
  - http://piratepad.net/modularity-wg-agendas
    (nils,
    15:05:40)
 
  - https://fedoraproject.org/wiki/Modularity_Working_Group
    (langdon,
    15:10:01)
 
  - AGREED: : a) lets
    open a ticket and using the lazy concensus we can approve voting on
    meetings with people present b) non-binding votes may be held in the
    meetings to capture "feeling" of attendees and results will be
    included in the ticket (langdon,
    15:21:53)
 
  - https://pagure.io/modularity
    (moto-timo,
    15:24:10)
 
  - https://pagure.io/modularity/issues
    (jkurik,
    15:24:20)
 
  - https://pagure.io/modularity/modularity-wg
    (langdon,
    15:28:56)
 
  - https://pagure.io/modularity/tickets/issues
    location for modularity tickets (nils,
    15:37:47)
 
 
- Fedora System Wide Change Status (nils, 15:40:02)
  - https://pagure.io/fesco/issue/1673#comment-71872
    (langdon,
    15:42:26)
 
  - https://pagure.io/fesco/issue/1673
    Modular Server Preview: Boltron Approved!! (langdon,
    15:42:57)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=1419506
    <- tracking ticket (jkurik,
    15:43:34)
 
 
- open floor (nils, 15:48:30)
 
Meeting ended at 16:01:12 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - langdon (122)
 
  - nils (72)
 
  - moto-timo (61)
 
  - jkurik (29)
 
  - asamalik (20)
 
  - zodbot (19)
 
  - tflink (4)
 
  - geppetto (4)
 
  - sct (4)
 
  - dgilmore (3)
 
  - mikedep333 (0)
 
  - haraldh (0)
 
Generated by MeetBot 0.1.4.