#fedora-meeting-3: Weekly Meeting of the Modularity Working Group
Meeting started by nils at 15:00:00 UTC
(full logs).
Meeting summary
- Roll Call (nils, 15:00:01)
- Agenda (nils, 15:01:41)
- #112 Discussion: Module lifecycles (nils,
15:01:51)
- #115 Discussion: Stream branch ownership for
packages & modules (nils,
15:01:51)
- #119 Modularity WG Charter (contd.)
(nils,
15:01:51)
- #123 & #124 Service Levels, EOLs
(nils,
15:01:51)
- #112 Discussion: Module lifecycles (nils, 15:03:25)
- https://pagure.io/modularity/issue/112
(nils,
15:03:25)
- https://pagure.io/fesco/issue/2027
(nils,
15:03:25)
- ongoing, asamalik in discussion with FESCo,
postponed (nils,
15:05:31)
- #115 Discussion: Stream branch ownership for packages & modules (nils, 15:05:42)
- https://pagure.io/modularity/issue/115
(nils,
15:05:43)
- https://pagure.io/fesco/issue/2028
(nils,
15:05:46)
- asamalik will update the proposal to include
explicit package branch ownership and will review that with FESCo
again (asamalik,
15:10:03)
- #119 Modularity WG Charter (contd.) (nils, 15:10:52)
- https://pagure.io/modularity/issue/119
(nils,
15:10:53)
- AGREED: with
amendment (+4, 0, -0) (nils,
15:22:20)
- #123 & #124 Service Levels, EOLs (nils, 15:24:10)
- https://pagure.io/modularity/issue/123
(nils,
15:24:11)
- https://pagure.io/modularity/issue/124
(nils,
15:24:11)
- https://pagure.io/releng/issue/8057
Unblock/reactivate the 9.6 stream branch of the postgresql module
(nils,
15:27:21)
- ACTION: asamalik
updates docs and coordinates the necessary tooling changes
(nils,
15:53:41)
Meeting ended at 15:55:35 UTC
(full logs).
Action items
- asamalik updates docs and coordinates the necessary tooling changes
Action items, by person
- asamalik
- asamalik updates docs and coordinates the necessary tooling changes
People present (lines said)
- nils (71)
- contyk (25)
- asamalik (23)
- zodbot (14)
- langdon (5)
Generated by MeetBot 0.1.4.