#openlmi: OpenLMI (2014-03-31)
Meeting started by sgallagh at 13:00:19 UTC
(full logs).
Meeting summary
-
- Meetings are recorded and will be posted on
www.openlmi.org. Opinions expressed do not necessarily reflect the
reviews of the participant's employer. (sgallagh,
13:00:32)
- Roll Call (sgallagh, 13:00:36)
- sgallagh is here (sgallagh,
13:00:42)
- rnovacek is here (sgallagh,
13:01:43)
- jsafrane is here (sgallagh,
13:01:49)
- tsmetana is here (sgallagh,
13:03:07)
- miminar is here (sgallagh,
13:03:12)
- Agenda (sgallagh, 13:03:46)
- Agenda Item: Fedora Server Roles (sgallagh,
13:04:14)
- Agenda Item: Bug Triage (sgallagh,
13:04:20)
- Fedora Server Roles (sgallagh, 13:06:05)
- The Fedora Server Product plans to produce a
D-BUS API for deploying common infrastructure "Roles" on machines.
OpenLMI could be the remote interface for this. (sgallagh,
13:07:42)
- Starting Pegasus in the kickstart %post looks
unreasonably difficult at this time (sgallagh,
13:11:28)
- tsmetana also notes that starting pegasus in
%post might lead to incorrect first-time configuration bugs.
(sgallagh,
13:13:04)
- http://fedoraproject.org/wiki/Anaconda/Kickstart#realm
(jsafrane,
13:16:17)
- ACTION: sgallagh to
check with stefw about building anaconda plugin and kickstart
commands for role deployment (sgallagh,
13:16:36)
- AGREED: OpenLMI will
plan to implement only the remote tool for Fedora Server Roles (or
the post-first-boot configuration locally) (sgallagh,
13:19:17)
- AGREED: support for
Fedora Server Role remote management is no longer a top priority,
but will remain nice-to-have if the opportunity presents
itself. (sgallagh,
13:31:02)
- Bug Triage (sgallagh, 13:32:22)
- https://fedorahosted.org/openlmi/ticket/301 - Add subscription manager provider (sgallagh, 13:33:20)
- AGREED: Push out to
OpenLMI 1.3.0 (sgallagh,
13:39:20)
- https://fedorahosted.org/openlmi/ticket/303 - Add abrt provider (sgallagh, 13:39:35)
- AGREED: deferred
until conversation with the ABRT team occurs (sgallagh,
13:42:53)
- ACTION: tsmetana to
contack jfilak about ABRT provider development. (sgallagh,
13:43:09)
- https://fedorahosted.org/openlmi/ticket/128 - Test with IPv6 (sgallagh, 13:43:26)
- ACTION: sgallagh to
try testing with IPv6 (sgallagh,
13:49:40)
- https://fedorahosted.org/openlmi/ticket/298 - LMI_IPNetworkConnection can be in association with incorrect LMI_IPAssignmentSettingData (sgallagh, 13:50:09)
- AGREED: Fix in
OpenLMI 1.1.0 (sgallagh,
14:00:04)
- https://fedorahosted.org/openlmi/ticket/271 - [RFE] lmi command support for persistent network setting (sgallagh, 14:00:42)
- Leaving in NEEDS_TRIAGE until rnovacek can
reproduce it (sgallagh,
14:04:06)
- https://fedorahosted.org/openlmi/ticket/250 - openlmi-doc-class2rst can't process whole cim schema (sgallagh, 14:04:08)
- AGREED: Move to
"Postponed" bucket (sgallagh,
14:09:22)
- https://fedorahosted.org/openlmi/ticket/251 - openlmi-doc-class2rst tracebacks without arguments (sgallagh, 14:09:37)
- AGREED: Move to
"Postponed" bucket (sgallagh,
14:09:38)
- https://fedorahosted.org/openlmi/ticket/289 - Service reloading not supported (sgallagh, 14:09:51)
- ACTION: vcrhonek to
ask fskola for a reproducer (sgallagh,
14:16:35)
- https://fedorahosted.org/openlmi/ticket/264 - Can't install packages without repository PGP key (sgallagh, 14:16:53)
- AGREED: Address in
OpenLMI 1.1.0 (sgallagh,
14:26:04)
- https://fedorahosted.org/openlmi/ticket/302 - Add support for yum history (sgallagh, 14:26:17)
- AGREED: Move to
"postponed" milestone (sgallagh,
14:34:06)
- https://fedorahosted.org/openlmi/ticket/275 - Extended partition size is always 1024 (sgallagh, 14:34:19)
- AGREED: leave in
NEEDS_TRIAGE until we get feedback from the Blivet team (sgallagh,
14:39:49)
- https://fedorahosted.org/openlmi/ticket/304 - Add total and free storage information (sgallagh, 14:40:03)
- AGREED: Add this
support in OpenLMI 1.2 (sgallagh,
14:44:36)
- Open Floor (sgallagh, 14:44:41)
Meeting ended at 14:46:39 UTC
(full logs).
Action items
- sgallagh to check with stefw about building anaconda plugin and kickstart commands for role deployment
- tsmetana to contack jfilak about ABRT provider development.
- sgallagh to try testing with IPv6
- vcrhonek to ask fskola for a reproducer
Action items, by person
- sgallagh
- sgallagh to check with stefw about building anaconda plugin and kickstart commands for role deployment
- sgallagh to try testing with IPv6
- tsmetana
- tsmetana to contack jfilak about ABRT provider development.
- vcrhonek
- vcrhonek to ask fskola for a reproducer
People present (lines said)
- sgallagh (193)
- tsmetana (55)
- rdoty (36)
- jsafrane (13)
- zodbot (7)
- miminar (6)
- rnovacek (6)
- vcrhonek (3)
- pschiffe (3)
- tbzatek (1)
Generated by MeetBot 0.1.4.