#rdo Meeting
Meeting started by DrBacchus at 14:02:04 UTC
(full logs).
Meeting summary
- RDO Community meeting (DrBacchus, 14:02:13)
- https://etherpad.openstack.org/p/rdo_community_manager_sync
(DrBacchus,
14:02:22)
- https://etherpad.openstack.org/p/rdo_community_manager_sync
(mburned,
14:02:54)
- http://etherpad.corp.redhat.com/RDONewsletter2014-02
(DrBacchus,
14:09:06)
- M2 is set for 23-Jan (mburned,
14:10:42)
- 30-Jan proposed as next test day (mburned,
14:10:52)
- possible conflict with people traveling to
FOSDEM (mburned,
14:11:43)
- need to followup on when packages for M2 will
be available (mburned,
14:13:19)
- and see when people can do the Test Day
(mburned,
14:13:32)
- Rich will propose dates to the mailing list and
see if there's agreement. (DrBacchus,
14:13:50)
- ACTION: DrBacchus to
propose dates to mailing list to reach agreement (mburned,
14:14:13)
- stats from previous test day: 48 new tickets
opened (mburned,
14:14:53)
- ACTION: DrBacchus
needs to start bugging people about doing hangouts, so that we can
get back in the practice of doing those. (DrBacchus,
14:15:48)
- February newsletter (DrBacchus, 14:16:03)
- https://etherpad.openstack.org/p/rdo_community_manager_sync
(DrBacchus,
14:16:09)
- If you have topics you'd like to see in the
February newsletter, please add them to the etherpad (DrBacchus,
14:16:26)
- FOSDEM (DrBacchus, 14:16:36)
- http://etherpad.corp.redhat.com/RDONewsletter2014-02
(DrBacchus,
14:17:36)
- ACTION: DrBacchus to
move content to etherpad.openstack.org (mburned,
14:17:57)
- dates: 1-2 February (mburned,
14:18:12)
- Infrastructure.Next happening shortly after in
a nearby town (mburned,
14:18:36)
- DrBacchus would like to interview as many
engineers as possible (mburned,
14:19:07)
- if you'll be at FOSDEM/Infrastrucutre.Next,
please contact DrBacchus so he can interview you (mburned,
14:20:26)
- if you want to speak at Infrastructure.next
contact jzb@redhat.com (mburned,
14:20:51)
- devroom for Virt/IAAS exists, schedule
posted (mburned,
14:21:41)
- https://fosdem.org/2014/schedule/track/virtualisation_and_iaas/
(DrBacchus,
14:21:44)
- http://openstack.redhat.com/stats/
(mburned,
14:23:03)
- mostly informative with cool graphs
(mburned,
14:23:54)
- every cloud project in the world wants to be
part of this (mburned,
14:24:49)
- organizational kickoff meeting on hangout on
23-Jan (mburned,
14:25:11)
- DrBacchus and mburned have been invited to
speak (mburned,
14:25:33)
- consensus is to have one sig with multiple
variants for each cloud platform (mburned,
14:26:07)
- Current Topics: (mburned,
14:27:27)
- move to IRC meetings (mburned,
14:27:38)
- FOSDEM (mburned,
14:27:40)
- Infrastructure.Next (mburned,
14:27:52)
- SCALE (mburned,
14:27:54)
- CentOS Cloud SIG (mburned,
14:28:02)
- if you have other topics, please let us know or
post them to the etherpad (mburned,
14:28:39)
- packages can definitely be ready for
30-Jan (mburned,
14:32:34)
- 4-5 Feb also proposed (mburned,
14:32:51)
- preference here seems to be 4-5 February
(mburned,
14:34:28)
- looking to test el7 beta and add newer projects
like trove savanna and marconi (mburned,
14:37:23)
- further discussion will be on the mailing
list (mburned,
14:37:39)
- a bug triage meeting has been organized for the
3rd Wednesday of each month here on IRC (mburned,
14:38:03)
- https://home.corp.redhat.com/wiki/RHOSBugTriage
(morazi,
14:38:51)
- first meeting set for tomorrow 15-Jan at the
same time as this meeting (mburned,
14:39:04)
- we'll review the current open issues and bugs
during this meeting (mburned,
14:39:23)
- we'll also re-evaluate the recurrence of this
meeting if we find that it's too much or not enough (mburned,
14:39:43)
- http://openstack.redhat.com/RDO-BugTriage
(morazi,
14:40:07)
- https://etherpad.openstack.org/p/RDO-BugTriage
(mburned,
14:40:10)
- anyone interested in participating can just
show up... (mburned,
14:41:11)
- problem: how do we filter issues that have
proposed solutions but no accepted answers? (mburned,
14:45:05)
- proposal: add a "solution-proposed" flag or
similar (mburned,
14:45:18)
- also, get more people to have enough karma to
convert comments to answers (mburned,
14:45:41)
- https://ask.openstack.org/en/questions/scope:unanswered/sort:answers-asc/page:1/query:rdo/
(DrBacchus,
14:46:55)
- ACTION: DrBacchus to
investigate the api to see if we can do queries based on
age/inactivity (mburned,
14:50:20)
- and then we can review old open issues
(mburned,
14:50:38)
- ACTION: DrBacchus
will ping
https://ask.openstack.org/en/question/5288/nova-network-is-crashing-hard/
to see if it's still an issue (DrBacchus,
14:54:33)
Meeting ended at 14:55:48 UTC
(full logs).
Action items
- DrBacchus to propose dates to mailing list to reach agreement
- DrBacchus needs to start bugging people about doing hangouts, so that we can get back in the practice of doing those.
- DrBacchus to move content to etherpad.openstack.org
- DrBacchus to investigate the api to see if we can do queries based on age/inactivity
- DrBacchus will ping https://ask.openstack.org/en/question/5288/nova-network-is-crashing-hard/ to see if it's still an issue
Action items, by person
- DrBacchus
- DrBacchus to propose dates to mailing list to reach agreement
- DrBacchus needs to start bugging people about doing hangouts, so that we can get back in the practice of doing those.
- DrBacchus to move content to etherpad.openstack.org
- DrBacchus to investigate the api to see if we can do queries based on age/inactivity
- DrBacchus will ping https://ask.openstack.org/en/question/5288/nova-network-is-crashing-hard/ to see if it's still an issue
People present (lines said)
- mburned (94)
- DrBacchus (92)
- morazi (8)
- kashyap (7)
- pixelb (6)
- flaper87 (6)
- zodbot (3)
- fvollero (2)
- sgordon (2)
Generated by MeetBot 0.1.4.