#rdo: RDO meeting - 2017-11-22
Meeting started by jpena at 15:00:21 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/RDO-Meeting
(jpena,
15:00:43)
- roll call (jpena, 15:00:47)
- Queens Test day feedback (jpena, 15:04:19)
- ACTION: number80 take
lead over next test days (dec 14, 15) (number80,
15:19:13)
- ACTION: Rich will
talk with the users list about upcoming test day and start building
a list of test scenarios. (rbowen,
15:19:40)
- ACTION: Rich to
update test day pages accordingly (rbowen,
15:19:49)
- Upstream LTS releases discussion <== follow-up (jpena, 15:21:39)
- AGREED: keep DLRN
repo running + stable -testing repo to provide deps (and allow us to
update them if needed) (number80,
15:28:22)
- AGREED: keep DLRN
repo running + stable -testing repo to provide deps (and allow us to
update them if needed) (number80,
15:28:54)
- Keeping infra systems up to date: scheduled maintenance windows? (jpena, 15:37:59)
- ACTION: jpena to
propose planned maintenance windows (jpena,
15:44:30)
- Hangout/Interviews - https://lists.rdoproject.org/pipermail/dev/2017-November/008393.html - please let Rich know if you want to participate. (jpena, 15:46:01)
- Quarterly virtual RDO meetup? See https://lists.rdoproject.org/pipermail/dev/2017-November/008394.html (jpena, 15:48:59)
- https://github.com/keithresar/ansible-minneapolis-meetup-topics/issues
(rbowen,
15:53:37)
- IaaS FOSDEM Devroom, CFP closes next Friday: http://lists.ovirt.org/pipermail/users/2017-November/085073.html (jpena, 15:55:48)
- https://seven.centos.org/2017/10/feb-2-2018-centos-dojo-at-fosdem/
(rbowen,
15:56:58)
- chair for the next meeting (jpena, 15:59:20)
- ACTION: amoralej to
chair the next meeting (jpena,
15:59:59)
Meeting ended at 16:00:22 UTC
(full logs).
Action items
- number80 take lead over next test days (dec 14, 15)
- Rich will talk with the users list about upcoming test day and start building a list of test scenarios.
- Rich to update test day pages accordingly
- jpena to propose planned maintenance windows
- amoralej to chair the next meeting
Action items, by person
- amoralej
- amoralej to chair the next meeting
- jpena
- jpena to propose planned maintenance windows
- number80
- number80 take lead over next test days (dec 14, 15)
- UNASSIGNED
- Rich will talk with the users list about upcoming test day and start building a list of test scenarios.
- Rich to update test day pages accordingly
People present (lines said)
- dmsimard (62)
- number80 (62)
- rbowen (48)
- jpena (42)
- amoralej (34)
- zodbot (10)
- openstack (8)
- jruzicka (5)
- rdogerrit (1)
- weshay (1)
- adarazs|ruck (1)
- strigazi (1)
Generated by MeetBot 0.1.4.