#rdo: RDO meeting - 2017-12-06
Meeting started by number80 at 15:00:26 UTC
(full logs).
Meeting summary
- roll call (number80, 15:00:37)
- building py3 services (number80, 15:05:55)
- test days (number80, 15:17:47)
- https://etherpad.openstack.org/p/RDO-Meeting
(number80,
15:20:58)
- https://etherpad.openstack.org/p/rdo-queens-m2-cloud
(dmsimard,
15:21:01)
- https://dmsimard.com/2017/11/29/come-try-a-real-openstack-queens-deployment/
(dmsimard,
15:21:11)
- trystack setup for test days is ongoing
(number80,
15:24:47)
- ACTION: all spread
the word about test days (number80,
15:24:59)
- ACTION: number80 add
new items in "does it work" (number80,
15:28:38)
- Last chance to submit a talk for the CentOS Dojo at FOSDEM: https://goo.gl/forms/FVOEtVOukuCGEnsG2 (number80, 15:30:17)
- https://goo.gl/forms/FVOEtVOukuCGEnsG2
(number80,
15:30:35)
- Both OpenStack and CentOS will have stands at FOSDEM this year (number80, 15:34:19)
- we're looking for volunteers to man the
OpenStack and CentOS booth at FOSDEM (number80,
15:37:14)
- open floor (number80, 15:37:48)
- easyfix is looking for new projects
ideas (number80,
15:38:26)
- https://github.com/redhat-openstack/easyfix/issues
(number80,
15:38:44)
- ACTION: chandankumar
to chair next week meeting (number80,
15:40:35)
Meeting ended at 15:41:59 UTC
(full logs).
Action items
- all spread the word about test days
- number80 add new items in "does it work"
- chandankumar to chair next week meeting
Action items, by person
- chandankumar
- chandankumar to chair next week meeting
- number80
- number80 add new items in "does it work"
People present (lines said)
- number80 (72)
- rbowen (27)
- dmsimard (13)
- tosky (8)
- chandankumar (8)
- jruzicka (7)
- zodbot (6)
- openstack (6)
- ykarel (4)
- rdogerrit (2)
- mary_grace (2)
- myoung|ruck (1)
- Duck (1)
Generated by MeetBot 0.1.4.