#rdo: RDO meeting - 2018-02-21
Meeting started by jpena at 15:00:15 UTC
(full logs).
Meeting summary
- roll call (jpena, 15:00:20)
- Status of Cloud SIG Meeting? (jpena, 15:04:02)
- ACTION: number80 post
on centos-devel that current schedule for cloud SIG meeting will be
confirmed until another slot is chosen (number80,
15:05:57)
- PTG next week in Dublin. Will the RDO people present be doing an interview? (jpena, 15:06:58)
- 28 days since promotion? What's up? (jpena, 15:14:29)
- https://review.rdoproject.org/r/#/c/12558/
and https://review.rdoproject.org/r/#/c/12540/ (amoralej,
15:17:15)
- open floor (jpena, 15:23:29)
- https://www.openstack.org/ptg/#tab_schedule
(dmsimard,
15:30:07)
- https://www.openstack.org/ptg#tab_schedule
(rbowen,
15:30:08)
- chair for next meeting (jpena, 15:33:10)
- ACTION: move next
meeting to March 7 (jpena,
15:34:40)
- ACTION: rbowen to
chair the next meeting, on March 7 (jpena,
15:36:03)
Meeting ended at 15:37:25 UTC
(full logs).
Action items
- number80 post on centos-devel that current schedule for cloud SIG meeting will be confirmed until another slot is chosen
- move next meeting to March 7
- rbowen to chair the next meeting, on March 7
Action items, by person
- number80
- number80 post on centos-devel that current schedule for cloud SIG meeting will be confirmed until another slot is chosen
- rbowen
- rbowen to chair the next meeting, on March 7
People present (lines said)
- rbowen (32)
- jpena (25)
- dmsimard (20)
- number80 (15)
- amoralej (8)
- zodbot (6)
- openstack (6)
- rlandy|rover (5)
- chandankumar (3)
- leanderthal (3)
- mary_grace (3)
- dmellado (2)
- sshnaidm (2)
- mjturek (2)
- rasca (1)
- rdobot (1)
- myoung (1)
Generated by MeetBot 0.1.4.