15:00:41 <jpena> #startmeeting RDO meeting - 2018-04-11
15:00:41 <zodbot> Meeting started Wed Apr 11 15:00:41 2018 UTC. The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:41 <zodbot> The meeting name has been set to 'rdo_meeting_-_2018-04-11'
15:00:43 <openstack> Meeting started Wed Apr 11 15:00:40 2018 UTC and is due to finish in 60 minutes. The chair is jpena. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:47 <openstack> The meeting name has been set to 'rdo_meeting___2018_04_11'
15:00:52 <jpena> #topic roll call
15:00:55 <jruzicka> o/
15:01:01 <jpena> #chair number80 jruzicka
15:01:01 <zodbot> Current chairs: jpena jruzicka number80
15:01:02 <openstack> Current chairs: jpena jruzicka number80
15:02:18 <jpena> remember to add any last minute topic to the agenda: https://etherpad.openstack.org/p/RDO-Meeting
15:03:12 <dmsimard> \o
15:03:13 <leanderthal> o/
15:03:21 <number80> \o/
15:03:26 <jpena> #chair dmsimard leanderthal
15:03:26 <zodbot> Current chairs: dmsimard jpena jruzicka leanderthal number80
15:03:27 <openstack> Current chairs: dmsimard jpena jruzicka leanderthal number80
15:03:36 <jpena> let's start
15:03:41 <amoralej> o/
15:03:49 <jpena> #chair amoralej
15:03:49 <zodbot> Current chairs: amoralej dmsimard jpena jruzicka leanderthal number80
15:03:50 <openstack> Current chairs: amoralej dmsimard jpena jruzicka leanderthal number80
15:03:51 <jpena> #topic Don't forget: OpenStack Summit booth duty signup
15:03:55 <jpena> leanderthal: ^^
15:04:08 <leanderthal> https://etherpad.openstack.org/p/rdo-vancouver-summit-booth
15:04:12 <leanderthal> #link https://etherpad.openstack.org/p/rdo-vancouver-summit-booth
15:04:41 <leanderthal> we'd love to know who's keen to man the booth here and there through the summit, even if you're not sure when that might be. if so, put your name at the top.
15:05:02 <leanderthal> if you know you'd like to block a couple of specific shifts, that's even cooler.
15:05:19 <rbowen> o/
15:05:21 <leanderthal> did i mention the hoodies? only people who volunteer in the booth will be able to get an RDO hoodie.
15:05:37 * ykarel need to leave
15:05:45 <dmsimard> ohhhh
15:05:46 <dmsimard> RDO hoodies
15:05:51 <dmsimard> will there be ducks
15:05:52 <leanderthal> RIGHT?!?
15:05:52 <mjturek> o/
15:05:58 <leanderthal> dmsimard, there will always be ducks.
15:05:59 <jpena> #chair rbown mjturek
15:05:59 <zodbot> Current chairs: amoralej dmsimard jpena jruzicka leanderthal mjturek number80 rbown
15:06:00 <dmsimard> rbowen: we need ducks with a hockey stick
15:06:00 <openstack> Warning: Nick not in channel: rbown
15:06:02 <openstack> Current chairs: amoralej dmsimard jpena jruzicka leanderthal mjturek number80 rbown
15:06:05 <rbowen> The ducks are currently being printed. Like, RIGHT NOW.
15:06:09 * Duck o/
15:06:09 <jpena> #chair rbowen
15:06:09 <zodbot> Current chairs: amoralej dmsimard jpena jruzicka leanderthal mjturek number80 rbowen rbown
15:06:10 <openstack> Current chairs: amoralej dmsimard jpena jruzicka leanderthal mjturek number80 rbowen rbown
15:06:10 <leanderthal> dmsimard, ducks are already being done.
15:06:21 <leanderthal> and they're not with a hockey stick THIS TIME.
15:06:22 * number80 pictures Duck being inked
15:06:23 <rbowen> they didn't have any ducks with hockey sticks. So sad.
15:06:34 <Duck> dmsimard: I'm here, a very big duck :-)
15:06:45 <leanderthal> yay Duck !! !
15:06:46 <rbowen> And we have to save a duck for duck.
15:06:55 <leanderthal> we have to save many ducks for Duck
15:06:58 <Duck> a new duckling for my Pond
15:08:12 <leanderthal> so any questions on the hoodies^Wbooth sign up?
15:09:36 <jpena> #chair Duck
15:09:36 <zodbot> Current chairs: Duck amoralej dmsimard jpena jruzicka leanderthal mjturek number80 rbowen rbown
15:09:38 <openstack> Current chairs: Duck amoralej dmsimard jpena jruzicka leanderthal mjturek number80 rbowen rbown
15:09:54 <jpena> so... next topic?
15:10:02 <leanderthal> sure
15:10:12 <jpena> #topic Tentative test day schedule posted to https://www.rdoproject.org/testday/ - please mention serious conflicts so we can fix
15:10:28 <leanderthal> re: RDO test days, we've posted the schedule https://www.rdoproject.org/testday/ and need feedback asap
15:11:03 <rbowen> dmsimard: Are we doing a test cloud again this time?
15:11:06 <dmsimard> I guess we never got around to doing the test day with the Kolla folks
15:11:22 <dmsimard> because the CI towards the end of queens was in a bad shape
15:11:31 <rbowen> We kinda dropped the ball on test days in Queens, for a number of reasons.
15:11:35 <rbowen> Rocky will be awesome, right?
15:11:49 <dmsimard> I'm not really up to date on how things are looking so far /me looks at dashboard
15:12:01 <rbowen> 5 days, I think?
15:12:04 * rbowen checks
15:12:13 <dmsimard> yeah master and queens are fine
15:12:22 <dmsimard> let's not talk about pike and ocata :D
15:12:45 <dmsimard> I'll reach out to Kolla once again to see if they're still interested.
15:12:52 <leanderthal> thx dmsimard
15:12:57 * number80 trying to debug pike though
15:14:00 <amoralej> we are not bad
15:14:06 <amoralej> in master and queens
15:14:29 <leanderthal> cool cool
15:15:50 <leanderthal> any questions / concerns / thoughts / snarky comments on test days?
15:15:54 <leanderthal> rather, on the schedule!
15:15:57 <leanderthal> ;-)
15:16:47 <jpena> alright, moving on
15:16:48 <jpena> #topic open floor
15:17:02 <jpena> We don't have any other topic, so raise your hand if you have anything to discuss
15:17:32 <amoralej> i'd like to give ykarel|away more permissions in some automation related repos
15:17:33 <amoralej> https://review.rdoproject.org/r/#/c/10152/
15:17:35 <Duck> I'd still would like some of dmsimard's time to work on Ansible
15:17:55 <amoralej> if you can review that, please
15:18:42 <dmsimard> Duck: let's sync off meeting
15:19:17 <dmsimard> The only thing I might have for the meeting
15:19:35 <Duck> fine
15:20:41 <dmsimard> Is that way too long ago, I nominated tristanC, nhicher, mhu and fbo_ to have access to the RDO infrastructure and I haven't done anything about that
15:21:22 <dmsimard> It's my fault and I'm catching up so I'll do the formal thing on the ML.
15:21:41 <leanderthal> no worries dmsimard; i look forward to seeing them confirmed
15:22:01 <number80> I disagree with mhu
15:22:16 <number80> he must have access *ONLY* if he wears a funny hat
15:22:38 <dmsimard> mhu: you have my approval to expense a funny hat, I'll pay in reward points
15:22:46 <number80> \o/
15:22:51 <leanderthal> we'll need pics, of course.
15:23:17 <number80> (For people who never saw mhu, he has many fancy and funny hats)
15:23:44 * leanderthal adds "get mhu a funny hat" to her ever growing todo list
15:24:45 <jpena> oh, before I forget. Any volunteer to chair the next meeting?
15:24:50 <mhu> number80, dmsimard leanderthal be very, VERY careful what you wish for
15:25:01 <mhu> I have ... exotic tastes
15:25:07 <dmsimard> mhu: you don't have unlimited budget, I only have so many points
15:25:09 <number80> mhu: huhu
15:25:43 <number80> jpena: if nobody wants it, I'll take it
15:25:54 <jpena> thanks number80 :)
15:25:54 <number80> (I'll have long PTO anyway
15:26:00 <number80> *afterwards)
15:26:20 <leanderthal> thx so much number80
15:26:26 <jpena> #action number80 to chair the next meeting
15:26:27 <dmsimard> oh btw, I'll be on PTO part of next week -- someone from far away coming to visit
15:26:45 <rbowen> #action leanderthal to get a funny hat for mhu
15:26:49 <rbowen> #undo
15:26:49 <zodbot> Removing item from minutes: ACTION by rbowen at 15:26:45 : leanderthal to get a funny hat for mhu
15:26:50 <openstack> Removing item from minutes: #action leanderthal to get a funny hat for mhu
15:26:54 <leanderthal> mwahahahahaha
15:27:06 <dmsimard> leanderthal: be careful not to ping mwhahaha :p
15:27:13 <dmsimard> oh also -- another thing
15:27:14 <leanderthal> dmsimard, definitely.
15:27:17 <mwhahaha> says the guy who pinged me
15:27:22 <leanderthal> HA!
15:27:23 * mwhahaha throws things at dmsimard
15:27:25 <dmsimard> mwhahaha: ofc, that was the whole point
15:27:34 <dmsimard> people misping me all the time because of dmanchad and dmellado
15:27:40 <mwhahaha> fix my cloud!
15:27:48 <dmellado> lol xD
15:27:54 <dmellado> and dmanchad
15:27:58 <dmellado> don't forget! xD
15:28:03 <dmellado> and dmaley?
15:28:03 <dmsimard> another thing is that in line with the new RDO infrastructure members, we need to get the plan for the zuul v3 migration going
15:28:09 <dmsimard> so expect to hear from that in the near future
15:28:22 <leanderthal> dmsimard, cool; noted
15:28:47 <mjturek> oh I have a topic!
15:29:05 <mjturek> https://lists.rdoproject.org/pipermail/dev/2018-March/008632.html didn't get much traction so I wanted to bring up building Power Triple O containers again. First step still picking hardware?
15:29:08 <dmsimard> oh, he has a topic
15:29:13 <mjturek> :)
15:29:43 <leanderthal> YESSSSSSSSS
15:29:48 <dmsimard> hmmm, we have power hardware inside the ci.centos.org environment iirc
15:29:54 <dmsimard> unless I'm mistaken with arm
15:30:08 <number80> no we do
15:30:27 <number80> It's just that we need to define how to proceed
15:30:51 <mjturek> is it going to need a dedicated box? or just VMs on a Power box?
15:31:58 <number80> I think it's documented on centos wiki, otherwise we can ask bstinson or Arrfab
15:32:42 <mjturek> okay, want me to start up a new thread?
15:32:50 * number80 searching on https://wiki.centos.org/QaWiki
15:33:03 <leanderthal> mjturek, yes, please
15:33:12 <number80> yeah, but likely on centos-devel (copy rdo devel list so people can follow)
15:33:23 <dmsimard> mjturek: relevant links: https://wiki.centos.org/QaWiki/PubHardware https://wiki.centos.org/QaWiki/CI/Duffy
15:33:54 <mjturek> number80 okay sounds good to me, I'll take a look at those dmsimard
15:34:10 <dmsimard> mjturek: there's a mention of an IBM node, not sure of the specifics
15:34:50 <mjturek> dmsimard: we sent 2 nodes to raleigh a year or two ago maybe it's those?
15:35:08 <apevec> dmsimard, how big node needs to be to run containers build role?
15:35:18 <apevec> standard 8/8 ?
15:35:24 <dmsimard> apevec: just building ? standard is fine yeah
15:35:39 <dmsimard> packstack with weirdo also runs on those
15:35:44 <apevec> yeah, for ppc containers, we need start with just building
15:35:56 <dmsimard> I've been chatting a bit with mjturek on how to get this going
15:36:06 <apevec> but we are not sure what ppce nodes does duffy have?
15:36:42 <mjturek> dmsimard: baha and I hit another hard coded image, expect a packstack patch soon!
15:36:59 <baha> Hopefully by end of day
15:37:11 <dmsimard> apevec: there's a wiki page that I can't find right now
15:37:38 <dmsimard> there it is: https://wiki.centos.org/QaWiki/CI/Multiarch
15:37:39 <number80> apevec: they're the very same node sent by IBM, question is are they accessible directly or through VMs :)
15:37:44 <dmsimard> mjturek: ^ you want to look at that one too
15:37:46 <number80> s/node/nodes/
15:37:53 <dmsimard> number80: it's virtual
15:38:08 <dmsimard> number80: I mean, the host is ppc but duffy provides VMs
15:38:17 <mjturek> yep looking
15:38:30 <dmsimard> the amount of nodes per flavor for ppc is kind of low though
15:38:33 <dmsimard> I'm not sure why
15:38:56 <dmsimard> oh, ppc64le is fine, it's ppc64 that is low
15:39:25 <mjturek> right ppc64 is on it's way out in favor of ppc64le I believe
15:39:43 <dmsimard> makes sense
15:40:13 <mjturek> not positive, but at this point we should focus on ppc64le
15:40:16 <mjturek> so no worries
15:40:56 <apevec> RAM 15258 MB where is that exact number coming from :)
15:41:28 <number80> *nods*
15:41:41 <mjturek> yeah that's a weird number lol
15:42:29 <mjturek> not even 15 GiB
15:42:49 <mjturek> oh, it's 16GB duh
15:43:58 <apevec> ok, so we need to see how to add weirdo job on those ppc64le duffy nodes
15:47:58 <rbowen> Are there other agenda items?
15:48:16 <jpena> nno, I think we're done for today
15:48:27 <jpena> let's get those 10 minutes back!
15:48:33 <mjturek> +1
15:48:35 <jpena> #endmeeting