#rdo: RDO meeting - 2018-05-09
Meeting started by mjturek at 15:00:55 UTC
(full logs).
Meeting summary
- rollcall (mjturek, 15:01:26)
- RDO Test Day - How'd it go? (mjturek, 15:06:16)
- https://www.rdoproject.org/testday/
(mjturek,
15:06:41)
- https://bugzilla.redhat.com/show_bug.cgi?id=1575018
(mjturek,
15:08:22)
- https://bugs.launchpad.net/openstack-manuals/+bug/1769186
(leanderthal,
15:09:24)
- https://www.rdoproject.org/testday/
(leanderthal,
15:15:35)
- https://bugs.launchpad.net/openstack-manuals/+bug/1769186
(leanderthal,
15:15:48)
- ACTION: ALL please
tell leanderthal if you opened a ticket (and include the link)
during RDO test days 03-04 May (leanderthal,
15:16:21)
- Next week's chair (mjturek, 15:17:34)
- ACTION: jruzicka to
chair next week's meeting (mjturek,
15:19:20)
- Open Floor (mjturek, 15:21:20)
- cern.ch/centos (leanderthal,
15:25:45)
- https://review.rdoproject.org/r/#/c/13606/
(mjturek,
15:28:53)
- https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21698/productizing-open-source-through-ci
(mjturek,
15:33:18)
- ACTION: Watch for
questions from mollyk - She is running the RDO booth and will post
any concerns here (mjturek,
15:35:01)
Meeting ended at 15:38:07 UTC
(full logs).
Action items
- ALL please tell leanderthal if you opened a ticket (and include the link) during RDO test days 03-04 May
- jruzicka to chair next week's meeting
- Watch for questions from mollyk - She is running the RDO booth and will post any concerns here
Action items, by person
- jruzicka
- jruzicka to chair next week's meeting
- leanderthal
- ALL please tell leanderthal if you opened a ticket (and include the link) during RDO test days 03-04 May
People present (lines said)
- leanderthal (68)
- mjturek (53)
- jruzicka (12)
- zodbot (11)
- openstack (10)
- dmsimard (7)
- rdogerrit (4)
- sshnaidm|rover (2)
- Duck (1)
- jpena (1)
- baha (1)
Generated by MeetBot 0.1.4.