#fedora-meeting-1 Meeting
Meeting started by dgilmore at 15:30:46 UTC
(full logs).
Meeting summary
- roll call (dgilmore, 15:31:42)
- tickets https://fedorahosted.org/rel-eng/report/10 (dgilmore, 15:35:26)
- https://fedorahosted.org/rel-eng/ticket/5854
(dgilmore,
15:35:51)
- https://fedorahosted.org/rel-eng/ticket/5362
(dgilmore,
15:37:25)
- https://fedorahosted.org/rel-eng/ticket/5870
(dgilmore,
15:38:15)
- ticket 5870 rawhide signing (tyll_, 15:43:26)
- don't want the private key or passphrase on the
hub (tyll_,
15:43:37)
- at branching we will need to make sure
everything is signed with the release key (tyll_,
15:50:26)
- < dgilmore> making sure that rawhide has
access to and can import 2 keys should be doable (tyll_,
15:52:15)
- at branch, f21 gets all f21 signed and rawhide
gets all f21 signed from there, but f22 after that (tyll_,
15:55:24)
- ACTION: nirik will
talk with threebean about fedmsg and triggering signing from it, see
if there's concerns there. (tyll_,
16:00:32)
- ACTION: nirik will
ping mitr and see if there's any chance for sigul work this year...
and how hard it would be to add a way to allow non
passphrase/unattended (tyll_,
16:00:47)
- Secondary Arches: s390 (dgilmore, 16:07:10)
- Secondary Arches: ppc (dgilmore, 16:07:26)
- Secondary Arches: aarch64 (dgilmore, 16:09:02)
- mass rebuild (dgilmore, 16:12:03)
- https://fedoraproject.org/wiki/Releases/21/Schedule
(dgilmore,
16:13:39)
- https://fedoraproject.org/wiki/Changes/GCC49
(dgilmore,
16:14:07)
- branching is no earlier than 2014-07-08
(dgilmore,
16:15:33)
- we really want to make sure that the mass
rebuild is done by June 9th at the latest (tyll_,
16:17:34)
- https://fedoraproject.org/wiki/Changes/Java8
(tyll_,
16:23:36)
- open floor (dgilmore, 16:26:08)
- next meeting will be 2014-04-07 15:30
UTC (tyll_,
16:28:20)
- ACTION: bochecha to
send in a proposal for lookaside cache migration (dgilmore,
16:40:25)
Meeting ended at 16:41:18 UTC
(full logs).
Action items
- nirik will talk with threebean about fedmsg and triggering signing from it, see if there's concerns there.
- nirik will ping mitr and see if there's any chance for sigul work this year... and how hard it would be to add a way to allow non passphrase/unattended
- bochecha to send in a proposal for lookaside cache migration
Action items, by person
- bochecha
- bochecha to send in a proposal for lookaside cache migration
- nirik
- nirik will talk with threebean about fedmsg and triggering signing from it, see if there's concerns there.
- nirik will ping mitr and see if there's any chance for sigul work this year... and how hard it would be to add a way to allow non passphrase/unattended
People present (lines said)
- dgilmore (109)
- nirik (38)
- tyll_ (20)
- masta (16)
- bochecha (10)
- jreznik (10)
- zodbot (4)
- dwa (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.