#fedora-meeting-1: RELENG (2014-06-30)
Meeting started by dgilmore at 15:39:13 UTC
(full logs).
Meeting summary
- init process (dgilmore, 15:39:19)
- #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 15:40:09)
- https://fedorahosted.org/rel-eng/ticket/5931
(dgilmore,
15:40:15)
- 8:14 < dgilmore> so i guess the summary
right now is that we should work towards this, but there is a lot of
implementation details to work out (tyll_,
16:15:31)
- we should work towards more integrated and
better automation, there is a lot of details to work out, and it
will likely be done in phases (dgilmore,
16:16:04)
- Secondary Architectures updates (dgilmore, 16:20:41)
- Secondary Architectures update - ppc (dgilmore, 16:20:42)
- ACTION: masta to look
at teh hub and manage space (dgilmore,
16:25:05)
- Secondary Architectures update - s390 (dgilmore, 16:27:11)
- Secondary Architectures update - arm (dgilmore, 16:32:06)
- Open Floor (dgilmore, 16:36:03)
- https://fedorahosted.org/fesco/ticket/1321
(abadger1999,
17:26:02)
Meeting ended at 17:28:03 UTC
(full logs).
Action items
- masta to look at teh hub and manage space
Action items, by person
- masta
- masta to look at teh hub and manage space
People present (lines said)
- dgilmore (167)
- nirik (45)
- pingou (41)
- tyll_ (30)
- abadger1999 (18)
- sharkcz (17)
- masta (10)
- zodbot (4)
- tyll (0)
- bochecha (0)
Generated by MeetBot 0.1.4.