#fedora-meeting-1: RELENG (2015-02-09)
Meeting started by dgilmore at 16:31:17 UTC
(full logs).
Meeting summary
- init process (dgilmore, 16:31:30)
- Secondary Architectures updates (dgilmore, 16:33:42)
- Secondary Architectures update - ppc (dgilmore, 16:33:43)
- Secondary Architectures update - s390 (dgilmore, 16:36:35)
- Secondary Architectures update - arm (dgilmore, 16:37:12)
- #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 16:39:22)
- https://fedorahosted.org/rel-eng/ticket/6016
(dgilmore,
16:39:38)
- https://koji.fedoraproject.org/koji/buildinfo?buildID=609961
(bochecha,
16:40:40)
- #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 16:41:44)
- https://fedorahosted.org/rel-eng/ticket/5959
(dgilmore,
16:41:56)
- ACTION: pbrobinson to
send patch to infra list enabling keepalive (dgilmore,
16:43:08)
- #6023 allow Peter Robinson to restart sigul bridges (dgilmore, 16:43:39)
- https://fedorahosted.org/rel-eng/ticket/6023
(dgilmore,
16:43:48)
- #6027 secondary arch old mash trees cleanup (dgilmore, 16:45:31)
- https://fedorahosted.org/rel-eng/ticket/6027
(dgilmore,
16:45:47)
- #6096 add individual email addressses to Fedoras GPG keys (dgilmore, 16:52:06)
- https://fedorahosted.org/rel-eng/ticket/6096
(dgilmore,
16:52:20)
- ACTION: dgilmore will
make a choice when making the keys (dgilmore,
16:58:51)
- #6100 create bsd-style checksum files for CHECKSUM files (dgilmore, 16:59:11)
- https://fedorahosted.org/rel-eng/ticket/6100
(dgilmore,
16:59:22)
- ACTION: dgilmore to
make this happen (dgilmore,
17:03:13)
- open floor (dgilmore, 17:03:21)
Meeting ended at 17:58:27 UTC
(full logs).
Action items
- pbrobinson to send patch to infra list enabling keepalive
- dgilmore will make a choice when making the keys
- dgilmore to make this happen
Action items, by person
- dgilmore
- dgilmore will make a choice when making the keys
- dgilmore to make this happen
- pbrobinson
- pbrobinson to send patch to infra list enabling keepalive
People present (lines said)
- dgilmore (116)
- bochecha (33)
- tyll (16)
- pbrobinson (16)
- zodbot (5)
- janeznemanic (1)
- masta (1)
- nirik (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.