#fedora-meeting-1: RELENG (2016-03-21)
Meeting started by dgilmore at 15:33:48 UTC
(full logs).
Meeting summary
- init process (dgilmore, 15:33:51)
- Secondary Architectures updates (dgilmore, 15:38:59)
- Secondary Architectures update - ppc (dgilmore, 15:38:59)
- ppc is moving along well (dgilmore,
15:43:25)
- ppc infra is all in ansible except for the hub
(It will be done post alpha) (dgilmore,
15:43:49)
- Secondary Architectures update - s390 (dgilmore, 15:44:04)
- s390 builds going well (dgilmore,
15:48:47)
- we need to find an answer for building install
media (dgilmore,
15:49:01)
- http://sharkcz.livejournal.com/12268.html
(sharkcz,
15:51:29)
- Secondary Architectures update - arm (dgilmore, 15:53:38)
- aarch64 is similiar to ppc (dgilmore,
15:54:11)
- pungi4 composes (dgilmore,
15:54:17)
- Alpha Status (dgilmore, 16:02:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=1319043
(dgilmore,
16:03:48)
- https://qa.fedoraproject.org/blockerbugs/milestone/24/alpha/buglist
(dgilmore,
16:04:44)
- no 32 bit x86 images (dgilmore,
16:13:46)
- alpha is going reasonably well (dgilmore,
16:13:59)
- looking at gating composes based on openQA
results (dgilmore,
16:14:21)
- ACTION: dgilmore to
make f25 keys (dgilmore,
16:15:44)
- open floor (dgilmore, 16:18:07)
- ACTION: dgilmore
follow up with tibbs on the fpc ticket for how weak deps should be
handled in the buildroot (dgilmore,
16:23:38)
- https://kojipkgs.fedoraproject.org/compose/branched/Fedora-24-20160321.n.0/logs/
(dgilmore,
16:29:32)
- there is some fixes that need to be made in
compose scripts, patches welcome (dgilmore,
16:31:01)
Meeting ended at 16:33:20 UTC
(full logs).
Action items
- dgilmore to make f25 keys
- dgilmore follow up with tibbs on the fpc ticket for how weak deps should be handled in the buildroot
Action items, by person
- dgilmore
- dgilmore to make f25 keys
- dgilmore follow up with tibbs on the fpc ticket for how weak deps should be handled in the buildroot
People present (lines said)
- dgilmore (107)
- pbrobinson (39)
- sharkcz (23)
- maxamillion (14)
- nirik (13)
- zodbot (6)
- tibbs|w (6)
- linux-modder (1)
- sgallagh (1)
- masta (1)
- tyll (0)
- bochecha (0)
- pingou (0)
Generated by MeetBot 0.1.4.