#fedora-meeting-1: RELENG (2016-04-18)
Meeting started by dgilmore at 15:32:29 UTC
(full logs).
Meeting summary
- init process (dgilmore, 15:32:32)
- koji status (dgilmore, 15:34:30)
- db-koji01 moved to a different host and off of
iscsi (dgilmore,
15:44:29)
- need to get koji-gc fixed (dgilmore,
15:44:39)
- Fedora 24 Beta status (dgilmore, 15:45:09)
- Secondary Architectures updates (dgilmore, 15:55:48)
- Secondary Architectures update - ppc (dgilmore, 15:55:49)
- ppc koji to move after Beta is done
(dgilmore,
15:59:19)
- Secondary Architectures update - s390 (dgilmore, 16:04:52)
- 31 bit to be removed from f25 (dgilmore,
16:07:23)
- AGREED: we will
remove s390 builds from f24 and f25 and not ship them after
f23 (dgilmore,
16:15:09)
- Secondary Architectures update - arm (dgilmore, 16:16:08)
- aarch64 nightly docker and cloud images now
available (dgilmore,
16:16:49)
- work to happen to enable aarch64 support
(dgilmore,
16:20:44)
- aarch64 deliverables in place and builds are
looking pretty good (dgilmore,
16:22:11)
- Open Floor (dgilmore, 16:22:58)
- osbs and layered images almost complete in
stg (dgilmore,
16:36:52)
Meeting ended at 16:39:25 UTC
(full logs).
Action items
- (none)
People present (lines said)
- dgilmore (118)
- nirik (49)
- pbrobinson (40)
- masta (9)
- zodbot (9)
- maxamillion (9)
- sharkcz (9)
- tyll (0)
- bochecha (0)
- pingou (0)
Generated by MeetBot 0.1.4.