#fedora-meeting-2: RELENG (2016-11-14)
Meeting started by dgilmore at 15:37:47 UTC
(full logs).
Meeting summary
- init process (dgilmore, 15:37:50)
- pagure (dgilmore, 15:40:51)
- https://pagure.io/pagure-importer/issue/60
(nirik,
15:42:16)
- nothing further yet (dgilmore,
15:42:56)
- seems to be a random issue of PR's failing to
be merged (dgilmore,
15:45:31)
- https://pagure.io/pagure/issue/1190
(dgilmore,
15:46:19)
- post freeze we will look at some options for
getting messages from pagure into #fedora-releng (dgilmore,
15:56:37)
- Alternative Architectures updates (dgilmore, 15:57:03)
- alternative arch f25 composes failing due to
some package conflicts. (dgilmore,
16:01:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=1303978
(dgilmore,
16:05:29)
- bug that needs to be resolved to make debugging
compose/build issues (dgilmore,
16:06:25)
- Flag Day on Dec 12th (dgilmore, 16:08:30)
- ACTION: dgilmore to
get toegethr the list of server side and client side changes, send
email to devel-announce, and blog about it (dgilmore,
16:14:57)
- livecd-creator (dgilmore, 16:18:25)
- we need better documentation on how we run
tools in Fedora (dgilmore,
16:23:29)
- having a tool to mimic how we build livecds in
koji locally would be useful (dgilmore,
16:23:53)
- Open Floor (dgilmore, 16:25:26)
- https://fedoraproject.org/wiki/ReleaseEngineering/Meeting_Process
lays out how (dgilmore,
16:26:40)
- dgilmore to be away from computer from November
19th to December 4th (dgilmore,
16:27:58)
- mboddu to run the meeting the next two
weeks (dgilmore,
16:30:20)
Meeting ended at 16:32:54 UTC
(full logs).
Action items
- dgilmore to get toegethr the list of server side and client side changes, send email to devel-announce, and blog about it
Action items, by person
- dgilmore
- dgilmore to get toegethr the list of server side and client side changes, send email to devel-announce, and blog about it
People present (lines said)
- dgilmore (95)
- nirik (31)
- zodbot (11)
- pbrobinson (8)
- maxamillion (8)
- sharkcz (7)
- mboddu (4)
- masta (3)
- pwhalen (1)
- bowlofeggs (1)
- tyll (0)
- bochecha (0)
- pingou (0)
Generated by MeetBot 0.1.4.