#fedora-meeting-2: RELENG (2017-02-13)
Meeting started by dgilmore at 15:36:46 UTC
(full logs).
Meeting summary
- init process (dgilmore, 15:36:49)
- #6626 Consider adding f26-pending the f26-build inheritance chain (dgilmore, 15:39:43)
- https://pagure.io/releng/issue/6626
(dgilmore,
15:39:50)
- AGREED: we will punt
until after branching and evaluate with f27 changes (dgilmore,
15:47:22)
- #6603 Enable rhel-kvm-rpms on EPEL7 aarch64 buildroots (dgilmore, 15:47:52)
- https://pagure.io/releng/issue/6603
(dgilmore,
15:47:59)
- will ask pbrobinson for status out of
meeting (dgilmore,
15:49:00)
- #6601 Migrate the rel-eng tickets from (old) trac (dgilmore, 15:49:12)
- https://pagure.io/releng/issue/6601
(dgilmore,
15:49:20)
- awaiting feedback from pingou (dgilmore,
15:51:05)
- #6600 Mock and sigined rawhides (dgilmore, 15:51:30)
- https://pagure.io/releng/issue/6600
(dgilmore,
15:51:40)
- Will update the ticket with our plans.
(dgilmore,
16:02:33)
- #6577 Fedora 26 mass rebuild (dgilmore, 16:03:00)
- https://pagure.io/releng/issue/6577
(dgilmore,
16:03:07)
- https://pagure.io/rpkg/issue/197
(dgilmore,
16:04:04)
- issue filed to fix the breakage and pain we saw
with fedpkg/rpkg (dgilmore,
16:04:42)
- http://dl.fedoraproject.org/pub/alt/mass-rebuild/f26-need-rebuild.html
(dgilmore,
16:07:27)
- http://dl.fedoraproject.org/pub/alt/mass-rebuild/f26-failures.html
(dgilmore,
16:07:34)
- currently 1363 failed builds (dgilmore,
16:07:53)
- currently 1781 packages needing
rebuilding (dgilmore,
16:08:13)
- ACTION: mboddu to
send out email with mass rebuild status and updates to
devel-announce@lists.fp.o (dgilmore,
16:08:47)
- once we have signed all of the mass rebuild it
will be merged into rawhide (dgilmore,
16:13:01)
- as there is not supposed to be any soname
bumps, etc changing as teh mass rebuild does not handle them we do
not expect breakage in deps to change (dgilmore,
16:13:52)
- Broken Rawhide (dgilmore, 16:15:22)
- debugging and fixing rawhide breakages have to
be high priority (dgilmore,
16:22:14)
- rawhide broken in the releng context is to do
with broken composes and install path (dgilmore,
16:25:40)
- https://kojipkgs.fedoraproject.org//work/tasks/3674/17833674/runroot.log
is the log FWIW (nirik,
16:27:34)
- https://github.com/rhinstaller/lorax/blob/master/share/templates.d/99-generic/runtime-postinstall.tmpl#L120
(dgilmore,
16:28:45)
- Alternative Architectures updates (dgilmore, 16:30:51)
- https://fedoraproject.org/wiki/Architectures
(dgilmore,
16:32:27)
- Architecture wikli page has been updated
(dgilmore,
16:33:10)
- ACTION: all please
review and update or raise concerns (dgilmore,
16:33:24)
- ACTION: dgilmore to
put out a call for a x86 sig to be formed by interested
parties (dgilmore,
16:33:54)
- open floor (dgilmore, 16:35:43)
- < bowlofeggs> Announcement: There's a
bodhi-2.4.0 beta deployed at https://bodhi.stg.fedoraproject.org and
you can try the CLI from
https://copr.fedorainfracloud.org/coprs/bowlofeggs/bodhi-pre-release/
(dgilmore,
16:36:18)
- https://docs.pagure.org/releng/contributing.html
(dgilmore,
16:47:32)
- https://docs.pagure.org/releng/sop_adding_new_release_engineer.html
(dgilmore,
16:47:47)
Meeting ended at 16:48:53 UTC
(full logs).
Action items
- mboddu to send out email with mass rebuild status and updates to devel-announce@lists.fp.o
- all please review and update or raise concerns
- dgilmore to put out a call for a x86 sig to be formed by interested parties
Action items, by person
- dgilmore
- dgilmore to put out a call for a x86 sig to be formed by interested parties
- mboddu
- mboddu to send out email with mass rebuild status and updates to devel-announce@lists.fp.o
People present (lines said)
- dgilmore (151)
- nirik (47)
- puiterwijk (32)
- zodbot (11)
- adamchy (9)
- mboddu (5)
- masta (3)
- pbrobinson (3)
- bowlofeggs (3)
- sharkcz (3)
- marc84 (1)
- masta_ (1)
- tyll (0)
- bochecha (0)
- pingou (0)
- maxamillion (0)
Generated by MeetBot 0.1.4.