#fedora-meeting-2: RELENG (2017-02-27)
Meeting started by mboddu at 15:39:24 UTC
(full logs).
Meeting summary
- init process (mboddu, 15:39:24)
- #6601 Migrate the rel-eng tickets from (old) trac (mboddu, 15:44:36)
- ACTION: mboddu will
check with pingou whether the tickets with no issues can be migrated
into pagure and deal with the tickets that have issues later.
(mboddu,
15:52:29)
- #6600 Mock and sigined rawhides (mboddu, 15:54:19)
- https://pagure.io/releng/issue/6600
(mboddu,
15:54:44)
- nirik started signing f26 with f27 over the
weekend and it will be done before branching. (mboddu,
15:58:19)
- We need to rerun the signing again since
autosigning for f27 is not setup yet. (mboddu,
16:01:02)
- #6577 Fedora 26 mass rebuild (mboddu, 16:02:51)
- https://pagure.io/releng/issue/6577
(mboddu,
16:03:01)
- http://dl.fedoraproject.org/pub/alt/mass-rebuild/f26-failures.html
(mboddu,
16:04:13)
- http://dl.fedoraproject.org/pub/alt/mass-rebuild/f26-need-rebuild.html
(mboddu,
16:04:22)
- Alternative Architectures updates (mboddu, 16:09:07)
- sharkcz is working on the final steps for s390
merge into primary koji and he hopes to get it done before Alpha
freeze (mboddu,
16:32:44)
- Kellin will learn and document the alt arches
updates process (mboddu,
16:33:09)
- Open Floor (mboddu, 16:35:12)
- nirik did prod->stg koji db sync over the
weekend and he hit some issues but its working now. He will run
another sync next weekend. (mboddu,
16:40:32)
Meeting ended at 16:41:42 UTC
(full logs).
Action items
- mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later.
Action items, by person
- mboddu
- mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later.
- pingou
- mboddu will check with pingou whether the tickets with no issues can be migrated into pagure and deal with the tickets that have issues later.
People present (lines said)
- mboddu (59)
- nirik (29)
- sharkcz (13)
- dgilmore (10)
- zodbot (7)
- maxamillion (5)
- Kellin (4)
- puiterwijk (2)
- tyll (0)
- masta (0)
- pbrobinson (0)
- pingou (0)
Generated by MeetBot 0.1.4.