#fedora-meeting-2: RELENG (2018-03-01)
Meeting started by mboddu at 17:00:59 UTC
(full logs).
Meeting summary
- init process (mboddu, 17:01:00)
- #7301 Remove non-namespaced symlinks to rpms/ (mboddu, 17:05:16)
- https://pagure.io/releng/issue/7301
(mboddu,
17:05:25)
- puiterwijk will send an email to devel@ about
the change and once its done, he will work on removing the
symlinks (mboddu,
17:10:54)
- people coming from old fedora versions will get
a warning about the url and once its updated everything should work
fine (mboddu,
17:11:53)
- #7293 Pull Requests for fedora-release need discussion in larger group (mboddu, 17:24:53)
- https://pagure.io/releng/issue/7293
(mboddu,
17:24:59)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/CIKK4WEF5ACVWZ6EWBKNHSKKKCDTV27C/
(nirik,
17:32:47)
- We are okay with moving fedora-release from
pagure.io to src.pagure.io but we want to have the test suits
ready (mboddu,
17:45:46)
- ACTION: Kellin is
going to file a taiga ticket with what needs to be done for test
suits (mboddu,
17:46:26)
- ACTION: mboddu will
add a README to fedora-release repo on src.fp.o that tells people to
submit PR's to upstream fedora-release on pagure.io (mboddu,
17:47:47)
- Open Floor (mboddu, 17:53:15)
- https://lists.fedoraproject.org/archives/list/rel-eng@lists.fedoraproject.org/thread/637MOWYZWLAL7FKDCLOQEJUIWOB3TBMB/
(dustymabe,
17:54:15)
- dustymabe is working on a new proposal based on
dgilmore comments on
https://lists.fedoraproject.org/archives/list/rel-eng@lists.fedoraproject.org/thread/637MOWYZWLAL7FKDCLOQEJUIWOB3TBMB/
(mboddu,
17:58:09)
- Kellin wrote up a draft on compose monitor
tooling available at
https://pagure.io/fork/kellin/releng/blob/compose-monitor-tooling/f/docs/source/projects/compose_monitoring.rst
(mboddu,
18:00:29)
- ACTION: Kellin will
rewrite the draft on compose monitor tooling and put it on
taiga (mboddu,
18:07:36)
Meeting ended at 18:09:23 UTC
(full logs).
Action items
- Kellin is going to file a taiga ticket with what needs to be done for test suits
- mboddu will add a README to fedora-release repo on src.fp.o that tells people to submit PR's to upstream fedora-release on pagure.io
- Kellin will rewrite the draft on compose monitor tooling and put it on taiga
Action items, by person
- Kellin
- Kellin is going to file a taiga ticket with what needs to be done for test suits
- Kellin will rewrite the draft on compose monitor tooling and put it on taiga
- mboddu
- mboddu will add a README to fedora-release repo on src.fp.o that tells people to submit PR's to upstream fedora-release on pagure.io
People present (lines said)
- dgilmore (64)
- mboddu (60)
- Kellin (36)
- nirik (31)
- puiterwijk (20)
- dustymabe (19)
- zodbot (9)
- masta (4)
- tyll (0)
- pbrobinson (0)
- pingou (0)
- maxamillion (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.