#fedora-meeting-2: RELENG (2018-05-17)
Meeting started by mboddu at 17:00:02 UTC
(full logs).
Meeting summary
- init process (mboddu, 17:00:03)
- #7501 Fedora 28 debuginfo path inconsistency (mboddu, 17:03:51)
- https://pagure.io/releng/issue/7501
(mboddu,
17:03:58)
- http://mirrors.syringanetworks.net/fedora/linux/updates/28/Modular/x86_64/debug/
(mboddu,
17:04:24)
- https://mirror.steadfast.net/fedora/updates/testing/28/Modular/x86_64/debug/
(mboddu,
17:04:31)
- ACTION: mboddu will
work on updating the url's in fedora-repos package and send it as an
update (mboddu,
17:07:56)
- nirik will generate the f30 key and add it to
fedora-repos (mboddu,
17:14:46)
- #7498 Support on-the-fly tarball generation in Koji (mboddu, 17:15:35)
- https://pagure.io/releng/issue/7498
(mboddu,
17:15:41)
- Punting it for now and let the discussion
continue on releng ticket (mboddu,
17:25:41)
- Alternative Architectures updates (mboddu, 17:26:19)
- Open Floor (mboddu, 17:29:31)
- nirik downgraded arm builders to F27 due to an
issue - https://bugzilla.redhat.com/show_bug.cgi?id=1576593
(mboddu,
17:30:55)
- nirik upgraded composers to F28 and all other
builders (non armv7) are running on F28 as well (mboddu,
17:31:54)
- #6676 f26 mass branching followups (mboddu, 17:34:35)
- https://pagure.io/releng/issue/6676
(mboddu,
17:34:41)
- mboddu will go through the ticket to check if
everything is done or not, if not, he will file tickets
accordingly (mboddu,
17:44:19)
Meeting ended at 17:46:31 UTC
(full logs).
Action items
- mboddu will work on updating the url's in fedora-repos package and send it as an update
Action items, by person
- mboddu
- mboddu will work on updating the url's in fedora-repos package and send it as an update
People present (lines said)
- mboddu (74)
- nirik (29)
- masta (9)
- zodbot (7)
- cverna (3)
- tyll (0)
- puiterwijk (0)
- Kellin (0)
- pbrobinson (0)
- dustymabe (0)
- pingou (0)
- maxamillion (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.