#fedora-meeting-2: RELENG (2019-07-04)
Meeting started by mboddu at 16:04:26 UTC
(full logs).
Meeting summary
- init process (mboddu, 16:04:26)
- EPEL8 (mboddu, 16:07:32)
- fedpkg and fedscm-admin changes are tested in
stage and are working. People can request epel8 branches just like
they do for fedora release branches. (mboddu,
16:07:34)
- ACTION: mboddu need
to create pungi configs and scripts to run epel8 nightly
composes (mboddu,
16:08:05)
- #7400 Rethink how we handle networking config with createImage (oz / ImageFactory) (mboddu, 16:36:16)
- https://pagure.io/releng/issue/7400
(mboddu,
16:36:21)
- Alternate Architecture Updates (mboddu, 16:42:46)
- Now we have a s390x buildvmhost now, and nirik
have configured it but it has networking issues, once its sorted
out, nirik will try to setup a guest builder on the buildvmhost and
once tested, all the existing builders will moved (mboddu,
16:47:05)
- Open Floor (mboddu, 16:47:17)
Meeting ended at 16:50:44 UTC
(full logs).
Action items
- mboddu need to create pungi configs and scripts to run epel8 nightly composes
Action items, by person
- mboddu
- mboddu need to create pungi configs and scripts to run epel8 nightly composes
People present (lines said)
- mboddu (47)
- nirik (39)
- zodbot (8)
- puiterwijk (0)
- jednorozec (0)
- pbrobinson (0)
- dustymabe (0)
- ksinny (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.