#fedora-meeting-2: RELENG (2019-09-26)
Meeting started by mboddu at 16:00:30 UTC
(full logs).
Meeting summary
- init process (mboddu, 16:00:30)
- #7553 Arch-Specific Runtime Dependencies in sub-packages (mboddu, 16:05:12)
- https://pagure.io/releng/issue/7553
(mboddu,
16:05:21)
- ACTION: mohanboddu
will file a koji ticket and rpm ticket (mboddu,
16:11:18)
- #8737 Please workaround koji bug 789 (mboddu, 16:12:04)
- https://pagure.io/releng/issue/8737
(mboddu,
16:12:12)
- mohanboddu had a little chat with koji folks
and they are going to give us some timeline on when they can fix
this issue (mboddu,
16:15:17)
- #6967 new mock and systemd-nspawn (mboddu, 16:15:58)
- https://pagure.io/releng/issue/6967
(mboddu,
16:16:04)
- We will ask the side tag requestors if they are
okay with having systemd-nspawn in the side tag which will help us
in testing the switch (mboddu,
16:28:27)
- #7520 Provide stable names for images (mboddu, 16:30:59)
- https://pagure.io/releng/issue/7520
(mboddu,
16:31:41)
- Open Floor (mboddu, 16:43:43)
- Fedora Independent Artifacts will be only
scoped for live images as they dont require the install tree, if the
scope changes, we might need to ask pungi to create the tree for
making netinstalls and dvd's (mboddu,
16:44:41)
- devconf.cz CFP is open now, please send your
proposals (mboddu,
16:45:12)
- https://pagure.io/fedora-infrastructure/issue/8232#comment-600333
(nirik,
16:45:26)
- nirik will bump the rpmbuild timeout from 48h
to 56h which will unblock chromium builds timing out on
aarch64 (mboddu,
16:52:47)
- https://github.com/coreos/fedora-coreos-tracker/blob/master/Fedora-Requests.md#existing-requests-for-fedora-releng
(dustymabe,
16:55:20)
- https://pagure.io/releng/issue/8811#comment-598901
(dustymabe,
16:56:46)
- grant dustymabe the permission for now, file
another koji upstream ticket to add policy around dist-repos, close
ticket and wait for koji upstream to implement, then fix our
policy (mboddu,
17:05:10)
- mohanboddu can file the ticket in upstream koji
for the dist-repo policy (mboddu,
17:06:05)
Meeting ended at 17:09:19 UTC
(full logs).
Action items
- mohanboddu will file a koji ticket and rpm ticket
People present (lines said)
- mboddu (80)
- nirik (61)
- dustymabe (16)
- zodbot (8)
- jednorozec (0)
- pbrobinson (0)
- pingou (0)
- ksinny (0)
- sharkcz (0)
Generated by MeetBot 0.1.4.