#fedora-meeting-1: Rust SIG (2017-02-15)
Meeting started by ignatenkobrain at 21:00:14 UTC
(full logs).
Meeting summary
- Agenda (ignatenkobrain, 21:00:26)
- https://docs.pagure.org/fedora-rust.sig/meetings/2017-02-15.html
(ignatenkobrain,
21:00:30)
- (1) Roll Call (ignatenkobrain,
21:00:32)
- (2) Per-target dependencies (ignatenkobrain,
21:00:35)
- (3) Initial patching of crate (ignatenkobrain,
21:00:38)
- (4) Open Floor (ignatenkobrain,
21:00:41)
- Roll Call (ignatenkobrain, 21:00:43)
- Per-target dependencies (ignatenkobrain, 21:02:14)
- https://pagure.io/fedora-rust/rust2rpm/issue/2
(ignatenkobrain,
21:02:22)
- AGREED: we will just
drop all non-fedora target dependencies manually from
Cargo.toml (ignatenkobrain,
21:22:31)
- Initial patching of crate (ignatenkobrain, 21:22:42)
- https://pagure.io/fedora-rust/rust2rpm/issue/20
(ignatenkobrain,
21:22:46)
- http://git.savannah.nongnu.org/cgit/quilt.git/tree/
(Pharaoh_Atem,
21:51:54)
- ACTION: ignatenkobrain to experiment with approaches, compare
them and choose the best (ignatenkobrain,
21:54:06)
- Open Floor (ignatenkobrain, 21:54:48)
- test and leave karma for rust updates
(ignatenkobrain,
21:56:31)
Meeting ended at 22:00:14 UTC
(full logs).
Action items
- ignatenkobrain to experiment with approaches, compare them and choose the best
Action items, by person
- ignatenkobrain
- ignatenkobrain to experiment with approaches, compare them and choose the best
People present (lines said)
- ignatenkobrain (116)
- jistone (56)
- luke_nukem (32)
- Pharaoh_Atem (28)
- zodbot (8)
Generated by MeetBot 0.1.4.