#fedora-meeting-1: Stewardship SIG Meeting (2020-02-18)
Meeting started by decathorpe at 16:02:40 UTC
(full logs).
Meeting summary
- Knock Knock (decathorpe, 16:03:01)
- https://pagure.io/stewardship-sig/issue/74
Agenda (decathorpe,
16:09:13)
- Review Open BugZillas (decathorpe, 16:09:51)
- https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&email1=stewardship-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emailtype1=substring&list_id=10849360&product=Fedora&query_format=advanced
(decathorpe,
16:09:57)
- ACTION: cipherboy
will close snakeyaml CVE as WONTFIX in accordance with upstream
decision (decathorpe,
16:18:44)
- ACTION: sillebille
will close slf4j-2.0.0-alpha1 release bug as WONTFIX since it's an
alpha release (decathorpe,
16:19:07)
- Review Open Pull Requests (decathorpe, 16:19:30)
- https://fedora-stewardship.github.io/pr-report/
Open Pull Requests (decathorpe,
16:19:39)
- Review (SIG) Leaf Packages (decathorpe, 16:26:52)
- https://decathorpe.fedorapeople.org/stewardship-sig.html#sig-leaves
Leaf packages (decathorpe,
16:27:07)
- Open Floor (decathorpe, 16:33:10)
Meeting ended at 16:52:31 UTC
(full logs).
Action items
- cipherboy will close snakeyaml CVE as WONTFIX in accordance with upstream decision
- sillebille will close slf4j-2.0.0-alpha1 release bug as WONTFIX since it's an alpha release
Action items, by person
- cipherboy
- cipherboy will close snakeyaml CVE as WONTFIX in accordance with upstream decision
- sillebille
- sillebille will close slf4j-2.0.0-alpha1 release bug as WONTFIX since it's an alpha release
People present (lines said)
- decathorpe (71)
- sillebille (32)
- cipherboy (27)
- zodbot (8)
Generated by MeetBot 0.1.4.