#teachingopensource Meeting

Meeting started by mchua at 15:07:03 UTC (full logs).

Meeting summary

    1. element of recruiting plan: a website with a way to apply to POSSE (mchua, 15:09:17)
    2. element of recruting plan: POSSE info letter for copy-pasting into emails to potential attendees (mchua, 15:09:36)
    3. http://teachingopensource.org/index.php/POSSE#Apply_to_an_upcoming_POSSE (ctyler, 15:10:06)
    4. http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#POSSE_announcement_email (mchua, 15:10:11)
    5. http://teachingopensource.org/index.php/POSSE#Apply_to_an_upcoming_POSSE (mchua, 15:10:20)
    6. element of recruiting plan: suggestions for where and how to push that message - individually to faculty you know, via ACM/IEEE/professional society mailing lists, via departmental mailing lists, department chairs (mchua, 15:10:57)
    7. element of recruiting plan: POSSE info session, which so far only Mel has done, only once at RIT, and which isn't documented in a reproducible way (mchua, 15:11:52)
    8. ACTION: mchua make POSSE info session reproducible (mchua, 15:12:00)
    9. ACTION: next year make plans to do a big recruitment push at SIGCSE (mchua, 15:12:28)
    10. http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#Outreach_to_local_schools -- is that the section we are working on right now, in a sense? (quaid, 15:15:37)
    11. http://teachingopensource.org/index.php/POSSE_California_CS (quaid, 15:26:09)
    12. AGREED: date-setting deadline for POSSE CA is Thursday 4/22 at 7pm PST (mchua, 15:36:36)
    13. AGREED: minimum registration deadline (5 confirmed attendees) for POSSE CA is Monday 4/10 at 7pm PST (mchua, 15:36:51)
    14. ACTION: mchua add these dates/requirements to the POSSE planning approval process when we revisit program design for the next round (mchua, 15:37:35)
    15. http://teachingopensource.org/index.php/POSSE_California_CS_Planning#Schools_to_recruit_at (mchua, 15:45:12)
    16. http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#Find_space (mchua, 15:47:33)
    17. IDEA: set a date and rent space if CMU SV does not commit a date by Thursday (mchua, 15:48:50)


Meeting ended at 16:13:16 UTC (full logs).

Action items

  1. mchua make POSSE info session reproducible
  2. next year make plans to do a big recruitment push at SIGCSE
  3. mchua add these dates/requirements to the POSSE planning approval process when we revisit program design for the next round


Action items, by person

  1. mchua
    1. mchua make POSSE info session reproducible
    2. mchua add these dates/requirements to the POSSE planning approval process when we revisit program design for the next round


People present (lines said)

  1. mchua (102)
  2. quaid (55)
  3. ctyler (4)
  4. zodbot (4)


Generated by MeetBot 0.1.4.