#ansible-meeting: Testing Working Group
Meeting started by mattclay at 17:00:34 UTC
(full logs).
Meeting summary
- Ansible 2.3.0 FINAL has been released. (mattclay, 17:02:57)
- Contributors Summit (mattclay, 17:04:01)
- If anyone is interested in joining the
Contributors Summit (in person or remote), ping @gundalow
directly. (mattclay,
17:04:17)
- Holidays / PTO (mattclay, 17:05:36)
- CloudStack testing (https://github.com/ansible/community/issues/114#issuecomment-292908029) (mattclay, 17:07:55)
- Open Floor (mattclay, 17:12:52)
- ACTION: resmo to add
check in validate-modules for new modules being marked
"preview" (mattclay,
17:21:04)
Meeting ended at 17:24:06 UTC
(full logs).
Action items
- resmo to add check in validate-modules for new modules being marked "preview"
Action items, by person
- resmo
- resmo to add check in validate-modules for new modules being marked "preview"
People present (lines said)
- mattclay (32)
- resmo (17)
- zodbot (4)
Generated by MeetBot 0.1.4.