#ansible-meeting: Testing Working Group
Meeting started by mattclay at 16:59:58 UTC
(full logs).
Meeting summary
-
- Agenda:
https://github.com/ansible/community/issues/248 (mattclay,
17:00:10)
- all *new* unit tests should be pytest
(Pilou,
17:48:52)
- PRs welcome to update existing tests to use
pytest (Pilou,
17:49:27)
- ACTION: Pilou update
an existing test, replacing unittest with pytest. Once merged,
update the documentation. (Pilou,
17:51:45)
- NO MEETING NEXT WEEK (gundalow,
18:01:35)
Meeting ended at 18:04:28 UTC
(full logs).
Action items
- Pilou update an existing test, replacing unittest with pytest. Once merged, update the documentation.
Action items, by person
- Pilou
- Pilou update an existing test, replacing unittest with pytest. Once merged, update the documentation.
People present (lines said)
- sivel (34)
- mattclay (33)
- gundalow (21)
- abadger1999 (18)
- Pilou (16)
- zodbot (8)
- aalexmonteiro (1)
Generated by MeetBot 0.1.4.