#fedora-meeting: Translations
Meeting started by pravins at 11:01:21 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 11:03:01)
- https://fedoraproject.org/wiki/G11N/Meetings/2017-03-29
(pravins,
11:03:01)
- Upcoming schedule (pravins, 11:03:28)
- https://fedoraproject.org/wiki/Releases/26/Schedule
(pravins,
11:03:28)
- 2017-03-07 Software String Freeze
(pravins,
11:03:29)
- 2017-04-04 Alpha Release (pravins,
11:03:29)
- 2017-05-02 Software Translation
Deadline (pravins,
11:03:29)
- Fedora 26 virtual translation sprint (pravins, 11:04:34)
- https://pagure.io/g11n/issue/36
(pravins,
11:04:34)
- https://fedoraproject.org/wiki/L10N_Freezes#Translation_Deadline
(pravins,
11:13:24)
- AGREED: Dates for
vFAD 11-17 April (pravins,
11:27:50)
- AGREED: To have
priority package list just as guideline..one can choose package of
his own interest. (pravins,
11:37:45)
- https://communityblog.fedoraproject.org/fedora-25-translation-sprint/
(pravins,
11:40:51)
- T-shirts for active contributors of Translation group (pravins, 11:53:13)
- https://pagure.io/g11n/issue/32
(pravins,
11:53:13)
- https://pagure.io/Fedora-Council/tickets/issues
(pravins,
11:55:31)
- https://pagure.io/Fedora-Council/tickets/issue/69
(pravins,
11:55:55)
- Next Meeting Date and Time (pravins, 11:56:47)
- Open Floor (pravins, 11:59:29)
Meeting ended at 12:03:31 UTC
(full logs).
Action items
- (none)
People present (lines said)
- pravins (166)
- jibec (62)
- zdenek (24)
- jonatoni (17)
- aeng_ (14)
- zodbot (11)
- paragan (3)
- mfabian (1)
Generated by MeetBot 0.1.4.