#gluster-meeting: Weely Gluster Bug Triage
Meeting started by rafi at 12:01:51 UTC
(full logs).
Meeting summary
- Roll Call (rafi, 12:02:16)
- Next weeks host (rafi, 12:05:26)
- ACTION: hgowtham will
host the next gluster bug triage meeting (rafi,
12:09:54)
- Agenda is at
https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting
(rafi,
12:10:30)
- group triage (rafi, 12:10:49)
- http://bit.ly/gluster-bugs-to-triage
(rafi,
12:10:54)
- https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/
(rafi,
12:11:03)
- open floor (rafi, 12:29:20)
- ACTION: amarts and
Shyam are working on triage guidelines for GitHub issues
(rafi,
12:31:14)
- ACTION: jiffin needs
to send the changes to check-bugs.py also (rafi,
12:31:59)
Meeting ended at 12:33:35 UTC
(full logs).
Action items
- hgowtham will host the next gluster bug triage meeting
- amarts and Shyam are working on triage guidelines for GitHub issues
- jiffin needs to send the changes to check-bugs.py also
Action items, by person
- amarts
- amarts and Shyam are working on triage guidelines for GitHub issues
- hgowtham
- hgowtham will host the next gluster bug triage meeting
People present (lines said)
- rafi (35)
- hgowtham (8)
- amarts (6)
- kkeithley (6)
- ndevos (4)
- zodbot (3)
- ankitr (2)
- ashiq (1)
Generated by MeetBot 0.1.4.